Autor Tópico: Problemas com transmissor yn622-tx e receptor yongnuo 622N II  (Lida 1930 vezes)

Domênikos Maldonado

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 9
  • Sexo: Masculino
Tenho dois 622N II (nova geração) e um transmissor 622N TX
Desde que comprei (os três juntos) já tive problemas em usar os 3 juntos. Achei que pudesse estar errando algo, então optei por usar apenas o transmissor e um só receptor inicialmente.

Após alguns dias de uso, o receptor em uso começou a dar problemas, não se comunicava com o transmissor. Troquei pelo outro receptor e seguiu funcionando.

Agora, usando o transmissor na sapata da câmera e qualquer um dos receptores, não há sincronismo. Sintomas:
- 622N II conectado ao Flash sb-900 e mais nenhum rádio ligado - tudo ok
- 622N II conectado ao Flash sb-910 e mais nenhum rádio ligado - tudo ok
- os dois flashs ligados e seus receptores nas sapatas ligados - tudo ok
Assim que ligo o transmissor TX na câmera, os flashs enlouquecem, começam a piscar o visor, visor por vezes se apaga. Um dos flashs não aceita mais o modo TTL, vou mudando os modos no botão 'mode" porém só aparece A , M e outros modos, menos o TTL. O outro flash até fica com o TTL aparecendo no monitor, porém não funciona corretamente, não dispara na potência que deveria...resumindo, nada funciona.

Se eu dispensar o transmissor TX e usar um 622N II na sapata da câmera e um 622N II em qualquer um dos flahs, fica tudo ok.

Compro outro TX?
Nikon d-750  e d-800. Flashs sb-900 e sb-910. Lentes 24-70mm 2.8  / 85mm 1.8  /  14-24mm 2.8  /  50mm 1.4  / 105mm micro e uma sigma 150mm macro 2.8


Mestaky

  • Trade Count: (3)
  • Membro Ativo
  • ***
  • Mensagens: 725
  • Sexo: Masculino
Resposta #1 Online: 30 de Maio de 2016, 14:15:32
Limpa bem os contatos da sapata da câmera e do tx.
É o primeiro passo.
Whatsapp / Telegram: 21 98799 7105
mestaky@gmail.com


Domênikos Maldonado

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 9
  • Sexo: Masculino
Resposta #2 Online: 30 de Maio de 2016, 14:26:02
Câmera d-750 chegou há duas semanas, sapata brilhando. Rádios tem 45 dias, acabei de verificar e estão totalmente limpos. Já posso ir para o segundo passo.
Nikon d-750  e d-800. Flashs sb-900 e sb-910. Lentes 24-70mm 2.8  / 85mm 1.8  /  14-24mm 2.8  /  50mm 1.4  / 105mm micro e uma sigma 150mm macro 2.8


DMZamora

  • Moderador(a) Global
  • Trade Count: (6)
  • Colaborador(a)
  • *****
  • Mensagens: 3.308
  • Sexo: Masculino
Resposta #3 Online: 30 de Maio de 2016, 15:07:39
Verifique as baterias dos rádios, assegure-se de que estejam totalmente carregadas durante os testes. Ou, no caso de estar usando pilhas comuns, que sejam novas.
Daniel Zamora - Brasília/DF
Canon 7D Mark II/ EF-S 10-18 IS STM / EF-S 18-55mm IS / EF 24-105mm L IS USM / EF-S 55-250mm IS / EF 50mm f/1.8 II / YongNuo Speedlite YN-565EX x2 / YN-622C x3
Olympus OM-1 MD / Zuiko 50mm f/1.4 / Soligor 28mm f/2.8


RTFM!


Lizandro Júnior

  • Trade Count: (18)
  • Colaborador(a)
  • ****
  • Mensagens: 2.502
  • Sexo: Masculino
  • "Com Deus, todas as coisas são possíveis."
    • Lizandro Júnior Fotografias
Resposta #4 Online: 30 de Maio de 2016, 15:15:28
Tem como resetar os rádios, eu particularmente nunca havia visto isso acontecer, de toda forma é bom resetar eles.
2 Nikon D750 | Nikon D610 | Flash SB900| Nikkor 24mm f/1.4G ED | Sigma 85mm f/1.4 EX DG HSM | Tokina AT-X 16-28mm f/2.8 Pro FX| Yongnuo 565EX | Yongnuo 622N | Yongnuo TX

www.lizandrojunior.com  | "Com Deus, todas as coisas são possíveis."


Domênikos Maldonado

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 9
  • Sexo: Masculino
Resposta #5 Online: 30 de Maio de 2016, 19:25:16
Algum usuário do 622N TX sabe me informar o que significa o " BL " que aparece ao lado do sinal da carga de bateria? Quando o TX está na sapata da câmera e não aparece o BL os problemas surgem. Agora coloquei este BL e aparentemente voltou a funcionar tudo ok.
Nikon d-750  e d-800. Flashs sb-900 e sb-910. Lentes 24-70mm 2.8  / 85mm 1.8  /  14-24mm 2.8  /  50mm 1.4  / 105mm micro e uma sigma 150mm macro 2.8


vangelismm

  • Trade Count: (7)
  • Referência
  • *****
  • Mensagens: 7.749
  • Sexo: Masculino
    • MedinaFotografia
Resposta #6 Online: 30 de Maio de 2016, 19:35:47
"What metering mode are you in? You need to be in spot metering for iTTL and matrix or center for iTTL-BL. Not sure the YN-622 let's you override the metering mode defaults for iTTL vs iTTL-BL"

"The TTL BL mode is now Nikon’s default TTL mode when the camera is set to matrix or centre weigthted metering. On the Speedlight SB-900, SB-800 and SB-600 you can still force plain TTL when the flash is mounted on the camera, but as soon as you move the flash off-camera, it will automatically operate in TTL BL mode unless you select spot metering."

Parece que bl é um modo de ttl e é ativado dependendo do tipo de medição.
"A perspectiva de uma imagem é controlada pela distância entre a lente e o assunto; mudando a distancia focal da lente muda o tamanho da imagem , mas não altera a perspectiva . Muitos fotógrafos ignoram este fato, ou não têm conhecimento de sua importância." -  Ansel Adams, Examples – The Making of 40 Photographs


Domênikos Maldonado

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 9
  • Sexo: Masculino
Resposta #7 Online: 31 de Maio de 2016, 10:48:22
Fiz exaustivos testes ontem com os rádios, descobri o transmissor TX permite um pequeno "jogo" na sapata da câmera, mesmo com bastante aperto no anel de pressão. Talvez seja isso que esteja deixando o sistema com um tipo de "curto" fazendo com que a luz verde do transmissor cintile a passe informações erradas para os 622N dos flashs (visores dos flashs piscam, não aceitam o modo ttl e não sincronizam)

Por vezes, conecto o TX novamente na sapata e aparece o "BL" no visor do TX, então o sistema volta a funcionar.
Acho que o problema está somente na comunicação do TX com minha câmera, algo de errado nos conectores (que estão limpos). Vou tentar trocar o transmissor 622N TX
Nikon d-750  e d-800. Flashs sb-900 e sb-910. Lentes 24-70mm 2.8  / 85mm 1.8  /  14-24mm 2.8  /  50mm 1.4  / 105mm micro e uma sigma 150mm macro 2.8


Mestaky

  • Trade Count: (3)
  • Membro Ativo
  • ***
  • Mensagens: 725
  • Sexo: Masculino
Resposta #8 Online: 31 de Maio de 2016, 12:35:42
Algum usuário do 622N TX sabe me informar o que significa o " BL " que aparece ao lado do sinal da carga de bateria? Quando o TX está na sapata da câmera e não aparece o BL os problemas surgem. Agora coloquei este BL e aparentemente voltou a funcionar tudo ok.

BL = Balanced Light, é uma função do sistema TTL das Nikons, sem ele, ela deixa de considerar a medição de distância na focagem do assunto para "balancear a luz".

Interessante, não sabia que tinha como desabilitar o BL nas funções do rádio. 
Whatsapp / Telegram: 21 98799 7105
mestaky@gmail.com


Domênikos Maldonado

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 9
  • Sexo: Masculino
Resposta #9 Online: 31 de Maio de 2016, 12:58:22
Interessante, não sabia que tinha como desabilitar o BL nas funções do rádio.

Na verdade acho que não dá para desabilitar o BL. Como meu sistema está com falha na comunicação, acredito que o BL suma toda vez que está com problemas. Quando o BL aparece, é sinal que houve a comunicação entre o TX e minha câmera, daí tudo volta a funcionar.
Nikon d-750  e d-800. Flashs sb-900 e sb-910. Lentes 24-70mm 2.8  / 85mm 1.8  /  14-24mm 2.8  /  50mm 1.4  / 105mm micro e uma sigma 150mm macro 2.8


pablo.ebani

  • Trade Count: (5)
  • Colaborador(a)
  • ****
  • Mensagens: 2.117
  • Sexo: Masculino
Resposta #10 Online: 31 de Maio de 2016, 13:56:09
Todos os rádios estão com a última versão do firmware, o TX tem como atualizar via USB agora os 622N II tbm podem ser atualizados, pode ser uma imcompatibilidade, todas as alternativas são possíveis...hehe
Quando tinha meus Canons TX e 2 622C nunca tive problemas, fora uma ou outra vez que não disparavam, mas era erro normal dos rádios, trocava de canal ou apertava o Test e voltavam a funcionar.
EOS 6D MK II | EOS 5D MK II
Tamron SP 45mm 1.8 | EF 35mm f/2 IS USM | EF 100mm f/2 USM
Fuji X-E1 + XC 16-50 II
https://500px.com/PabloEbani
http://instagram.com/ebanifotografia


Mestaky

  • Trade Count: (3)
  • Membro Ativo
  • ***
  • Mensagens: 725
  • Sexo: Masculino
Resposta #11 Online: 31 de Maio de 2016, 15:38:02
Na verdade acho que não dá para desabilitar o BL. Como meu sistema está com falha na comunicação, acredito que o BL suma toda vez que está com problemas. Quando o BL aparece, é sinal que houve a comunicação entre o TX e minha câmera, daí tudo volta a funcionar.

Ah, tá  :ok: :ok: :ok:
Whatsapp / Telegram: 21 98799 7105
mestaky@gmail.com


Domênikos Maldonado

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 9
  • Sexo: Masculino
Resposta #12 Online: 31 de Maio de 2016, 21:12:39
Todos os rádios estão com a última versão do firmware, o TX tem como atualizar via USB agora os 622N II tbm podem ser atualizados, pode ser uma imcompatibilidade, todas as alternativas são possíveis...hehe
Quando tinha meus Canons TX e 2 622C nunca tive problemas, fora uma ou outra vez que não disparavam, mas era erro normal dos rádios, trocava de canal ou apertava o Test e voltavam a funcionar.

Fiz as atualizações de firmware há um mês, quando eles chegaram.
Hoje usei os rádios. Ao ligar, não funcionava o TX, então peguei ele e movi de um lado para o outro na sapata da câmera (1 milímetro para cada lado) e ele voltou a funcionar. Apareceu o BL e consegui usar. Parece um mal contato mesmo, mas tanto câmera quanto rádios são novíssimos.
Nikon d-750  e d-800. Flashs sb-900 e sb-910. Lentes 24-70mm 2.8  / 85mm 1.8  /  14-24mm 2.8  /  50mm 1.4  / 105mm micro e uma sigma 150mm macro 2.8


Daiane Lopes

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 1
Resposta #13 Online: 31 de Outubro de 2019, 16:44:34
Galera comprei um rádio flash yn622 TX para usar com yn622 nos meus flash YN 560 IX e Yn 565 III Ex , porém as configurações que coloco no rádio flash não está funcionando corretamente, alguém pode me ajudar ?


pablo.ebani

  • Trade Count: (5)
  • Colaborador(a)
  • ****
  • Mensagens: 2.117
  • Sexo: Masculino
Resposta #14 Online: 31 de Outubro de 2019, 18:21:08
Galera comprei um rádio flash yn622 TX para usar com yn622 nos meus flash YN 560 IX e Yn 565 III Ex , porém as configurações que coloco no rádio flash não está funcionando corretamente, alguém pode me ajudar ?
Você verificou se oreceptor e transmissor estão no mesmo canal?

Um detalhe, a única função do yn560 será disparar, ele é um flash manual, creio que não seja possível alterar a potência dele através do TX.
O 565 deveria funcionar plenamente, já atualizou o firmware do TX, o meu veio desatualizado, como é um flash novo pode ser que o firmware novo resolva. Ou então experimenta resetar tudo, flashes, rádios e TX.
EOS 6D MK II | EOS 5D MK II
Tamron SP 45mm 1.8 | EF 35mm f/2 IS USM | EF 100mm f/2 USM
Fuji X-E1 + XC 16-50 II
https://500px.com/PabloEbani
http://instagram.com/ebanifotografia