Autor Tópico: Problema no flash da SX50  (Lida 2798 vezes)

andrey.miranda

  • Trade Count: (3)
  • Conhecendo
  • *
  • Mensagens: 127
Online: 04 de Junho de 2016, 19:43:04
Estou com um problema com a minha SX50. O Flash embutido não quer disparar. Mexi nas configurações, de tudo quanto é jeito e nada faz o flash disparar.  :aua: :aua:

Alguém sabe me dizer o que pode ser isso? Nunca deixei a câmera cair ou tomar chuva, algo do gênero... Ela está em uso a pouco mais de 2 anos, com o máximo de zelo possível.

Vi alguns relatos (remotos) na internet sobre esse problema... Se alguém puder me ajudar ficarei mto grato.

Obs: usando o flash externo na sapata, o flash externo funciona normalmente. :ponder: :ponder:

Abs
Canon 50D + Canon SX50HS
Canon EF-S 18-135mm f 3.5-5.6 IS II + Canon EF 50mm f 1.8 + Canon EF 100-400mm f 4.5-5.6 L IS
Canon Speedlite 580 EX II


Lígia Maria

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 1
Resposta #1 Online: 11 de Agosto de 2016, 14:09:45
Olá, boa tarde!

Desde o dia 31/07/2016 que estou tendo o mesmo problema com o flash da Canon SX50 HS.   :aua:

Dia 04 de agosto instalei o cd da Canon no pc, o software foi atualizado e o flash voltou a funcionar.

Porém, hoje, dia 11/08, o problema voltou, o flash interno não funciona mais. O flash externo funciona normalmente também.

Alguém sabe como resolver esse problema??  :( :ponder:


DinoNinja

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 41
  • Sexo: Masculino
    • MineiroDoido
Resposta #2 Online: 17 de Agosto de 2016, 09:10:54
Sem querer desanimar.
Estava com essa câmera dentro da garantia estendida.
Enviei para a garantia, a câmera estava funcionando 100% e novinha...
A única exceção era o flash que deixou de funcionar conforme o relato de vocês.
A resposta que tive foi o envio da minha conta corrente para fazerem o depósito do valor pago na câmera, pois a assistência informou que não seria viável o concerto da câmera Canon SX50HS.
Não detalharam o diagnóstico.
Fiquei muito triste, gostava da câmera e imaginava que o flash seria algo simples de ser concertado...
Apesar de não ter contribuído, espero ter esclarecido em alguma coisa... 

Peguei uma Nikon Coolpix P900 e me arrependo, achava a Canon SX50HS melhor.
Se meu flash da Nikon deixar de funcionar fora da garantia estou ferrado, nem garantia estendida eu pude comprar. Sem contar os controles do modo manual da Nikon que achei pior do que da Canon....


geovanicapae

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 2
Resposta #3 Online: 18 de Maio de 2019, 14:22:24
Também tive esse problema no flash da canon sx50hs, no caso constatei que se tratava de mal contato entre o flash e a câmera, quando levantamos o flash manualmente ou abaixamos, ele tem uma pequena folga para os lados e se vocês deixarem o mesmo ativado no próprio lcd mostra ele ativando e desativando a função, isso sem apertar nenhum botão no corpo da câmera, apenas mexendo levemente o flash para os lados, então os contatos devem estar oxidando ou perdendo a pressão, nada oneroso para consertar, mas no caso de alguém se dispor a fazer, procurem no youtube algum tutorial para desmontar e montar a câmera, pois isso pode ser complicado até mesmo para quem tem habilidade e podem trazer problemas piores e gerar gastos desnecessários. Espero ter contribuído de alguma forma. Abraços a todos.


Helena Bsb

  • Trade Count: (37)
  • Referência
  • *****
  • Mensagens: 6.771
    • Helena Oliveira - Fotografia de parto
Resposta #4 Online: 28 de Maio de 2019, 19:10:10
Também tive esse problema no flash da canon sx50hs, no caso constatei que se tratava de mal contato entre o flash e a câmera, quando levantamos o flash manualmente ou abaixamos, ele tem uma pequena folga para os lados e se vocês deixarem o mesmo ativado no próprio lcd mostra ele ativando e desativando a função, isso sem apertar nenhum botão no corpo da câmera, apenas mexendo levemente o flash para os lados, então os contatos devem estar oxidando ou perdendo a pressão, nada oneroso para consertar, mas no caso de alguém se dispor a fazer, procurem no youtube algum tutorial para desmontar e montar a câmera, pois isso pode ser complicado até mesmo para quem tem habilidade e podem trazer problemas piores e gerar gastos desnecessários. Espero ter contribuído de alguma forma. Abraços a todos.

caso não tenha percebido, o tópico é de 2016... provavelmente quem o criou nem frequenta mais o tópico.


andrey.miranda

  • Trade Count: (3)
  • Conhecendo
  • *
  • Mensagens: 127
Resposta #5 Online: 01 de Junho de 2019, 10:49:08
caso não tenha percebido, o tópico é de 2016... provavelmente quem o criou nem frequenta mais o tópico.

Quero agradecer a todos pela contribuição e tentativa de ajuda. Minha visita ao forum anda um pouco escassa devido a falta de tempo e que não gosto muito de acessar pelo smartphone.

Compreendo inteiramente o comentário da participante Helena, realmente é muito ruim ver um usuário iniciar um tópico e "abandona-lo". Soa como um desleixo ou desrespeito para com os colegas que se prestaram a responder.

Peço desculpas a todos que se sentiram desrespeitados. Me esforçarei ao máximo para que em próximos tópicos isso não ocorra.

Abraços fraternos a todos. :ok: :ok: :ok:
Canon 50D + Canon SX50HS
Canon EF-S 18-135mm f 3.5-5.6 IS II + Canon EF 50mm f 1.8 + Canon EF 100-400mm f 4.5-5.6 L IS
Canon Speedlite 580 EX II


geovanicapae

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 2
Resposta #6 Online: 01 de Junho de 2019, 10:53:49
Olá Helena, realmente já tinha visto a data do tópico do autor, mas acredito que como eu, muitas pessoas ainda podem buscar alguma solução para o problema e assim postei apenas a título de contribuir com quem possa precisar de alguma explicação ou possível solução, espero que seja de alguma valia para alguém. Obrigado...