Enquete

Alguém já passou por isso e sabe como arrumar?

Como restabelecer a versão anterior do firmware?
0 (0%)
Como manter a versão nova e conseguir que o flash não dispare continuamente sem parar?
0 (0%)

Votos Totais: 0

Autor Tópico: Após atualização firmware YN 622N - TX, flash dispara continuamente  (Lida 919 vezes)

Crozsampaio

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 7
  • Sexo: Masculino
Boa tarde galera, comprei e usei o YN622N - TX com o receptor YN 622N, em flash YN 565EX e também funcionou com um Vivitar 285HV, em ambos os casos o flash disparou a contento em 90% das vezes, falhou algumas, não sei se foi por falha de carregamento do flash após disparo seguido ou se precisava atualizar o firmware, pois verifiquei a versão e era V 1.05 e existia a V 1.08 disponível. Solicitei a YONGNUO e eles enviaram o link para eu atualizar, após feito isso estou com o seguinte problema. Ao ligar o flash e os rádios, o flash fica disparando continuamente mesmo sem apertar o botão de disparo. O flash sozinho na câmera funciona normal, ambos, mas ao colocar o rádio dá pau. ALGUÉM PODE AJUDAR A SOLUCIONAR ISSO?
Nikon D5100.


Mestaky

  • Trade Count: (3)
  • Membro Ativo
  • ***
  • Mensagens: 725
  • Sexo: Masculino
Resposta #1 Online: 12 de Outubro de 2016, 20:23:29
Já tentou mandar uma mensagem para a Yongnuo?

Enviado de meu GT-P5110 usando Tapatalk

Whatsapp / Telegram: 21 98799 7105
mestaky@gmail.com


Crozsampaio

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 7
  • Sexo: Masculino
Resposta #2 Online: 12 de Outubro de 2016, 23:24:12
Já sim. Eles que me enviaram a atualização, inclusive hoje saiu uma nova V 1.10, baixei essa e instalei, ai que complicou tudo, o visor ficou igual a hieróglifos, ai coloquei a versão que estava antes V 1.08. Pedi a eles que me enviassem a versão de fábrica que estava funcionando corretamente e estou aguardando o retorno. Mas postei aqui essa questão por achar que alguém pudesse ter vivenciado o problema e me auxiliasse mais rápido que eles. Assim que eu obtiver um retorno e se der certo, eu informo aqui como foi resolvido.
Nikon D5100.


Crozsampaio

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 7
  • Sexo: Masculino
Resposta #3 Online: 14 de Outubro de 2016, 18:19:04
Acho que o defeito não teve nada a ver com o firmware, levei a uma técnica aqui em BH, e na segunda terei a confirmação. Acredito que eu mesmo avariei o TX, coloquei-o em uma sapata totalmente metálica, e provavelmente os contatos da base fecharam curto e agora comanda o flash como uma lâmpada estroboscópica. Confirmando se foi isso, volto a informar.
Nikon D5100.


Mestaky

  • Trade Count: (3)
  • Membro Ativo
  • ***
  • Mensagens: 725
  • Sexo: Masculino
Resposta #4 Online: 21 de Outubro de 2016, 21:48:53
É, não pode, nem colocar por exemplo, Canon em Nikon ou Nikon em Canon sem isolar os contatos pequenos do TTL.
Senão, já era, mesmo.
Whatsapp / Telegram: 21 98799 7105
mestaky@gmail.com


ccelio

  • Trade Count: (1)
  • Conhecendo
  • *
  • Mensagens: 55
  • Sexo: Masculino
Resposta #5 Online: 15 de Dezembro de 2016, 11:25:32
Já sim. Eles que me enviaram a atualização, inclusive hoje saiu uma nova V 1.10, baixei essa e instalei, ai que complicou tudo, o visor ficou igual a hieróglifos, ai coloquei a versão que estava antes V 1.08. Pedi a eles que me enviassem a versão de fábrica que estava funcionando corretamente e estou aguardando o retorno. Mas postei aqui essa questão por achar que alguém pudesse ter vivenciado o problema e me auxiliasse mais rápido que eles. Assim que eu obtiver um retorno e se der certo, eu informo aqui como foi resolvido.

Bom dia!

Tem o link dessa nova versão de firmware 1.10? acessei aqui o link "http://www.hkyongnuo.com/e-detaily.php?ID=339" e a última versão é a 1.08.

A propósito, alguém descobriu uma forma de usar o YN622N-TX em modo manual sem o disparo do preflash?

Obrigado e Feliz Natal a todos!

C.Celio