Autor Tópico: Problemas no Firefox  (Lida 491 vezes)

andreluigo

  • Solidário
  • Trade Count: (1)
  • Membro Ativo
  • *
  • Mensagens: 1.720
  • Sexo: Masculino
  • Só sei que nada sei!
    • André Gomes Fotografias
Online: 19 de Novembro de 2017, 21:36:41
Depois de muito tempo que abandonei o Firefox em favor do Chrome resolvi experimentar a nova e tão "promissora" versão QUANTUM, mas tenho percebido que o fórum parece não funcionar direito.Por exemplo, não reconhece quebra de linhas e alguns menus suspensos não funcionam sempre!Coisas que não acontecem no Chrome!
Canon 80D || 5Dc
Tamron 17-50mm 2.8 || 85mm 1.8 USM || 50mm 1.8 STM || 55-250 STM || 10-18 STM
Godox TT685c || X1T-c (Tx+Rx) || YN600EX RT II
Tripé Digipod TR672AN || Tripés de Iluminação (2x)
Sombrinha Difusora/Rebaterora || Octabox Godox 80cm


andreluigo

  • Solidário
  • Trade Count: (1)
  • Membro Ativo
  • *
  • Mensagens: 1.720
  • Sexo: Masculino
  • Só sei que nada sei!
    • André Gomes Fotografias
Resposta #1 Online: 19 de Novembro de 2017, 23:43:22
Enquete também não tá aparecendo!
Canon 80D || 5Dc
Tamron 17-50mm 2.8 || 85mm 1.8 USM || 50mm 1.8 STM || 55-250 STM || 10-18 STM
Godox TT685c || X1T-c (Tx+Rx) || YN600EX RT II
Tripé Digipod TR672AN || Tripés de Iluminação (2x)
Sombrinha Difusora/Rebaterora || Octabox Godox 80cm


RFP

  • Colunista
  • Trade Count: (2)
  • Membro Ativo
  • *****
  • Mensagens: 626
  • Sexo: Masculino
Resposta #2 Online: 20 de Novembro de 2017, 06:20:38
Veja se não é alguma configuração ou extensão que você está usando, pois aqui está tudo normal (e bem rápido!) com o Firefox 57.


leonardo.muller

  • Trade Count: (11)
  • Freqüentador(a)
  • **
  • Mensagens: 468
  • Sexo: Masculino
    • flickr
Resposta #3 Online: 20 de Novembro de 2017, 07:32:59
eu uso o firefox e está normal aqui para mim.
D700,D5100,D90,D50,E-pm1
28mm2.8,35mm1.8, 50mm1.4, 85mm1.8
35-70 2.8D, 80-200mm 2.8, 18-70mm, 18-55mm
2xSB900, YN622TX


andreluigo

  • Solidário
  • Trade Count: (1)
  • Membro Ativo
  • *
  • Mensagens: 1.720
  • Sexo: Masculino
  • Só sei que nada sei!
    • André Gomes Fotografias
Resposta #4 Online: 20 de Novembro de 2017, 08:45:00
Hummmm...
Vou testar depois com inicialização segura sem nenhuma extensão pra ver!
Obrigado pelo feedback..

Enviado de meu SM-A520F usando Tapatalk

Canon 80D || 5Dc
Tamron 17-50mm 2.8 || 85mm 1.8 USM || 50mm 1.8 STM || 55-250 STM || 10-18 STM
Godox TT685c || X1T-c (Tx+Rx) || YN600EX RT II
Tripé Digipod TR672AN || Tripés de Iluminação (2x)
Sombrinha Difusora/Rebaterora || Octabox Godox 80cm


Alexandre Ranieri

  • Trade Count: (4)
  • Colaborador(a)
  • ****
  • Mensagens: 4.097
  • Sexo: Masculino
  • Sempre aprendendo
    • Flickr
Resposta #5 Online: 20 de Novembro de 2017, 10:54:20
Por aqui também tudo normal, inclusive usando a extensão Stylish para mudar a fonte.  :ok:

- Cara, que foto bacana, que equipamento vc usa?
- Um dedo, olhos e um cérebro.
______________________________________________________________
Olympus M4/3


andreluigo

  • Solidário
  • Trade Count: (1)
  • Membro Ativo
  • *
  • Mensagens: 1.720
  • Sexo: Masculino
  • Só sei que nada sei!
    • André Gomes Fotografias
Resposta #6 Online: 21 de Novembro de 2017, 23:58:32
Só pra atualizar alguém que talvez tenha o mesmo problema, informo que a enquete e os menus suspensos foram questões pontuais.... Depois voltou abrir normalmente! Ou minha internet tava ruim o servidor não disponibilizou os conteúdos completos naquele determinado momento....

Sobre a quebra de linha, descobri que só ocorre qdo coloco negrito e itálico (que é como posto na maior parte do tempo - exceto qdo por celular). Para resolver basta exibir o bbcode e remover os fechamentos de tag dentro do texto!
[/i]
Canon 80D || 5Dc
Tamron 17-50mm 2.8 || 85mm 1.8 USM || 50mm 1.8 STM || 55-250 STM || 10-18 STM
Godox TT685c || X1T-c (Tx+Rx) || YN600EX RT II
Tripé Digipod TR672AN || Tripés de Iluminação (2x)
Sombrinha Difusora/Rebaterora || Octabox Godox 80cm