Autor Tópico: Problema na Canon SX60 - Imagem "tremida"/chuviscada no visor  (Lida 1568 vezes)

cheferson

  • Trade Count: (0)
  • Freqüentador(a)
  • **
  • Mensagens: 344
  • Sexo: Masculino
  • Uma Fotografia é o Registro Exato da História!
    • Curso Completo de Fotografias para Retratos, Viagens e Paisagens
Resposta #15 Online: 25 de Março de 2018, 23:40:08
Eu achei estranho porque eu tinha uma câmera bem inferior, da Panasonic, e ela não tem esse problema! A imagem que se vê no LCD é ótima.  Na Canon fica até difícil dar o foco.

Também comparei com uma DSLR Nikon e uma Sony e em ambas a imagem no visor fica normal. É minha primeira Canon e realmente senti bastante essa diferença...
Tenta restaurar as configurações de fábrica da câmera. Isso pode resolver o problema. PS: precisa consultar o manual pra saber onde é rs


Gilberto Benasse

  • Trade Count: (0)
  • Membro Ativo
  • ***
  • Mensagens: 724
Resposta #16 Online: 26 de Março de 2018, 09:38:51
Incrivel como não me dão ouvido. O ruído que aparece na foto em ISO alto também aparece no LCD. Simples assim. Veja o LCD em lugar iluminado e não vai aparecer chuvisco na tela.
« Última modificação: 26 de Março de 2018, 09:39:53 por Gilberto Benasse »
Canon T5i + 18-55mm stm +50mm stm + 55-250mm
Nex 3 + Nex C3 + 18-55mm + adaptador ef-emount


Gilberto Benasse

  • Trade Count: (0)
  • Membro Ativo
  • ***
  • Mensagens: 724
Resposta #17 Online: 30 de Março de 2018, 08:57:10
Incrivel como não me dão ouvido. O ruído que aparece na foto em ISO alto também aparece no LCD. Simples assim. Veja o LCD em lugar iluminado e não vai aparecer chuvisco na tela.

Vou "desenhar".... ambas estão em ISO 1600, uma em area clara, a outra escura. O exif que aparece no flickr é do celular que tirei as fotos do LCD. (as fotos são do lcd e não tiradas pela máquina-sx270hs-que é o modelo mais proximo do seu que eu tenho))





Agora entendeu ?

« Última modificação: 30 de Março de 2018, 09:01:28 por Gilberto Benasse »
Canon T5i + 18-55mm stm +50mm stm + 55-250mm
Nex 3 + Nex C3 + 18-55mm + adaptador ef-emount


cheferson

  • Trade Count: (0)
  • Freqüentador(a)
  • **
  • Mensagens: 344
  • Sexo: Masculino
  • Uma Fotografia é o Registro Exato da História!
    • Curso Completo de Fotografias para Retratos, Viagens e Paisagens
Resposta #18 Online: 31 de Março de 2018, 01:47:45
Tenta restaurar as configurações de fábrica da câmera. Isso pode resolver o problema. PS: precisa consultar o manual pra saber onde é rs

Tentou fazer isso... restaurar configurações padrão de fábrica da câmera. Se funcionar beleza, senão funcionar é problema de assistência técnica.


Gilberto Benasse

  • Trade Count: (0)
  • Membro Ativo
  • ***
  • Mensagens: 724
Resposta #19 Online: 31 de Março de 2018, 07:36:45
Tentou fazer isso... restaurar configurações padrão de fábrica da câmera. Se funcionar beleza, senão funcionar é problema de assistência técnica.

Não é normal os ruidos no LCD em ambientes escuros com ISO alto, como no ex. que postei ? 
Todas minhas cameras são assim, seja compacta, mirrorless ou DSLR.
« Última modificação: 31 de Março de 2018, 07:37:32 por Gilberto Benasse »
Canon T5i + 18-55mm stm +50mm stm + 55-250mm
Nex 3 + Nex C3 + 18-55mm + adaptador ef-emount


cheferson

  • Trade Count: (0)
  • Freqüentador(a)
  • **
  • Mensagens: 344
  • Sexo: Masculino
  • Uma Fotografia é o Registro Exato da História!
    • Curso Completo de Fotografias para Retratos, Viagens e Paisagens
Resposta #20 Online: 03 de Abril de 2018, 23:17:52
Não é normal os ruidos no LCD em ambientes escuros com ISO alto, como no ex. que postei ? 
Todas minhas cameras são assim, seja compacta, mirrorless ou DSLR.

Tinha uma Canon SX510 e as vezes o monitor dela ficava com esse chiado, seja em ambientes escuros ou claros - mas não saia nada de chuviscos em fotos ou vídeos (salvo se eu fizesse fotos com ISO alto).

Uma vez acontece de aparecer chuviscos na tela e restaurei as configurações, reiniciei a câmera e resolveu. Você não disse pra nós se já fez isso ...


Gilberto Benasse

  • Trade Count: (0)
  • Membro Ativo
  • ***
  • Mensagens: 724
Resposta #21 Online: 04 de Abril de 2018, 05:36:05
Não fui eu quem criou o tópico, só  estou tentando ajudar. Já  sobre a foto, essa câmera  tem boa performance até ISO 1600.  As duas fotos estao em iso 1600. Para fazer a foto de exemplo eu  usei situação extrema..
O criador do tópico  sumiu....
« Última modificação: 04 de Abril de 2018, 05:39:40 por Gilberto Benasse »
Canon T5i + 18-55mm stm +50mm stm + 55-250mm
Nex 3 + Nex C3 + 18-55mm + adaptador ef-emount


cheferson

  • Trade Count: (0)
  • Freqüentador(a)
  • **
  • Mensagens: 344
  • Sexo: Masculino
  • Uma Fotografia é o Registro Exato da História!
    • Curso Completo de Fotografias para Retratos, Viagens e Paisagens
Resposta #22 Online: 07 de Abril de 2018, 20:14:00
Não fui eu quem criou o tópico, só  estou tentando ajudar. Já  sobre a foto, essa câmera  tem boa performance até ISO 1600.  As duas fotos estao em iso 1600. Para fazer a foto de exemplo eu  usei situação extrema..
O criador do tópico  sumiu....

É que você falou de uma maneira que entendi que tinha sido você kkkkk