Autor Tópico: [T5i] Mancha fixa apenas no modo vídeo  (Lida 442 vezes)

Caetano Barsoteli

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 4
Online: 25 de Junho de 2018, 22:04:17
Olá, companheiros.

Minha T5i está apresentando uma estranha mancha que aparece apenas no modo vídeo, tanto no visor quanto no vídeo gravado. No modo fotográfico a mancha inexiste, ou seja, não pode ser uma sujeira física no visor ou lente. O problema também parece ter surgido do nada, pois os primeiros vídeos que fiz com a câmera não apresentavam essa mancha. Alguma possibilidade de solução?
 

« Última modificação: 25 de Junho de 2018, 22:05:32 por Caetano Barsoteli »


Di Torres

  • Trade Count: (0)
  • Membro Ativo
  • ***
  • Mensagens: 682
Resposta #1 Online: 26 de Junho de 2018, 00:21:45
Poderia postar um exemplo do problema?

E também tire uma foto em uma abertura pequena, como f/22, ou o máximo que sua lente chegar, pra ver se não aparece em foto também.


Caetano Barsoteli

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 4
Resposta #2 Online: 26 de Junho de 2018, 11:31:26
Poderia postar um exemplo do problema?

E também tire uma foto em uma abertura pequena, como f/22, ou o máximo que sua lente chegar, pra ver se não aparece em foto também.

Olá, amigo.

Realmente, fotografei com uma abertura de f/29 e a mancha saiu até mais nítida do que eu tinha percebido no vídeo. Não sei se eu já havia testado uma abertura pequena assim, ou então a mancha apareceu só depois de um tempo. O que acha que pode ser?

Segue uma foto (a mancha se encontra próxima ao centro, acima à direita):

https://serving.photos.photobox.com/228757961e638276b3f400648caaa926b0eb4bb9cb11a005afd3410c0d98366c46ef8da3.jpg


Di Torres

  • Trade Count: (0)
  • Membro Ativo
  • ***
  • Mensagens: 682
Resposta #3 Online: 26 de Junho de 2018, 12:18:24
Parece sujeira no sensor mesmo.
Elas geralmente aparecem mais facilmente em vídeo e em fotos aparecem mais em aberturas pequenas. Você não via ela em fotos pois elas costumam sumir em aberturas grandes como f/2.8 em fotos.

Tente soprar ar dentro da câmera com uma bombinha manual. Pode resolver.
Pode usar um aspirador nasal que se encontra em farmácias, como o da foto abaixo.



Entre no modo limpeza da câmera, deixe o sensor virado para baixo e sopre com o aspirador.  Cuidado pra não chegar muito perto do sensor com a bombinha e acabar encostando ele.


fabianob

  • Trade Count: (0)
  • Colaborador(a)
  • ****
  • Mensagens: 3.142
  • Sexo: Masculino
Resposta #4 Online: 26 de Junho de 2018, 14:00:12
sujeira no sensor, procure fazer a limpeza com a bombinha como o pessoal indicou, se não der certo existem cotonetes para limpeza que podem ser comprados na internet, cuidado com os que são vendidos no mercado livre que mais sujam do que limpam.

Se tiver paciência compre no e-bay ou de algum site especializado em fotos como o BH.

Se não tiver paciência mande fazer uma revisão em alguma loja em campinas ou são paulo tem várias, a limpeza em geral custa 80 a 100 reais.
Df, D750, D5300, YN565EX x2, YN622N, Alguns Kg de Vidro, e muitas histórias.


Caetano Barsoteli

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 4
Resposta #5 Online: 26 de Junho de 2018, 16:39:51
Muitíssimo obrigado, amigos!

No caso dos cotonetes para limpeza, existe uma marca específica que vocês me recomendariam comprar?

Um abraço!


fabianob

  • Trade Count: (0)
  • Colaborador(a)
  • ****
  • Mensagens: 3.142
  • Sexo: Masculino
Resposta #6 Online: 26 de Junho de 2018, 17:10:31
Muitíssimo obrigado, amigos!

No caso dos cotonetes para limpeza, existe uma marca específica que vocês me recomendariam comprar?

Um abraço!

Qualquer um que você achar em https://bhphotovideo.com é bom. Apenas verifique os umedecidos que tem algumas variações na solução liquida que em alguns sensores podem causar danos.

Agora se for comprar no mercado livre verifique muito bem o vendedor, dificilmente vai achar um que não seja uma marca chinesa.

Df, D750, D5300, YN565EX x2, YN622N, Alguns Kg de Vidro, e muitas histórias.


Caetano Barsoteli

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 4
Resposta #7 Online: 30 de Junho de 2018, 16:57:47
Qualquer um que você achar em https://bhphotovideo.com é bom. Apenas verifique os umedecidos que tem algumas variações na solução liquida que em alguns sensores podem causar danos.

Agora se for comprar no mercado livre verifique muito bem o vendedor, dificilmente vai achar um que não seja uma marca chinesa.



Muito obrigado, companheiro!


cheferson

  • Trade Count: (0)
  • Freqüentador(a)
  • **
  • Mensagens: 389
  • Sexo: Masculino
  • Uma Fotografia é o Registro Exato da História!
    • Curso Completo de Fotografias para Retratos, Viagens e Paisagens
Resposta #8 Online: 06 de Julho de 2018, 07:27:47
sujeira no sensor, procure fazer a limpeza com a bombinha como o pessoal indicou, se não der certo existem cotonetes para limpeza que podem ser comprados na internet, cuidado com os que são vendidos no mercado livre que mais sujam do que limpam.

Se tiver paciência compre no e-bay ou de algum site especializado em fotos como o BH.

Se não tiver paciência mande fazer uma revisão em alguma loja em campinas ou são paulo tem várias, a limpeza em geral custa 80 a 100 reais.

Eu prefiro mandar para uma assistência técnica. Minha T3i também tem um ponto de sujeira que- creio seja no sensor ou no espelho despolido. Aparece apenas quando fecho o diafragma e onde há situações de cores médias, como o azul do céu por exemplo.

Está lá; uma hora mando limpar kkkkkkk. Já que isso não interfere nos meus trabalhos mesmo por 2 motivos:
1. Geralmente uso aberturas entre F2.8 e F8; raramente preciso usar F11, F16, F22;

2. A mancha, quando aparece, é facilmente removível pelo Lightroom.

Essas coisas são pequenas poeiras que entram no sensor. por isso é bom ter aquela tampinha para o corpo da câmera, para evitar de entrar poeira.


fabianob

  • Trade Count: (0)
  • Colaborador(a)
  • ****
  • Mensagens: 3.142
  • Sexo: Masculino
Resposta #9 Online: 06 de Julho de 2018, 07:34:40
Eu prefiro mandar para uma assistência técnica. Minha T3i também tem um ponto de sujeira que- creio seja no sensor ou no espelho despolido. Aparece apenas quando fecho o diafragma e onde há situações de cores médias, como o azul do céu por exemplo.


Quando aparece na foto é sujeira no sensor, se é no despolido só aparece no viewfinder.
Df, D750, D5300, YN565EX x2, YN622N, Alguns Kg de Vidro, e muitas histórias.