Autor Tópico: 6D - Problemas nos contatos/encaixe da lente  (Lida 151 vezes)

pipeline

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 3
  • Sexo: Masculino
Online: 11 de Dezembro de 2019, 11:53:37
Pessoal, preciso de uma ajuda.

Estou com um problema em uma das minhas 6D. Basicamente todas as lentes, com exceção de uma 50mm F/1.4, quando eu encaixo na câmera, dão "Erro 01" (aquele que diz para limpar os conectores da câmera). Fazendo vários testes e limpando os contatos da câmera, percebi que o problema parece ser mais de encaixe da lente, pois "girando" um pouco elas no encaixe (coisa de milímetros) elas são reconhecidas e funcionam. Porém, qualquer mexida na lente, como girar o anel de zoom, já faz com que, às vezes, o erro volte a aparecer. Às vezes não acontece mais por um tempo... e depois volta.

Testando as mesmas lentes na minha outra 6D, eu não tenho nenhum problema.

Alguém já passou por isso? Sabem o que pode estar acontecendo e o que pode ser feito?

Muito obrigado!


Marcio WH

  • Trade Count: (0)
  • Colaborador(a)
  • ****
  • Mensagens: 1.012
  • Sexo: Masculino
Resposta #1 Online: 11 de Dezembro de 2019, 12:00:05
Pessoal, preciso de uma ajuda.

Estou com um problema em uma das minhas 6D. Basicamente todas as lentes, com exceção de uma 50mm F/1.4, quando eu encaixo na câmera, dão "Erro 01" (aquele que diz para limpar os conectores da câmera). Fazendo vários testes e limpando os contatos da câmera, percebi que o problema parece ser mais de encaixe da lente, pois "girando" um pouco elas no encaixe (coisa de milímetros) elas são reconhecidas e funcionam. Porém, qualquer mexida na lente, como girar o anel de zoom, já faz com que, às vezes, o erro volte a aparecer. Às vezes não acontece mais por um tempo... e depois volta.

Testando as mesmas lentes na minha outra 6D, eu não tenho nenhum problema.

Alguém já passou por isso? Sabem o que pode estar acontecendo e o que pode ser feito?

Muito obrigado!

Aguarde por mais opinioes…

Pra falar a verdade, nao faco ideia…

Mas verifica se nao tem jogo na argola de metal no corpo da camera onde encaixa a lente.



Lindsay

  • Trade Count: (19)
  • Referência
  • *****
  • Mensagens: 5.597
  • Sexo: Masculino
Resposta #2 Online: 11 de Dezembro de 2019, 17:58:21
Nunca tive problema, vc deve de alguma forma ter estragado os contatos de sua 6D. Levar para a assistência técnica.
Conhecimento importa mais que equipamento.


Roberto Dellano

  • Trade Count: (11)
  • Colaborador(a)
  • ****
  • Mensagens: 4.685
  • Sexo: Masculino
  • RTFM
    • Roberto Dellano Fotografia
Resposta #3 Online: 11 de Dezembro de 2019, 20:52:42
Os parafusos que prendem a baioneta na carcaça não estão frouxos?
Aconteceu isso em uma D7100 que eu tinha e as lentes não funcionavam.


cheferson

  • Trade Count: (0)
  • Colaborador(a)
  • ****
  • Mensagens: 1.295
  • Sexo: Masculino
  • Uma Fotografia é o Registro Exato da História!
    • Curso Completo de Fotografias para Retratos, Viagens e Paisagens
Resposta #4 Online: 11 de Dezembro de 2019, 22:58:45
Esse erro pode acontecer por dois problemas: ou a lente está com defeito no sistema eletrônico de abertura do diafragma ou os contatos de encaixa de lente na câmera estão com defeito ou precisam de melhor fixação. Como você mesmo descreveu o defeito ocorre com várias lentes, então se deduz que o defeito é na câmera e não nas lentes. Resumo da conversa: Assistência técnica de sua confiança.


pipeline

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 3
  • Sexo: Masculino
Resposta #5 Online: 12 de Dezembro de 2019, 23:50:44
Não há nada frouxo na câmera. Ela é super nova, tem cerva de 15 mil cliques.
Comecei percebendo esse problema com a minha 70-200, acontecia as vezes. Depois começou a acontecer com mais frequência, e agora acontece com todas as lentes.
Hoje fui tentar mais uma vez e tá difícil de fazer funcionar com qualquer lente. Já tentei limpar os contatos da câmera com uma flanela dessas de lente de óculos, mas não surtiu efeito.
Acho que é alguma coisa de encaixe mesmo, porque achando o ponto certo, as lentes funcionam.

Vou ter que levar a uma assistência.
Espero que não seja caro. :(