Autor Tópico: Rádio Flash Yongnuo yn 622C com defeito estranho  (Lida 572 vezes)

DiegoPederneiras

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 2
Online: 13 de Dezembro de 2018, 22:05:36
Pessoal quem puder me ajudar ficarei agradecido demais. Uso o kit do yn 622c e yn 622C-TX na minha Canon T5. Faz uns meses que já uso, porém nos últimos dias ele está com um defeito estranho e não acho solução em lugar nenhum. O receptor começou a não sincronizar com a cortina do obturador em nenhuma velocidade e após alguns cliques ele simplesmente para de disparar o flash. Com o flash nele eu não consigo desligar o flash e nem mexer nos botões dele. E quando coloco o flash nele a segunsa cortina do obturador não ativa, coisa que antes ativava de boa.


DiegoPederneiras

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 2
Resposta #1 Online: 13 de Dezembro de 2018, 23:06:25
Bom gente, descobri que ele só funciona com HSS e velocidade acima do sincronismo... estranho mais ainda.


Mike Castro

  • Trade Count: (4)
  • Colaborador(a)
  • ****
  • Mensagens: 3.981
  • Sexo: Masculino
Resposta #2 Online: 23 de Dezembro de 2018, 03:29:13
Amigo, desculpe perguntar: Como estão as pilhas?

622C é um puta rádio, mas quando a pilha perde a força, ele dá umas zicas inexplicáveis, rsrsrsrs...

Se já trocou as pilhas, e o problema continua, experimente "resetar" os dois.

No receptor, segure os botões CH SET e GP SET, por três segundos, as luzinhas vão piscar, e depois ele para de piscar. No TX, segure os dois botoes do meio, também por três
segundos, até ele resetar.

Se não funcionar, deve ser algo técnico.


Ah, um detalhe bobo, mas que passa despercebido, e inclusive, já ocorreu comigo e/ou minha equipe: Está bem encaixado na câmera. ou no flash? O pino de segurança desses rádios é meio durinho, às vezes fica um milimetrozinho pra fora, perde o contato e zoa tudo.

Espero ter ajudado.


Saxtonzola

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 2
Resposta #3 Online: 26 de Fevereiro de 2019, 06:03:15
I'm finding a solution to this problem just like you.


lopescardoso

  • Trade Count: (0)
  • Freqüentador(a)
  • **
  • Mensagens: 341
Resposta #4 Online: 26 de Fevereiro de 2019, 07:11:46
Pessoal quem puder me ajudar ficarei agradecido demais. Uso o kit do yn 622c e yn 622C-TX na minha Canon T5. Faz uns meses que já uso, porém nos últimos dias ele está com um defeito estranho e não acho solução em lugar nenhum. O receptor começou a não sincronizar com a cortina do obturador em nenhuma velocidade e após alguns cliques ele simplesmente para de disparar o flash. Com o flash nele eu não consigo desligar o flash e nem mexer nos botões dele. E quando coloco o flash nele a segunsa cortina do obturador não ativa, coisa que antes ativava de boa.

Só por desencargo, tem a possibilidade de testar em outra câmera?

A dica de resetar é boa.