Autor Tópico: Ajuda por favor... Canon 80D, lente 50mm 1.8 com imagem muito granulada  (Lida 3738 vezes)

Emanuel_Ess

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 2
Galera, preciso da ajuda de vocês, a muito tempo venho criando e testando um bom setup de luz, e quando eu finalmente consigo uma imagem bonita, tenho uma surpresa ao ver o resultado final da filmagem... A imagem está simplesmente um lixo, completamente granulada! Gostaria que vocês me ajudassem a entender porque isso está acontecendo...

Vou deixar um print da imagem pós processada... Para vocês verem a porcaria que ficou. Os pontinhos da granulação, ficam se mexendo muito rápido!!! Chega a tirar a atenção do vídeo!



Estou gravando em Cinestyle, a imagem está bem iluminada, isso 500, f1.8, obturador 1/50.

Fiz uma tentativa de colocar mais luz no fundo, mas como podem notar abaixo, não adiantou!

Nessa imagem o foco está em mim:


A mesma imagem com um zoom 10x:


E uma imagem com o foco na parede:


Já agradeço a todos que tentarem me ajudar...!
« Última modificação: 06 de Fevereiro de 2019, 16:47:12 por Emanuel_Ess »


Ernesto

  • Mecenas
  • Trade Count: (0)
  • Referência
  • *****
  • Mensagens: 9.719
  • Pentax, Hassel, Nikon, Canon
Resposta #1 Online: 06 de Fevereiro de 2019, 19:19:36
Tente abaixar o ISO..se não der... só correção na pós

Essa granulação me parece normal.

Eu tive a 70D e já era assim


Sent from my Hasselblad using Tapatalk
"You can fool all the people some of the time and some of the people all the time, but you cannot fool all the people all the time." - Abraham Lincoln


nandoespinosa

  • Trade Count: (3)
  • Colaborador(a)
  • ****
  • Mensagens: 2.956
  • Sexo: Masculino
    • Nando Espinosa Fotografia
Resposta #2 Online: 07 de Fevereiro de 2019, 13:19:41
Olá Emanuel. Seja bem vindo ao fórum.
Acho que você está confundindo a terminologia.
O que você apresentou ali como "granulado", na verdade me parece um "desfoque".
A 80D suporta bem utilização de ISO até 4000. Pra vídeos, você pode ter um "limite" de 3200 sem criar um granulado muito prejudicial à imagem.

Agora sobre o desfoque... Tem vários aspectos que podem fazer isso. O principal, no seu setup, é a abertura ENORME. Demasiada pro meu gosto, pra deixar uma pessoa em foco, numa distância aceitável pra VLOGs. Tente chegar a f/3.5-4, que na cinquentinha é o ponto de melhor nitidez.
Outra coisa é a velocidade do obturador. Por que você está usando 1/50? Tente usar entre 1 e 2 x o "FPS" do vídeo que está gravando. Se não tem nenhum interesse em câmera lenta 1x. Se for usar câmera lenta, 2x.
Se você estiver usando vídeo em 60 fps e usar uma velocidade de 1/50, vai afetar a nitidez do vídeo.

Enfim, acho que o erro está no seu exif.  ;) :ok:


Emanuel_Ess

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 2
Resposta #3 Online: 08 de Fevereiro de 2019, 12:06:26
Obrigado galera, consegui resolver o problema... O fundo estava subexposto... Não sei porque uma 80D tem problema com informações de sobra, já que o ISO estava baixo... Mas enfim. Coloquei mais duas lampadas no fundo e resolveu! Olhem o resultado...



Obs: Iluminação caseira usando lampada comum e eu fiz o tratamento de cor... (Qualquer feedback será bem vindo!!!)
« Última modificação: 08 de Fevereiro de 2019, 12:09:11 por Emanuel_Ess »