Autor Tópico: Minha Canon EOS R travou enquanto filmava  (Lida 1491 vezes)

danielestevao

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 3
Online: 24 de Novembro de 2019, 01:30:52
Boa noite. Hoje utilizei pela primeira vez a minha canon eos r para fazer vídeo em um trabalho externo. Em um determinado momento, após mais ou menos uns 50min filmando em 4k a câmera simplesmente travou, mas permaneceu com as informações no visor superior, porém não respondia a nenhum comando. Tentei mexer e nada, desliguei, troquei a bateria, tirei o cartão e nada. Tirei a bateria por um tempo, achando que pudesse ser coisa de aquecimento e depois de algumas horas liguei e continuava não respondendo a nenhum comando meu. Só ficava aparecendo a informação de que estava no modo vídeo. O sensor ficou aberto. A cortina não fecha mais. Já aconteceu algo parecido com alguém? Será que só a assistência para dar jeito?


cheferson

  • Trade Count: (0)
  • Colaborador(a)
  • ****
  • Mensagens: 1.553
  • Sexo: Masculino
  • Uma Fotografia é o Registro Exato da História!
    • Curso Completo de Fotografias para Retratos, Viagens e Paisagens
Resposta #1 Online: 24 de Novembro de 2019, 02:01:16
Amigo, câmera DSLR ou Mirrorless não foi feita para gravar vídeos por mais de 30 minutos.

O ideal é usar esse tempo, desligar a câmera, esperar um pouco e voltar a gravação.

Tenta reinicializar as configurações padrão da câmera (ler no manual, não me pergunte como faz kkkkk )

Se não resolver, assistência técnica.


Lindsay

  • Trade Count: (19)
  • Referência
  • *****
  • Mensagens: 6.131
  • Sexo: Masculino
Resposta #2 Online: 24 de Novembro de 2019, 02:15:06
Boa noite. Hoje utilizei pela primeira vez a minha canon eos r para fazer vídeo em um trabalho externo. Em um determinado momento, após mais ou menos uns 50min filmando em 4k a câmera simplesmente travou, mas permaneceu com as informações no visor superior, porém não respondia a nenhum comando. Tentei mexer e nada, desliguei, troquei a bateria, tirei o cartão e nada. Tirei a bateria por um tempo, achando que pudesse ser coisa de aquecimento e depois de algumas horas liguei e continuava não respondendo a nenhum comando meu. Só ficava aparecendo a informação de que estava no modo vídeo. O sensor ficou aberto. A cortina não fecha mais. Já aconteceu algo parecido com alguém? Será que só a assistência para dar jeito?
Não entendi direito... vc trocou a bateria, trocou tbm o cartão, mesmo assim quando liga a câmera ela volta no modo vídeo e continua travada??? Se vc aperta algum botão ela não responde???

Vc não consegue fazer a câmera voltar para o modo fotografia??? Vc tem que apertar o botão "mode" e depois "info" para ela voltar ao modo fotografia. Se vc faz isso ela não volta???
Conhecimento importa mais que equipamento.


Ernesto

  • Trade Count: (0)
  • Referência
  • *****
  • Mensagens: 7.607
  • Trader
Resposta #3 Online: 24 de Novembro de 2019, 03:15:53
Mirrorless, Mirrorless...


Ernesto

  • Trade Count: (0)
  • Referência
  • *****
  • Mensagens: 7.607
  • Trader
Resposta #4 Online: 24 de Novembro de 2019, 03:27:55
Não entendi direito... vc trocou a bateria, trocou tbm o cartão, mesmo assim quando liga a câmera ela volta no modo vídeo e continua travada??? Se vc aperta algum botão ela não responde???

Vc não consegue fazer a câmera voltar para o modo fotografia??? Vc tem que apertar o botão "mode" e depois "info" para ela voltar ao modo fotografia. Se vc faz isso ela não volta???

Teste aí, Lindsay  :ok:

Você não teria medo desse pequeno teste, né ?  :assobi:

 :D


Ernesto

  • Trade Count: (0)
  • Referência
  • *****
  • Mensagens: 7.607
  • Trader
Resposta #5 Online: 24 de Novembro de 2019, 03:47:31
Amigo, câmera DSLR ou Mirrorless não foi feita para gravar vídeos por mais de 30 minutos.

O ideal é usar esse tempo, desligar a câmera, esperar um pouco e voltar a gravação.

Tenta reinicializar as configurações padrão da câmera (ler no manual, não me pergunte como faz kkkkk )

Se não resolver, assistência técnica.

x2  :worship:


felipemendes

  • Benfeitor
  • Trade Count: (9)
  • Referência
  • ***
  • Mensagens: 5.041
  • Sexo: Masculino
  • A única certeza é de continuar tendo dúvidas.
    • Meu Flickr
Resposta #6 Online: 24 de Novembro de 2019, 04:12:57
Boa noite. Hoje utilizei pela primeira vez a minha canon eos r para fazer vídeo em um trabalho externo. Em um determinado momento, após mais ou menos uns 50min filmando em 4k a câmera simplesmente travou, mas permaneceu com as informações no visor superior, porém não respondia a nenhum comando. Tentei mexer e nada, desliguei, troquei a bateria, tirei o cartão e nada. Tirei a bateria por um tempo, achando que pudesse ser coisa de aquecimento e depois de algumas horas liguei e continuava não respondendo a nenhum comando meu. Só ficava aparecendo a informação de que estava no modo vídeo. O sensor ficou aberto. A cortina não fecha mais. Já aconteceu algo parecido com alguém? Será que só a assistência para dar jeito?

Daniel, deve ter aquecido demais. Veja página 252.
http://gdlp01.c-wss.com/gds/3/0300032123/01/eosr-ug-en.pdf


Teste aí, Lindsay  :ok:

Você não teria medo desse pequeno teste, né ?  :assobi:

 :D

Ernesto, a Anitta tá te chamando...
Felipe


Ernesto

  • Trade Count: (0)
  • Referência
  • *****
  • Mensagens: 7.607
  • Trader
Resposta #7 Online: 24 de Novembro de 2019, 04:45:22
...


Ernesto, a Anitta tá te chamando...

 :hysterical:

os caras tão falando outra coisa...

Hey Bols.... vai tomar no...


E a jornalista do que estão pedindo Anita  :hysterical:


Muito boa !!!
« Última modificação: 24 de Novembro de 2019, 04:49:39 por Ernesto »


Ernesto

  • Trade Count: (0)
  • Referência
  • *****
  • Mensagens: 7.607
  • Trader
Resposta #8 Online: 24 de Novembro de 2019, 04:49:15
Daniel,

Vão dizer que tudo que escreverei abaixo é mentira mas, com o tempo, você mesmo verá que é verdade:

Sim, MLs não são apenas sem espelhos,

elas tb não tem controles contra aquecimento,

Várias não tem corpo de magnésio

E muitas recebem software experimental que trava (e que ainda não está pronto para ir para uma linha profissional DSLR, como a 1D X MK III)

Geralmente, elas tb não tem grips de fato, apenas porta-baterias (a R aqui é uma exceção)

E às vezes, as ML tem menos slots (na mesma faixa de preço),

Em certas marcas tem shutter e sync mais lentos (na mesma faixa de preço)


São soluções de corte de custos (para a fábrica)
« Última modificação: 24 de Novembro de 2019, 05:03:37 por Ernesto »


Ernesto

  • Trade Count: (0)
  • Referência
  • *****
  • Mensagens: 7.607
  • Trader
Resposta #9 Online: 24 de Novembro de 2019, 04:52:01
Mas cade o teste do Lindsay ???  :ponder:


Hansgruber

  • Trade Count: (0)
  • Freqüentador(a)
  • **
  • Mensagens: 469
    • My wildest life
Resposta #10 Online: 24 de Novembro de 2019, 07:23:35
Daniel,

Vão dizer que tudo que escreverei abaixo é mentira mas, com o tempo, você mesmo verá que é verdade:

Sim, MLs não são apenas sem espelhos,

elas tb não tem controles contra aquecimento,

Várias não tem corpo de magnésio

E muitas recebem software experimental que trava (e que ainda não está pronto para ir para uma linha profissional DSLR, como a 1D X MK III)

Geralmente, elas tb não tem grips de fato, apenas porta-baterias (a R aqui é uma exceção)

E às vezes, as ML tem menos slots (na mesma faixa de preço),

Em certas marcas tem shutter e sync mais lentos (na mesma faixa de preço)


São soluções de corte de custos (para a fábrica)
Do lado de cá (o lado dos não-engenheiros), me parece que o espaço do espelho poderia ser aproveitado melhor nas mirrorless, em vez de ser apenas suprimido, em nome de uma redução desnecessária no tamanho da câmera.

Eu li a página do manual, conforme o colega sugeriu acima e me parece sintoma de sobreaquecimento.

Sent from my motorola one using Tapatalk

I use Debian 11 "Bullseye"on the laptop and Tapatalk on the phone <3


Marcio WH

  • Trade Count: (0)
  • Colaborador(a)
  • ****
  • Mensagens: 1.272
  • Sexo: Masculino
Resposta #11 Online: 24 de Novembro de 2019, 07:48:59
Boa noite. Hoje utilizei pela primeira vez a minha canon eos r para fazer vídeo em um trabalho externo. Em um determinado momento, após mais ou menos uns 50min filmando em 4k a câmera simplesmente travou, mas permaneceu com as informações no visor superior, porém não respondia a nenhum comando. Tentei mexer e nada, desliguei, troquei a bateria, tirei o cartão e nada. Tirei a bateria por um tempo, achando que pudesse ser coisa de aquecimento e depois de algumas horas liguei e continuava não respondendo a nenhum comando meu. Só ficava aparecendo a informação de que estava no modo vídeo. O sensor ficou aberto. A cortina não fecha mais. Já aconteceu algo parecido com alguém? Será que só a assistência para dar jeito?

Video nao e minha area,mas a 70D, teve problemas de super aquecimento chegando em muitos casos a queimar a placa de circuito devido as pessoas estarem usando cartoes lentos pra gravar videos.

Como voce estava gravando em 4K, ja li relatos de usuarios daqui do forum que ela salva a 480 mbs, portanto precisa de um cartao extremamente rapido, lembrando que a 70D, salva a no maximo 40 mbs.

Torcendo aqui pra que nao tenha acontecido nada de grave e que ja tenha resolvido  :ok:
« Última modificação: 24 de Novembro de 2019, 07:50:48 por Marcio WH »


Ernesto

  • Trade Count: (0)
  • Referência
  • *****
  • Mensagens: 7.607
  • Trader
Resposta #12 Online: 24 de Novembro de 2019, 09:46:45
Video nao e minha area,mas a 70D, teve problemas de super aquecimento chegando em muitos casos a queimar a placa de circuito devido as pessoas estarem usando cartoes lentos pra gravar videos.

Como voce estava gravando em 4K, ja li relatos de usuarios daqui do forum que ela salva a 480 mbs, portanto precisa de um cartao extremamente rapido, lembrando que a 70D, salva a no maximo 40 mbs.

Torcendo aqui pra que nao tenha acontecido nada de grave e que ja tenha resolvido  :ok:

Você está certo,
Só que a 70D era uma cropada de 999 USD


É o que eu digo, as ML custam 3x mais e por dentro são iguais uma 70D (por ex)... até na configuração de slot e na forma como é a construção do corpo da câmera

« Última modificação: 24 de Novembro de 2019, 10:00:26 por Ernesto »


Ernesto

  • Trade Count: (0)
  • Referência
  • *****
  • Mensagens: 7.607
  • Trader
Resposta #13 Online: 24 de Novembro de 2019, 09:59:22
Tô imaginando o Lindsay fazendo o teste e queimando a câmera dele, neste momento  >:D

 :hysterical: :hysterical:


Lindsay

  • Trade Count: (19)
  • Referência
  • *****
  • Mensagens: 6.131
  • Sexo: Masculino
Resposta #14 Online: 24 de Novembro de 2019, 11:33:24
Conhecimento importa mais que equipamento.