Autor Tópico: Para quem entende de mecânica de automóveis - dúvida.  (Lida 428 vezes)

Helena Bsb

  • Trade Count: (37)
  • Referência
  • *****
  • Mensagens: 6.842
    • Helena Oliveira - Fotografia de parto
Online: 02 de Dezembro de 2019, 20:32:28
Pessoal, vejam se podem me dar uma luz, caso alguém aqui tenha as manhas.
A luz da injeção eletrônica do meu carro tá acesa, o mecânico onde levo meu carro há anos (de confiança), insiste que é problema de bateria, que tá na hora de trocar. E realmente, o sintoma que aparece, é uma imensa dificuldade de dar a partida, como se fosse mesmo problema de bateria. Mas se fosse isso, será que não deveria acender a luz da bateria? Não tenho como ficar pulando de mecânico em mecânico com o carro. Já passaram o scanner no carro umas tantas vezes (levei na sexta de tarde, no sábado de manhã, hj o dia todo...) e parece que não acusa nada com a injeção. Hj inclusive o mecânico disse que fez vários testes e que chegou à conclusão de que é sim, a bateria. E essa bateria já tá com 3 anos, não duvido que esteja mesmo na hora (ou perto) de trocar. Mas no sábado levei o carro na loja de bateria, o cara testou e disse que a bateria tá boa. Enfim, temo trocar a bateria e não resolver o problema. Só queria saber de quem entende, se realmente é possível o problema ser bateria mas acender só a luz da injeção (a da bateria não acende). O Google não me ajudou nessa.
Meu carro é um Uno de 2010 e está com 120 mil km, faço todas as revisões e trocas de óleo direitinho. Só não fiz a de 120k por completo porque ficou caríssima, fiz uma parte e o resto vou fazendo aos poucos.
« Última modificação: 02 de Dezembro de 2019, 20:37:45 por Helena Bsb »


Marcelo Sakamoto

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 122
  • Sexo: Masculino
Resposta #1 Online: 02 de Dezembro de 2019, 20:35:39
Intermitente??

Será que não não esta ligado ao combustivel?

Aparece quando usa combustivel de alguns postos e nao quando usa de outros postos?

Enviado de meu SM-N950F usando o Tapatalk



Helena Bsb

  • Trade Count: (37)
  • Referência
  • *****
  • Mensagens: 6.842
    • Helena Oliveira - Fotografia de parto
Resposta #2 Online: 02 de Dezembro de 2019, 20:39:44
Intermitente??

Será que não não esta ligado ao combustivel?

Aparece quando usa combustivel de alguns postos e nao quando usa de outros postos?

Enviado de meu SM-N950F usando o Tapatalk

Isso, fica acesa o tempo todo. Tem mais de ano que abasteço no mesmo posto, nunca tive problema com o combustível.
Acrescentei um detalhe que não tinha falado antes. O carro apresenta um sintoma usual de bateria já pedindo arrego mesmo, que é a dificuldade na partida. É difícil dar partida, parece que a bateria tá mesmo arriando. Mas a luz que acende (e fica acessa), é a da injeção. E quando essa luz acende, fico sem meu delicioso ar-condicionado.  :no:
« Última modificação: 02 de Dezembro de 2019, 20:47:09 por Helena Bsb »


cfcsosa

  • Moderador(a) Global
  • Trade Count: (3)
  • Referência
  • *****
  • Mensagens: 8.903
  • Sexo: Masculino
Resposta #3 Online: 02 de Dezembro de 2019, 20:44:30
Pode ser a sonda lambda, mas o computador deveria acusar.

Enviado de meu SM-N975F usando o Tapatalk

-------------------
flickr.com/photos/cfcsosa
instagram.com/cfcsosa
500px.com/cfcsosa1978


Helena Bsb

  • Trade Count: (37)
  • Referência
  • *****
  • Mensagens: 6.842
    • Helena Oliveira - Fotografia de parto
Resposta #4 Online: 02 de Dezembro de 2019, 20:46:15
Pode ser a sonda lambda, mas o computador deveria acusar.

Enviado de meu SM-N975F usando o Tapatalk

Pois é...


Ryu

  • Trade Count: (0)
  • Freqüentador(a)
  • **
  • Mensagens: 334
  • Sexo: Masculino
Resposta #5 Online: 02 de Dezembro de 2019, 20:49:28
Do pouquíssimo que entendo de carros modernos, não me parece bateria. Posso estar enganado, pois, como disse, sou leigo mesmo.
Está mais parecendo algum conector de sensor solto, fio interrompido ou sensor defeituoso.
E, frequentemente, quando a luz-espia da injeção eletrônica se acende, a partida fica comprometida porque há algum problema na mistura ar-combustível.

Se possível, você poderia recorrer a algum amigo pra trocar a bateria provisoriamente pra ver o que acontece.


Helena Bsb

  • Trade Count: (37)
  • Referência
  • *****
  • Mensagens: 6.842
    • Helena Oliveira - Fotografia de parto
Resposta #6 Online: 02 de Dezembro de 2019, 20:51:31
Do pouquíssimo que entendo de carros modernos, não me parece bateria. Posso estar enganado, pois, como disse, sou leigo mesmo.
Está mais parecendo algum conector de sensor solto, fio interrompido ou sensor defeituoso.
E, frequentemente, quando a luz-espia da injeção eletrônica se acende, a partida fica comprometida porque há algum problema na mistura ar-combustível.

Se possível, você poderia recorrer a algum amigo pra trocar a bateria provisoriamente pra ver o que acontece.

O mecânico ficou de fazer isso amanhã. Vamos ver no que vai dar.


miura

  • Trade Count: (2)
  • Novato(a)
  • Mensagens: 11
Resposta #7 Online: 03 de Dezembro de 2019, 09:12:33
Apenas comentando, a luz da bateria só vai acender se por exemplo, o alternador estiver com problemas e ele não estiver carregando a bateria.
Agora, de dificuldade de dar a partida, pode ser uma pletora de problemas. Velas gastas, bobina, cabos, bicos injetores, regulador de pressão, bomba de combustível, sensor de temperatura, etc, etc


Helena Bsb

  • Trade Count: (37)
  • Referência
  • *****
  • Mensagens: 6.842
    • Helena Oliveira - Fotografia de parto
Resposta #8 Online: 03 de Dezembro de 2019, 12:41:29
Apenas comentando, a luz da bateria só vai acender se por exemplo, o alternador estiver com problemas e ele não estiver carregando a bateria.
Agora, de dificuldade de dar a partida, pode ser uma pletora de problemas. Velas gastas, bobina, cabos, bicos injetores, regulador de pressão, bomba de combustível, sensor de temperatura, etc, etc

Mas é possível a bateria velha fazer acender a luz da injeção?


peridapituba

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 132
Resposta #9 Online: 03 de Dezembro de 2019, 15:36:24
Não é a bateria.
Geralmente quando isso acontece o problema é combustível de má qualidade.
Pode colocar um combustível bom e confiável que vai apagar.
Mas a luz não apaga imediatamente, leva um tempo até isso acontecer.
E se vc andar com o carro durante um tempo com a luz acesa  não há problema algum, é apenas um aviso mesmo.
Já aconteceu comigo algumas vezes.
O maior sinal quando é a bateria é a falta de força para girar o eixo do carro e fazê-lo pegar.
Aquele barulhinho que todo mundo conhece.... nhem nhem nhem e nada acontece.
Fique tranquila, é combustível ruim. :ok:


Humberto Yoji

  • Trade Count: (23)
  • Referência
  • *****
  • Mensagens: 8.251
  • Sexo: Masculino
    • Humberto Yoji - fotógrafo
Resposta #10 Online: 03 de Dezembro de 2019, 15:44:19
Quando a bateria está fraca não costuma acender a luzinha da bateria não, é mais isso que o miura falou, só se não estiver indo carga pra bateria. Aqui no carro de casa a bateria arriou (depois de 5 anos!) e não acendeu luz de bateria, mas tampouco acendeu a luz da injeção. Os sinais de que a bateria tava no fim da vida eram a dificuldade de dar partida e o rádio que parou de funcionar. Três anos é a vida útil normal de uma bateria que não tenha vindo com o carro, mas se o cara da loja testou e disse que tá boa, dá pra acreditar. Afinal, seria de interesse dele vender uma nova.



miura

  • Trade Count: (2)
  • Novato(a)
  • Mensagens: 11
Resposta #11 Online: 03 de Dezembro de 2019, 17:09:37
Mas é possível a bateria velha fazer acender a luz da injeção?

Acredito que não. Mas se a luz da injeção acendeu, com certeza tem um código de erro registrado. E se o ar condicionado nem liga, é possível que o carro esteja em "modo de emergência". Eu realmente levaria em outro mecânico.


Roberto Dellano

  • Trade Count: (11)
  • Colaborador(a)
  • ****
  • Mensagens: 4.655
  • Sexo: Masculino
  • RTFM
    • Roberto Dellano Fotografia
Resposta #12 Online: 03 de Dezembro de 2019, 17:42:18
Mas é possível a bateria velha fazer acender a luz da injeção?

Sim é possível, se ao dar partida a carga cair muito baixo de 12V, o módulo vai registrar uma falha por falta de tensão na alimentação, após o carro pegar, seja por partida "pesada" ou por "tranco" essa falha ficará registrada na memoria de defeitos passados e, em alguns veículos a luz de injeção vai indicar a falha por um tempo, se não tornar a ocorrer, a falha será apagada, até o próximo ciclo.

Agora veja, se a bateria foi testada, está realmente boa, e a partida está com sintoma de bateria fraca, pode ser um cabo terra com mal contato, isso acontece as vezes com o cabo terra que é ligado na carcaça do câmbio, onde vai acoplado o motor de partida. Peça o seu mecânico para dar uma olhada nos parafusos dos cabos de aterramento do motor, pois o sintoma desse problema é facilmente confundido com bateria ruim, ele não vai gostar muito de palpite, mas fale que um passarinho lhe contou.


[EDIT]
Estou partindo do principio de que a partida está girando "pesada". Agora se a partida gira normalmente e o carro não pega ai existe uma infinidade de causas.




« Última modificação: 03 de Dezembro de 2019, 17:45:24 por Roberto Dellano »


spositom

  • Trade Count: (2)
  • Colaborador(a)
  • ****
  • Mensagens: 1.559
Resposta #13 Online: 03 de Dezembro de 2019, 18:20:51
Depois das injeções eletrônicas a investigação de defeito ficou muito restrita, o mecânico conecta o scanner e sonda no escapamento, dai pra frene é só verificar

Claro que todos os periféricos tem que estar em bom estado (cabos, bateria, bomba de combustível, etc)

Um vizinho comprou um Uno, destes novos e reclamou pra caramba com alto consumo. Levou na concessionária e o povo de lá fez teste para tudo quanto foi lado e concluíram que o defeito estava atras do volante, bem o cara ficou puto da vida e vendeu o carro, por um acaso em outra revenda Fiat, trocando por outro carro usado

Esta nova revenda quis abrir um processo contra o meu vizinho por vender um carro com problema. Existia uma pequena fissura no bloco, próximo ao injetor mandando combustível pro carter, não queimava e não acusava mistura rica na sonda lâmbida, claro que o cara ficou parecendo um siri na lata.. puto da vida


Helena Bsb

  • Trade Count: (37)
  • Referência
  • *****
  • Mensagens: 6.842
    • Helena Oliveira - Fotografia de parto
Resposta #14 Online: 03 de Dezembro de 2019, 22:19:05
Gente, no final das contas... era a bateria. Trocou, apagou a luz. Simples assim.
agradeço a todos que deram sua contribuição aqui.
A minha teimosia me fez andar nervosa 4 dias com essa luz acesa. Já no primeiro dia, falaram que era bateria... mas eu não aceitei. O mecânico pediu pra eu deixar o carro, ele fez um monte de teste. Insistiu na bateria, mas falou "não troca agora, traz amanhã de novo que a gente testa com outra bateria". Levei hj, e era mesmo a bateria. A explicação do Dellano esclareceu a questão. Muito obrigada, Dellano!
Valeu, galera!! :worship: