Autor Tópico: Mensagem de erro ao editar um Post.  (Lida 861 vezes)

hribeiro

  • Trade Count: (0)
  • Colaborador(a)
  • ****
  • Mensagens: 1.953
  • Sexo: Masculino
Online: 27 de Abril de 2020, 17:48:28

Vem ocorrendo de aparecer um erro ao tentar editar um post.
Já aconteceu comigo 3 vezes, a última agora há pouco.
Ao postar, podemos precisar editar para melhorar o português ou adicionar alguma informação pertinente.
Nessas últimas vezes não está sendo possível.

Aparece uma mensagem de erro que diz:
"Nenhuma mensagem foi inserido.
A mensagem foi deixada em branco."


Ou o usuário desiste da edição ou o post aparentemente fica em branco.
Nas situações em questão eu desisti de editar!

Peço a gentileza de verificarem isso.

Helvio

Nikon D750, Nikon D3100, Nikkor 18-105mm, Nikkor 18-35mm, Nikkor 24mm f/2.8, Nikkor 50mm f/1.8G, Nikkor 24-120mm ED f/4,  Nikkor 80-200mm f/2.8D ED - Speedlight SB-700, Oloong SP660II manual, Flash Agfa.
Canon AE-1. Canon 50mm 1.8, Rolleiflex T K8
www.flickr.com/helviosilva   https://500px.com/helviosilva


hribeiro

  • Trade Count: (0)
  • Colaborador(a)
  • ****
  • Mensagens: 1.953
  • Sexo: Masculino
Resposta #1 Online: 22 de Maio de 2020, 10:10:31
Um mês e nenhuma resposta...
O problema continua.
Helvio

Nikon D750, Nikon D3100, Nikkor 18-105mm, Nikkor 18-35mm, Nikkor 24mm f/2.8, Nikkor 50mm f/1.8G, Nikkor 24-120mm ED f/4,  Nikkor 80-200mm f/2.8D ED - Speedlight SB-700, Oloong SP660II manual, Flash Agfa.
Canon AE-1. Canon 50mm 1.8, Rolleiflex T K8
www.flickr.com/helviosilva   https://500px.com/helviosilva


hribeiro

  • Trade Count: (0)
  • Colaborador(a)
  • ****
  • Mensagens: 1.953
  • Sexo: Masculino
Resposta #2 Online: 07 de Junho de 2020, 22:29:11
up
Helvio

Nikon D750, Nikon D3100, Nikkor 18-105mm, Nikkor 18-35mm, Nikkor 24mm f/2.8, Nikkor 50mm f/1.8G, Nikkor 24-120mm ED f/4,  Nikkor 80-200mm f/2.8D ED - Speedlight SB-700, Oloong SP660II manual, Flash Agfa.
Canon AE-1. Canon 50mm 1.8, Rolleiflex T K8
www.flickr.com/helviosilva   https://500px.com/helviosilva


amador47sc

  • Moderador(a) Global
  • Trade Count: (16)
  • Referência
  • *****
  • Mensagens: 6.239
  • Sexo: Masculino
  • Aperfeiçoando o olhar em busca da melhor imagem
Resposta #3 Online: 08 de Junho de 2020, 09:57:08
olá,

editei 2 posts (alterando título e conteúdo), não apresentou qualquer problema.

talvez seja algo pontual.


cxpostal

  • Trade Count: (4)
  • Membro Ativo
  • ***
  • Mensagens: 773
  • Sexo: Masculino
Resposta #4 Online: 09 de Junho de 2020, 06:52:50
Vem ocorrendo de aparecer um erro ao tentar editar um post.
<...>

Já aconteceu comigo também quando usei o ícone do 'caderno com lápis', para editar a mensagem em meu tablet, um iPad com iOS antigo.

Cancelei a edição e usei logo em seguida o link 'modificar', no canto superior direito. Não tive o mesmo problema então.


 

« Última modificação: 09 de Junho de 2020, 07:00:33 por cxpostal »
Carlos


hribeiro

  • Trade Count: (0)
  • Colaborador(a)
  • ****
  • Mensagens: 1.953
  • Sexo: Masculino
Resposta #5 Online: 09 de Junho de 2020, 12:07:09
Já aconteceu comigo também quando usei o ícone do 'caderno com lápis', para editar a mensagem em meu tablet, um iPad com iOS antigo.

Cancelei a edição e usei logo em seguida o link 'modificar', no canto superior direito. Não tive o mesmo problema então.

Hoje consegui concluir uma alteração usando o modificar.
Na próxima vou usar o atalho "caderno com lápis" para ver se funciona como eu usava anteriormente.
Helvio

Nikon D750, Nikon D3100, Nikkor 18-105mm, Nikkor 18-35mm, Nikkor 24mm f/2.8, Nikkor 50mm f/1.8G, Nikkor 24-120mm ED f/4,  Nikkor 80-200mm f/2.8D ED - Speedlight SB-700, Oloong SP660II manual, Flash Agfa.
Canon AE-1. Canon 50mm 1.8, Rolleiflex T K8
www.flickr.com/helviosilva   https://500px.com/helviosilva


hribeiro

  • Trade Count: (0)
  • Colaborador(a)
  • ****
  • Mensagens: 1.953
  • Sexo: Masculino
Resposta #6 Online: 11 de Junho de 2020, 13:02:41
Hoje precisei editar.

Usando o ícone do "papel e lápis" deu o erro novamente.
Usei o "Modificar" e corrigiu normalmente.
Acredito que seja o ícone que está dando algum bug.
Helvio

Nikon D750, Nikon D3100, Nikkor 18-105mm, Nikkor 18-35mm, Nikkor 24mm f/2.8, Nikkor 50mm f/1.8G, Nikkor 24-120mm ED f/4,  Nikkor 80-200mm f/2.8D ED - Speedlight SB-700, Oloong SP660II manual, Flash Agfa.
Canon AE-1. Canon 50mm 1.8, Rolleiflex T K8
www.flickr.com/helviosilva   https://500px.com/helviosilva


cxpostal

  • Trade Count: (4)
  • Membro Ativo
  • ***
  • Mensagens: 773
  • Sexo: Masculino
Resposta #7 Online: 11 de Junho de 2020, 15:22:08
Hoje precisei editar.

Usando o ícone do "papel e lápis" deu o erro novamente.
Usei o "Modificar" e corrigiu normalmente.
Acredito que seja o ícone que está dando algum bug.

O icone é para edição rápida do texto, já o *modificar* é mais avancado: um editor-meia-bomba-html. Duas opções distintas. A primeira está bichada para mim em alguma situação não determinada.
Carlos


amador47sc

  • Moderador(a) Global
  • Trade Count: (16)
  • Referência
  • *****
  • Mensagens: 6.239
  • Sexo: Masculino
  • Aperfeiçoando o olhar em busca da melhor imagem
Resposta #8 Online: 11 de Junho de 2020, 15:44:07

"... quando usei o ícone do 'caderno com lápis'"


Nem tinha notado que existia. sempre uso o botão MODIFICAR.