Autor Tópico: Nitidez em F2.8  (Lida 5520 vezes)

LeandroFabricio

  • Trade Count: (9)
  • Colaborador(a)
  • ****
  • Mensagens: 1.686
  • Sexo: Masculino
Resposta #30 Online: 14 de Abril de 2008, 12:16:30
Fiz os testes...

Fotografei direto em Jpeg 6Mp, sempre o centro em foco e peguei somente o centro da imagem em 800X800Px.












Pra mim as duas primeiras imagens estão normais, com nitidez aceitável, e as 3 últimas fotos com problemas.

 O que acha?
São Paulo - SP


Discaciate

  • Trade Count: (1)
  • Conhecendo
  • *
  • Mensagens: 208
  • Sexo: Masculino
    • Portifolio Online
Resposta #31 Online: 14 de Abril de 2008, 12:50:24
Concordo sim. As duas primeiras estão beleza, o que se espera.
Mas as outras não. Onde foi o ponto de focagem delas?
:ponder:
« Última modificação: 14 de Abril de 2008, 12:59:41 por Discaciate »


LeandroFabricio

  • Trade Count: (9)
  • Colaborador(a)
  • ****
  • Mensagens: 1.686
  • Sexo: Masculino
Resposta #32 Online: 14 de Abril de 2008, 12:53:54
Concordo sim. As duas primeiras estão beleza, o que se espera.
Mas as outras não. Onde foi o ponto de focagem delas? Também no centro  :ponder:

Todas focadas exatamente no centro.
Utilizei monopé para dar mais apoio e a velocidade ficou sempre acima de 1/400s. Ou seja, não estão tremidas.
São Paulo - SP


Discaciate

  • Trade Count: (1)
  • Conhecendo
  • *
  • Mensagens: 208
  • Sexo: Masculino
    • Portifolio Online
Resposta #33 Online: 14 de Abril de 2008, 13:16:48
Só para efeito de comparação, vou deixar uma foto minha feita em f/2.8 na mesma lente, com a minha Nikon D50.
Transferência direto do RAW com tudo em default sem Unsharp posterior.

Original:


Crop de 100% no ponto de foco:


E então, qual a opinião dos colegas?



Ivan Lee

  • Trade Count: (11)
  • Membro Ativo
  • ***
  • Mensagens: 861
  • Sexo: Masculino
Resposta #34 Online: 14 de Abril de 2008, 15:20:43
Leandro, mas ai você está resumindo a qualidade à relação entre Círculos de confusão e difração, isso é completamente errado, existem diversos fatores que vão proporcionar imagens melhores, o balanço entre eles é que vai proporcionar o melhor resultado, veja bem, as distorções de carater esférico, por exemplo, são clássicos problemas de mídias grandes, comprometem seriamente a nitidez, principalmente das bordas, ai você tem que buscar um balanço, no caso as APS são as mídias de formato 3:2 com o melhor balanço para a qualidade ótica, mas isso é porque o que ela perde com a difração e redução da área é ganho com mais intensidade na solução da problemática do carater esférico (isso sem contar outros fatores), então temos diversos fatores atuando sobre a qualidade ótica de uma lente, onde a relação entre círculos de confusão e difração são apenas um deles, ao determinar a melhor qualidade de um sistema você terá que levar em consideração todos estes fatores, o que irá proporcionar uma boa qualidade de imagem.

Ivan isso que você está falando não é um problema de compatibilidade entre lentes e câmera, eu já tive sigma em Canon e o funcionamento era perfeito, assim como muitos aqui também possuem este sistema de montagem e funcionam perfeitamente, as falhas de compatibilidade da sigma com a Canon são eletrônicas, elas simplesmente não conseguem comendar a lente e apontam erro. O que pode ocorrer para gerar o problema descrito por você são dois casos, o sensor de AF está fora de alinhamento, ai vc terá problema com todas as lentes, ou a lente está com uma falha de construção ótica (elemento fora do lugar, o que é relativamente comum nas sigma, por isso que detesto sigma), ou ainda a lente está com uma falha do dispositivo de parada (isso no caso de lentes com motor embutido), o sistema Canon tem todas suas lentes com motor embutido, o que torna mais freüente uma falha do dispositivo de parada do mesmo, do que em um sistema Nikon ou um Sony, que possuem motor no corpo. Eu já tive problema de motor de parada em uma sigma para Nikon e já tive problema no ajuste do sensor de foco em Nikon, Fuji, Canon e Sony rs... (sou azarado mesmo com isso, ou exigente d+.. Não sei rs...).
LEandro eu já vi lentes bem piores do que isso em f/2.8, as macro costumam ser lentes de diafragma muito fino e conseguem excelentes resultados em aberturas menores, o que gera uma enorme decepção com as aberturas maiores mesmo rs. Essa lente pelo que vi nos dados que tenho aqui é espetacular em f/16, e em f/2.8 equivaleria a uma lente de entrada na melhor abertura, o que não me parece ser exatamente o caso, mas essa lente é pior em f/2.8 do que a 28-135IS em 50mm em qualquer abertura até f/11, a 28-135IS é uma lente MTF médio nota 3.5, enquanto essa sua é MTF médio nota 4.1, é um salto bem grande, sair de uma lente com um MTF tão bom para um MTF menor do que 3.5, você realmente sente uma bela diferença, mas mesmo assim, achei que a qualidade desta imagem em especial está mais baixa do que deveria.
Queria te pedir que fizesse um teste que vai dizer se o problema é foco ou não. Clique de longe, mas com um elemento no centro em foco e elementos mais próximos e mais distantes visíveis, isso vai facilitar identificar o problema, se o plano de foco estiver correto ai não tem erro de foco. Outra coisa, se o problema ocorre só em f/2.8 e não ocorre em f/4.0 (por exemplo) é pouco provável que seja foco e quase certo que seja uma característica da lente mesmo, porque em f/4.0 a diferença de DOF não é das maiores em relação a f/2.8, e não cobriria uma falha de foco grave (como neste caso), ainda mais porque o aumento da distância aumenta a DOF, apesar de maximizar os efeitos de uma possível falha de precisão no motor de parada.

É Leo, tem algumas Sigmas que funcionam bem rs... mas eu ja tentei resolver esse problema e não consegui, ja levei tanto a câmera quanto a lente pra conserto e nenhum problema foi apontado, e da minha XT não era, pq eu ja testei varias lentes L de um amigo e todas funcionavam bem... agora com Sigma...era triste... e um amigo meu que tb tinha a XT teve o mesmo problema com uma Tamron 28-75, mas não dava problema com as 85 1.8 e 50 1.4 q ele tinha...

Agora, pq só ocorre com essa combinação entre Canon e lentes Sigma? Pq a gente não ve esses relatos de Sigma com Nikon, Pentax, Sony?

Foi por esse extato motivo que eu abandonei a Canon


Sony Alpha A77 e Alpha A550 - Tamron 17-50 f/2.8 - Minolta 35 f/2 - Sony 50 f/1.4 - Minolta 28-70 f/2.8G - Sony 70-300 f/4.5-5.6 G SSM - Carl Zeiss 135 f/1.8


Ivan Lee

  • Trade Count: (11)
  • Membro Ativo
  • ***
  • Mensagens: 861
  • Sexo: Masculino
Resposta #35 Online: 14 de Abril de 2008, 15:23:17
Leandro, tenta fazer uma foto com profundidade, com varios possíveis pontos de foco...

tenho quase certeza que o problema é foco mesmo

Sony Alpha A77 e Alpha A550 - Tamron 17-50 f/2.8 - Minolta 35 f/2 - Sony 50 f/1.4 - Minolta 28-70 f/2.8G - Sony 70-300 f/4.5-5.6 G SSM - Carl Zeiss 135 f/1.8


Leandro Federsoni

  • Trade Count: (0)
  • Colaborador(a)
  • ****
  • Mensagens: 4.974
  • Sexo: Masculino
Resposta #36 Online: 14 de Abril de 2008, 15:24:42
E Tamron com motor de foco no corpo e Nikon? Pode ocorrer?

Ai meu pai....será se fiz besteira. :aua:


Pictus

  • Trade Count: (3)
  • Referência
  • *****
  • Mensagens: 9.117
  • Sexo: Masculino
    • http://www.flickr.com/photos/10986424@N02/sets/
Resposta #37 Online: 14 de Abril de 2008, 15:40:05
É Leo, tem algumas Sigmas que funcionam bem rs... mas eu ja tentei resolver esse problema e não consegui, ja levei tanto a câmera quanto a lente pra conserto e nenhum problema foi apontado, e da minha XT não era, pq eu ja testei varias lentes L de um amigo e todas funcionavam bem... agora com Sigma...era triste... e um amigo meu que tb tinha a XT teve o mesmo problema com uma Tamron 28-75, mas não dava problema com as 85 1.8 e 50 1.4 q ele tinha...

Agora, pq só ocorre com essa combinação entre Canon e lentes Sigma? Pq a gente não ve esses relatos de Sigma com Nikon, Pentax, Sony?

Foi por esse extato motivo que eu abandonei a Canon

O amigo que reclamou da falta de precisão com a Tamron 28-75, usa sem problema algum
uma 24-105L e uma 17-40L... :ponder:


Leo Terra

  • SysOp
  • Trade Count: (27)
  • Referência
  • *****
  • Mensagens: 13.766
  • Sexo: Masculino
  • “Deus disse: 'Haja luz'. E houve luz.” (Gen 1,3)
    • http://www.leoterra.com.br
Resposta #38 Online: 14 de Abril de 2008, 16:52:59
Leandro,está back focus a da antena parabólica.

Ivan a questão do sistema de parada do motor é crítica e a sigma tem sérios problemas de controle de qualidade neste quesito. Como nikon e sony tem motor no corpo esse problema é menos freqüente.
Leo Terra

CURSOS DE FOTOGRAFIA: www.teiadoconhecimento.com



ATENÇÃO: NÃO RESPONDO DÚVIDAS EM PRIVATIVO. USEM O ESPAÇO PÚBLICO PARA TAL.
PARA DÚVIDAS SOBRE O FÓRUM LEIA O FAQ.


rogerio_prazeres

  • Trade Count: (1)
  • Colaborador(a)
  • ****
  • Mensagens: 1.171
  • Sexo: Masculino
Resposta #39 Online: 14 de Abril de 2008, 17:06:27
Seria muito ignorante sugerir fazer esses testes com foco manual? Variando só a abertura? Assim talvez fosse possível saber se o problema é no foco ou na nitidez da própria lente...
Agora dirigindo um fusquinha das DLSR... Canon D30  :wub:

rogerio_prazeres@yahoo.com.br


Leandro Federsoni

  • Trade Count: (0)
  • Colaborador(a)
  • ****
  • Mensagens: 4.974
  • Sexo: Masculino
Resposta #40 Online: 14 de Abril de 2008, 20:58:11
Pessoal,

Existem também casos de problema de foco em lentes Tamron com corpo Canon?

Obrigado


Leo Terra

  • SysOp
  • Trade Count: (27)
  • Referência
  • *****
  • Mensagens: 13.766
  • Sexo: Masculino
  • “Deus disse: 'Haja luz'. E houve luz.” (Gen 1,3)
    • http://www.leoterra.com.br
Resposta #41 Online: 14 de Abril de 2008, 21:52:30
Leandro qualquer lente com motor de foco na lente pode ter esse tipo de problema, depende muito do controle de qualidade do fabricante, no caso a sigma deixa um tanto a desejar, a Tamron costuma ser mais detalhista no controle de qualidade.
Leo Terra

CURSOS DE FOTOGRAFIA: www.teiadoconhecimento.com



ATENÇÃO: NÃO RESPONDO DÚVIDAS EM PRIVATIVO. USEM O ESPAÇO PÚBLICO PARA TAL.
PARA DÚVIDAS SOBRE O FÓRUM LEIA O FAQ.


Discaciate

  • Trade Count: (1)
  • Conhecendo
  • *
  • Mensagens: 208
  • Sexo: Masculino
    • Portifolio Online
Resposta #42 Online: 14 de Abril de 2008, 22:36:11
Estranho mesmo. Achei a idéia de foco manual muito boa.

Achei a qualidade do foco na minha bem melhor do que a sua (não, não é para falar "o meu é melhor" e sim para entender o problema). Vocês concordam com isso?
Será que é questão ótica ou do autofoco?

Outra coisa que eu já ouvi muito é sobre o controle de qualidade da Sigma, citado pelo Leo. Já vi muita gente reclamar e parece que ele é mesmo bem inferior ao ddas outras marcas.


raulfragoso

  • Trade Count: (3)
  • Novato(a)
  • Mensagens: 8
  • Sexo: Masculino
Resposta #43 Online: 14 de Abril de 2008, 22:53:23
Sugiro aplicar o seguinte teste de AF:
http://regex.info/blog/photo-tech/focus-chart/

Se tiver desvios, mande a lente para calibração.
Raul Fragoso


acolla

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 167
Resposta #44 Online: 15 de Abril de 2008, 14:54:11
As fotos 2 e 4 estão com um vidro na frente? Esses pontinhos bancos
parecem fiapos de pano numa vidraça. Se for, isso pode prejudicar o
AF, dependendo da distância e abertura utilizadas.

[]s