Autor Tópico: canon 5d e flash Metz 58  (Lida 891 vezes)

khalaf

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 25
  • Sexo: Masculino
  • Robson khalaf fotografia
    • Robson Khalaf
Online: 16 de Julho de 2010, 11:31:05
bom dia amigos

tenho uma canon 5D com flash metz 58 e lentes sigma 24-70mm 2.8 e canon 35-135mm

1-Algumas fotos em ambientes fechados o flash estoura , fica muito claro. Outras as lentes tentam focar automatico e demora muito para bater a foto.
Podem me ajudar a corrigir isso ?

2-Sabem como posso conseguir o manual em portugues do flash metz 58 ?

3-Se puderem me dar algumas dicas para fotografar festa sem luz agradeço

Robson
http://www.flickr.com/photos/robson_khalaf/
Robson Khalaf
Robsonkhalaf.com.br


Wooky

  • Trade Count: (1)
  • Freqüentador(a)
  • **
  • Mensagens: 322
  • Sexo: Masculino
    • Meu Flickr
Resposta #1 Online: 16 de Julho de 2010, 12:06:04
Em português, acho difícil... pelo que vi tem versão em várias línguas no site da Metz, mas não inclui português. Deve ter em espanhol.

Vc está usando em automático ou E-TTL? O flash está reconhecendo a distância focal corretamente?
« Última modificação: 16 de Julho de 2010, 12:07:00 por Wooky »


khalaf

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 25
  • Sexo: Masculino
  • Robson khalaf fotografia
    • Robson Khalaf
Resposta #2 Online: 16 de Julho de 2010, 12:09:31
Ontem usei duas formas :

ETIL e A (automatico) na posicao total para cima com o rebatedor.

O que acontecia.. as fotos (rostos) ficavam muito claro.. reflexo da luz do flash
o outro problema era a o foco automatico demorar muito para estabilizar ,assim colova no manual, mas como nao tinha luz a foto fica sem foco pois nao tinha como focar sem nada
http://www.flickr.com/photos/robson_khalaf/
Robson Khalaf
Robsonkhalaf.com.br


Wooky

  • Trade Count: (1)
  • Freqüentador(a)
  • **
  • Mensagens: 322
  • Sexo: Masculino
    • Meu Flickr
Resposta #3 Online: 16 de Julho de 2010, 12:23:57
bom, se certifique que estava em E-TTL e não TTL só. Além disso, se estava ajustado para câmera com sensor FF. Pode ser que a fill-light (segundo flash frontal) estivesse ligada... Se estava tudo ajustado, pode ser que a câmera não esteja conversando direito com o flash. Talvez precise fazer update de firmware, embora com uma 5D Mark I  isso não devesse ser necessário... veja também se o autofoco com a luz auxiliar do flash está habilitado no flash e na câmera.

Manuais aqui:
http://www.metz.de/en/photo-electronics/instruction-manuals/mecablitz.html


khalaf

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 25
  • Sexo: Masculino
  • Robson khalaf fotografia
    • Robson Khalaf
Resposta #4 Online: 16 de Julho de 2010, 12:39:47
valeu vou verificar e testar

ai te falo o resultado .

Obrigado.

http://www.flickr.com/photos/robson_khalaf/
Robson Khalaf
Robsonkhalaf.com.br


khalaf

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 25
  • Sexo: Masculino
  • Robson khalaf fotografia
    • Robson Khalaf
Resposta #5 Online: 16 de Julho de 2010, 21:19:09
fiz o teste com essa configuracao
E TTL
F2.8
MZOOM 24

Como faço para ligar o flash frontal ?

http://www.flickr.com/photos/robson_khalaf/
Robson Khalaf
Robsonkhalaf.com.br


Wooky

  • Trade Count: (1)
  • Freqüentador(a)
  • **
  • Mensagens: 322
  • Sexo: Masculino
    • Meu Flickr
Resposta #6 Online: 16 de Julho de 2010, 22:11:23
Colega, dê uma olhada no manual... lá deve ter, em alguma lingua que vc consiga entender, senão vá copiando e colando no tradutor do Google. No 54 tem um botão do lado com um grafismo de duas luzinhas.


khalaf

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 25
  • Sexo: Masculino
  • Robson khalaf fotografia
    • Robson Khalaf
Resposta #7 Online: 17 de Julho de 2010, 07:08:51
ok
http://www.flickr.com/photos/robson_khalaf/
Robson Khalaf
Robsonkhalaf.com.br