Autor Tópico: Calibrando o monitor com Argyll+dispcalGUI  (Lida 42345 vezes)

Xiru

  • Trade Count: (8)
  • Membro Ativo
  • ***
  • Mensagens: 1.402
    • Flickr
Resposta #45 Online: 01 de Dezembro de 2011, 23:52:26
O rosado foi depois de calibrado. Antes parecia bem. Mas na segunda calibração melhorou muito, resta só um rosado que as vezes esqueço. Mas lembro assim que saio do computador, porque ta tudo verde =O
Eu sei que as proprias lampadas (como tudo) tem cor (florescente no caso), mas nunca na vida vi os ambientes esverdeados assim. Paredes verdes, o que tem cor (tablet azul acinzentado, madeira, vede do chimarrão heheh), fica com cor estranha.

Baixei e testei o profile do TFT Central, e ele fica MUITO diferente da minha calibração. Fica bem mais claro, muito, e levemente esverdeado, mas em poucos segundos ja se ve branco (cerebro...).
Gentileza gera gentileza.

Xirú Sander Scherer - Ivoti / RS

Flickr
.. Blog: Andarilho Freak


Pictus

  • Trade Count: (3)
  • Referência
  • *****
  • Mensagens: 9.119
  • Sexo: Masculino
    • http://www.flickr.com/photos/10986424@N02/sets/
Resposta #46 Online: 01 de Dezembro de 2011, 23:56:14
peguei daqui, conforme tu postou no Dpreview http://dl.dropbox.com/u/4686872/DELL-U2410.ccmx ;)

HA!
Não serve para o seu Munki!!
Mistério resolvido...
Tem que ser o arquivo lá do CD/driver...


Xiru

  • Trade Count: (8)
  • Membro Ativo
  • ***
  • Mensagens: 1.402
    • Flickr
Resposta #47 Online: 02 de Dezembro de 2011, 00:01:24
tem uma coisa: Nos programas sem gerenciamento de cor, o rosado aparece mais.
No photoshop e lightroom é bem menos. Mas ainda ta lá, bem fraquinho. Por isso não descarto que seja apenas questão de acostumar. Só daí, como disse antes, qdo olho pras paredes, seja na luz florescente, seja na pouca luz natural que entreva de tarde,... verde =/
Gentileza gera gentileza.

Xirú Sander Scherer - Ivoti / RS

Flickr
.. Blog: Andarilho Freak


Xiru

  • Trade Count: (8)
  • Membro Ativo
  • ***
  • Mensagens: 1.402
    • Flickr
Resposta #48 Online: 02 de Dezembro de 2011, 00:06:46
HA!
Não serve para o seu Munki!!
Mistério resolvido...
Tem que ser o arquivo lá do CD/driver...

Esses caras do Dpreview são umas antas mesmo! hehehehe  :assobi:

(anta sou eu, eu sei e me garanto!)

Bom, o CD tem SÓ e unicamente o .exe de instalação.
Nao tem o driver separado. Só se então eu instalo tudo e quando rodar o Dispcal ele puxar automaticamente...
« Última modificação: 02 de Dezembro de 2011, 00:08:41 por Xiru »
Gentileza gera gentileza.

Xirú Sander Scherer - Ivoti / RS

Flickr
.. Blog: Andarilho Freak


Pictus

  • Trade Count: (3)
  • Referência
  • *****
  • Mensagens: 9.119
  • Sexo: Masculino
    • http://www.flickr.com/photos/10986424@N02/sets/
Resposta #49 Online: 02 de Dezembro de 2011, 00:20:27
 :D

O Argill não puxa, o dispcalGUI não sei... Depois você diz...
Sem o arquivo nem rola.... Ai vai pelo soft original mesmo.


Xiru

  • Trade Count: (8)
  • Membro Ativo
  • ***
  • Mensagens: 1.402
    • Flickr
Resposta #50 Online: 02 de Dezembro de 2011, 01:27:18
Depois que instalei o soft do fabricante, o Dispcal ta acusando erro quando tento calibrar


Pelo que entendi, não conseguiu abrir o dispositivo (HID)...
Fui no Gerenciador de Dispositivos, e o driver instalado consta como o do Argyll ainda  :ponder:
« Última modificação: 02 de Dezembro de 2011, 01:30:06 por Xiru »
Gentileza gera gentileza.

Xirú Sander Scherer - Ivoti / RS

Flickr
.. Blog: Andarilho Freak


Pictus

  • Trade Count: (3)
  • Referência
  • *****
  • Mensagens: 9.119
  • Sexo: Masculino
    • http://www.flickr.com/photos/10986424@N02/sets/
Resposta #51 Online: 02 de Dezembro de 2011, 02:25:03
Ihhhh...
Muita mão de obra...
Vai com o soft da X-rite mesmo que o resultado vai ser bom. :ok:


Xiru

  • Trade Count: (8)
  • Membro Ativo
  • ***
  • Mensagens: 1.402
    • Flickr
Resposta #52 Online: 02 de Dezembro de 2011, 03:11:30
Nem!
Só desinstalei um 'manager' da X-Rite (e não o soft de calibrar) que já rodou o DispcalGUI  :ok:

A nhaca do soft calibrador do Colormunki não tem teste de verificação  :eek: áiprasputzqp..., mais amadorismo que eu.

Outra coisa estranha:
através do Dispcal, tentei carregar o icc gerado pelo soft Xrite.
Se vou pelo Explorer, está em Windows>System32>spool>drivers
mas indo pelo DispcalGUI, a pasta 'spool' não aparece dentro da 'System32'.

E mais> clico 'cancelar' e dá mensagem que o perfil foi carregado com sucesso. Aff... só se foi o perfil do idiota aqui, comendo mosca.
« Última modificação: 02 de Dezembro de 2011, 03:18:40 por Xiru »
Gentileza gera gentileza.

Xirú Sander Scherer - Ivoti / RS

Flickr
.. Blog: Andarilho Freak


Xiru

  • Trade Count: (8)
  • Membro Ativo
  • ***
  • Mensagens: 1.402
    • Flickr
Resposta #53 Online: 02 de Dezembro de 2011, 14:24:54
Eta, agora sim!!



Resultados bons e e visualmente normais (não rosados)  :ok:
Gentileza gera gentileza.

Xirú Sander Scherer - Ivoti / RS

Flickr
.. Blog: Andarilho Freak


Cauchy2003

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 77
  • Sexo: Masculino
Resposta #54 Online: 29 de Setembro de 2012, 21:29:19
Caro Pictus,

calibrei o Dell U2410, em modo custom, usando o i1 Display Pro + dispcalGUI+Argill e obtive o Profile Verification Report abaixo:



Profile Verification Report 1.1.0.0 — Dell U2410 Custom — 2012-09-29 14_28_18

Em minha opinião a calibração foi muito boa.

O que você acha ?

Gilmar Melo.
Cameras: Nikon D810/D700/D7000.
Objetivas:
a) Zoom: Tokina 16-28mm f/2.8, Nikon 24-70mm f/2.8, Tamron 70-200mm f/2.8 VC;
b) Prime: Sigma 24mm F1.4 Art, Sigma 50mm f/1.4 Art e Nikon 85mm f/1.8.
Diversos: Nikon SB900/SB910/SB5000, 6 Pocketwizard Plus III, Sekonic L-478DR.


Cauchy2003

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 77
  • Sexo: Masculino
Resposta #55 Online: 29 de Setembro de 2012, 22:16:49
Pictus, usei as seguintes configurações no dispcalGUI:

Cameras: Nikon D810/D700/D7000.
Objetivas:
a) Zoom: Tokina 16-28mm f/2.8, Nikon 24-70mm f/2.8, Tamron 70-200mm f/2.8 VC;
b) Prime: Sigma 24mm F1.4 Art, Sigma 50mm f/1.4 Art e Nikon 85mm f/1.8.
Diversos: Nikon SB900/SB910/SB5000, 6 Pocketwizard Plus III, Sekonic L-478DR.


Pictus

  • Trade Count: (3)
  • Referência
  • *****
  • Mensagens: 9.119
  • Sexo: Masculino
    • http://www.flickr.com/photos/10986424@N02/sets/
Resposta #56 Online: 30 de Setembro de 2012, 09:59:35
Sim, muito boa!
Eu só não gosto de profile LUT, pode apresentar menos desvio na calibração, mas visualmente é pior e a maioria dos progs não é compatível.


Cauchy2003

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 77
  • Sexo: Masculino
Resposta #57 Online: 30 de Setembro de 2012, 15:46:51
Pictus, para calibrar corretamente o monitor Dell U2410 em modo custom, só consegui ter sucesso com o profile XYZLUT+Matrix.

Com o profile single curve + Matrix, não consegui calibrar o Dell U2410 em modo custom, corretamente.

Quando você fala que a maioria dos progs não é compatível, você poderia citar alguns ?
Cameras: Nikon D810/D700/D7000.
Objetivas:
a) Zoom: Tokina 16-28mm f/2.8, Nikon 24-70mm f/2.8, Tamron 70-200mm f/2.8 VC;
b) Prime: Sigma 24mm F1.4 Art, Sigma 50mm f/1.4 Art e Nikon 85mm f/1.8.
Diversos: Nikon SB900/SB910/SB5000, 6 Pocketwizard Plus III, Sekonic L-478DR.


Pictus

  • Trade Count: (3)
  • Referência
  • *****
  • Mensagens: 9.119
  • Sexo: Masculino
    • http://www.flickr.com/photos/10986424@N02/sets/
Resposta #58 Online: 30 de Setembro de 2012, 18:29:55
Mas o melhor modo de calibrar o U2410 é no modo standard...
Sei que o ACR/C1 funcionam o resto pode ser que não...
Profile LUT pode dar banding no LR http://photo.net/digital-darkroom-forum/00YAgu




Cauchy2003

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 77
  • Sexo: Masculino
Resposta #59 Online: 01 de Outubro de 2012, 21:45:15
Pictus, grato pelas informações.
Cameras: Nikon D810/D700/D7000.
Objetivas:
a) Zoom: Tokina 16-28mm f/2.8, Nikon 24-70mm f/2.8, Tamron 70-200mm f/2.8 VC;
b) Prime: Sigma 24mm F1.4 Art, Sigma 50mm f/1.4 Art e Nikon 85mm f/1.8.
Diversos: Nikon SB900/SB910/SB5000, 6 Pocketwizard Plus III, Sekonic L-478DR.