Autor Tópico: Duvida Iniciante com 400D  (Lida 430 vezes)

L0nd4r

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 38
  • Sexo: Masculino
    • Estúdio Smile Art
Online: 21 de Agosto de 2012, 21:56:22
Boa noite galera
Uma breve descrição sobre mim
Sou apaixonado por fotografia e tenho isso como meu hobbie desde uma canon analogica que meu pai tinha
Em 2008 comprei minha SLR, uma canon 400D Rebel XTi com lentes 18-55mm e de quebra uma lente 75-300mm canon e fiquei usando a 28-90mm da analogica. Junto peguei um flash SpeedLite 480EX (não me lembro o modelo correto, estou na faculdade e em casa confirmo, assim como as aberturas das lentes)
A duvida... Estive percebendo que algumas de minhas fotos estão saindo com uma nitidez baixa, e também com pouca "beleza", isso comparadas a T3i de minha namorada, ela utiliza lente do kit, 18-135mm.
O que posso fazer para melhorar a qualidade de minhas fotos?
Meu flash nunca consegui utilizar no modo TTL somente no manual... algo errado?

Sim meus clicks nessa camera já foram bastante... Mais como sou um hoobista não fui tão a fundo.
Estúdio SmileArt
www.smileart.com.br
facebook.com/EstudioSmileArt


L0nd4r

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 38
  • Sexo: Masculino
    • Estúdio Smile Art
Resposta #1 Online: 21 de Agosto de 2012, 23:37:30
Retificando...
Lentes:
Canon EF 28-90mm f4-5.6
Canon EF 90-300mm f4.5-5.6
Canon EF-S 18-55mm f3.5-5.6

Flash Canon SpeedLite 540EZ
Estúdio SmileArt
www.smileart.com.br
facebook.com/EstudioSmileArt


Luciano.Queiroz

  • Trade Count: (30)
  • Colaborador(a)
  • ****
  • Mensagens: 4.436
  • Sexo: Masculino
    • Luciano Queiroz
Resposta #2 Online: 22 de Agosto de 2012, 07:49:03
faça a mesma foto com as duas câmeras, com a mesma configuração entre elas.. só assim pra comprar e saber se pode ter algo errado..
Se estiver fotografando em JPEG pode ser que a T3i tenha mais recursos internos pra "maquiar" a sua foto... nada que um tratamento num computador não resolva..
Luciano Queiroz
www.lucianoqueiroz.com
Facebook: @caminhotracado - https://goo.gl/pNRgQX
Instagram: @caminhotrtacado - https://goo.gl/Gou1E2
Youtube: www.youtube.com/c/caminhotracado


L0nd4r

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 38
  • Sexo: Masculino
    • Estúdio Smile Art
Resposta #3 Online: 22 de Agosto de 2012, 08:34:18
Obrigado pela dica Luciano... Mais não fotografo em Jpeg a 4-5 anos. Sempre em RAW+Jpeg ou somente RAW.
Realmente no domingo fizemos fotos do mesmo cenário no mesmo momento. Porem com configurações diferentes... Vou colocar as 2 a prova usando a mesma lente.
Mais sobre meu conjunto de lentes, será que deveria comprar alguma lente "clara"? tipo 2.8 ou menos?
Estúdio SmileArt
www.smileart.com.br
facebook.com/EstudioSmileArt


sakco

  • Trade Count: (17)
  • Membro Ativo
  • ***
  • Mensagens: 1.018
  • Sexo: Masculino
  • "I want, I can, I get it!"
Resposta #4 Online: 27 de Agosto de 2012, 10:58:25
Obrigado pela dica Luciano... Mais não fotografo em Jpeg a 4-5 anos. Sempre em RAW+Jpeg ou somente RAW.
Realmente no domingo fizemos fotos do mesmo cenário no mesmo momento. Porem com configurações diferentes... Vou colocar as 2 a prova usando a mesma lente.
Mais sobre meu conjunto de lentes, será que deveria comprar alguma lente "clara"? tipo 2.8 ou menos?

Pode ser sujeira ou condensação de umidade no sensor. Acontece muito em algumas áreas. Faça uma limpeza manual, se souberes. A 400D deve ter a opção de abrir o obturador para limpeza de sensor. Abraço!
Silvio A. Kronbauer & Co. - Fotografia de paisagens, natureza, arquitetura e (às vezes) "gente"...
Canon 5D Mark II, até sair algo realmente melhor!
Viva a fotografia!