Autor Tópico: Flash YN-568EX - problemas?  (Lida 27031 vezes)

Yamassaki

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 52
Online: 03 de Janeiro de 2013, 13:35:11
Caros,

Tive uma surpresa nada agradável no fim de ano quando comprei um flash YN-568EX e um par de transceivers YN-622C.
Ao testa-los, tudo funcionou bem a princípio. Desliguei o kit e os guardei.
No dia seguinte ao religar o flash, ouvi apenas um chiado bastante alto e apertando o botão de testes o flash faz um disparo fraquíssimo (até um led ilumina melhor).

Imaginei por algum motivo que seriam as pilhas e as troquei.
Mesmo problema.

Mandei um e-mail pro pessoal da photogadget.com e eles me passaram alguns testes que nada resolveram.
Resultado: mandei o flash de volta para troca.  :(

Eles me disseram estarem surpresos pois nunca ouviram falar de defeito semelhante.  :ponder:
Também nunca ouvi falar de problemas envolvendo esse flash (apesar dele ser relativamente novo) e por isso queria saber se mais alguém que tem esse ou algum outro flash da YN teve algum tipo de problema.


DMZamora

  • Moderador(a) Global
  • Trade Count: (6)
  • Colaborador(a)
  • *****
  • Mensagens: 3.306
  • Sexo: Masculino
Resposta #1 Online: 03 de Janeiro de 2013, 17:05:12
Já tive um 468 e atualmente tenho dois 565EX. O 468 apresentou o clássico provlema do capacitor, mas nada que 10 minutos e R$ 0,50 não resolvessem.

Os 565 já tem mais de um ano de uso, firmes e fortes.

Já pesquisei muito, muito mesmo, sobre os YN e também nunca vi problema semelhante ao seu.

Confesso que não tenho pesquisado sobre o 568, poderia colocar aqui alguns links sobre os problemas que você diz ter visto?
« Última modificação: 03 de Janeiro de 2013, 17:05:39 por DMZamora »
Daniel Zamora - Brasília/DF
Canon 7D Mark II/ EF-S 10-18 IS STM / EF-S 18-55mm IS / EF 24-105mm L IS USM / EF-S 55-250mm IS / EF 50mm f/1.8 II / YongNuo Speedlite YN-565EX x2 / YN-622C x3
Olympus OM-1 MD / Zuiko 50mm f/1.4 / Soligor 28mm f/2.8


RTFM!


JRS

  • Trade Count: (50)
  • Membro Ativo
  • ***
  • Mensagens: 992
  • Sexo: Masculino
  • Canon 5D Mark III
Resposta #2 Online: 03 de Janeiro de 2013, 17:34:57
Caros,

Tive uma surpresa nada agradável no fim de ano quando comprei um flash YN-568EX e um par de transceivers YN-622C.
Ao testa-los, tudo funcionou bem a princípio. Desliguei o kit e os guardei.
No dia seguinte ao religar o flash, ouvi apenas um chiado bastante alto e apertando o botão de testes o flash faz um disparo fraquíssimo (até um led ilumina melhor).

Imaginei por algum motivo que seriam as pilhas e as troquei.
Mesmo problema.

Mandei um e-mail pro pessoal da photogadget.com e eles me passaram alguns testes que nada resolveram.
Resultado: mandei o flash de volta para troca.  :(

Eles me disseram estarem surpresos pois nunca ouviram falar de defeito semelhante.  :ponder:
Também nunca ouvi falar de problemas envolvendo esse flash (apesar dele ser relativamente novo) e por isso queria saber se mais alguém que tem esse ou algum outro flash da YN teve algum tipo de problema.

Acredito ser um caso isolado, vc deu azar e pegou uma unidade com defeito, tomara que a nova que vc receba não tenha problemas.
Canon 5D3 | 24-70L II | 17-40L | 70-300L | 135L | TS-E 24L II | 15 2.8 Fisheye | 270EXII | 600EX-RT (x2) | ST-E3-RT


Pacheco

  • Trade Count: (1)
  • Freqüentador(a)
  • **
  • Mensagens: 489
Resposta #3 Online: 03 de Janeiro de 2013, 22:35:00
Tenho 2 560 e um 568 que recebí agora no final do ano também, testei no reveillon e não tive problemas, achei excelente
e estou pensando em comprar outro junto com os rádios 622. Acho que o seu foi um caso isolado também.
Canon eos 60D + 18-135mm + 50mm 1.8 + 2YN 560 + YN568EX + Vivitar 285 + Sony nex F3 + um monte de tranqueiras relacionadas à fotografia.



Yamassaki

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 52
Resposta #4 Online: 17 de Janeiro de 2013, 13:34:01
Apenas para dar um retorno pra galera que comentou aqui:
@DMZamora
Pesquisei a net toda atrás de problemas similares com o dito cujo e não encontrei nada, o que corrobora com o que o pessoal falou, devo ter dado azar e pego uma unidade defeituosa.

De qualquer modo, o Flash já chegou lá, foi examinado e me informaram que estão enviando uma nova unidade pra mim.
Assim que chegar farei alguns testes e posto aqui como foi.

Obrigado a todos pelas respostas.


chicao77

  • Trade Count: (4)
  • Freqüentador(a)
  • **
  • Mensagens: 320
  • Sexo: Masculino
  • Fotografar é a arte de eternizar Momentos únicos !
Resposta #5 Online: 27 de Janeiro de 2013, 11:51:05
Meu Yongnuo 568EX chegou na Sexta-feira última tb e está em perfeito funcionamento. Estou gostando muito.

Flash incrível pela relação custo x benefício.

Acho que vc deu azar mesmo amigo.


alexmoraes

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 5
Resposta #6 Online: 12 de Fevereiro de 2013, 00:06:00
Olá pessoal, preciso de ajuda tenho ums YN568EX, porém não estou conseguindo usar ele, na minha T3i, assim que ligo o flash em TTL e a camera ele começa a disparar continuamente até a pilha se esgotar, devo ter mexido em alguma configuração no flash. Se alguém souber como configurar o flash com a minha T3i eu agradeço.

Obirgado.


Alex Moraes


DMZamora

  • Moderador(a) Global
  • Trade Count: (6)
  • Colaborador(a)
  • *****
  • Mensagens: 3.306
  • Sexo: Masculino
Resposta #7 Online: 12 de Fevereiro de 2013, 00:33:06
Olá pessoal, preciso de ajuda tenho ums YN568EX, porém não estou conseguindo usar ele, na minha T3i, assim que ligo o flash em TTL e a camera ele começa a disparar continuamente até a pilha se esgotar, devo ter mexido em alguma configuração no flash. Se alguém souber como configurar o flash com a minha T3i eu agradeço.

Obirgado.


Alex Moraes

Algumas perguntas para ajudar a esclarecer o problema:

- Qual o significado exato de "disparar continuamente"? Disparar diversas vezes sem parar, ou um disparo longo e contínuo, como uma lâmpada acesa?

- Fora da câmera o flash dispara sozinho ao ser ligado? E pelo botão de teste?

- Se o flash estiver configurado para Manual o problema também ocorre?

Finalizando, não posso deixar de perguntar... Você realmente ficou assistindo o flash disparando sozinho até as baterias esgotarem?
« Última modificação: 12 de Fevereiro de 2013, 00:36:14 por DMZamora »
Daniel Zamora - Brasília/DF
Canon 7D Mark II/ EF-S 10-18 IS STM / EF-S 18-55mm IS / EF 24-105mm L IS USM / EF-S 55-250mm IS / EF 50mm f/1.8 II / YongNuo Speedlite YN-565EX x2 / YN-622C x3
Olympus OM-1 MD / Zuiko 50mm f/1.4 / Soligor 28mm f/2.8


RTFM!


alexmoraes

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 5
Resposta #8 Online: 12 de Fevereiro de 2013, 00:45:38
Então coloco ele em modo ETTL e ele dispara sozinho, na camera e fora dela, não sei mais o que mudar na configuração dele, basta ligar e ele começa a disparar detalhe qdo vou bater uma foto, ele faz a sua mira para determinar a distancia e mas não dispara na hora do clique, dispara aleatoriamente. E tentando acertar a configuração, sim ele foi até a pilha acabar... Não sei mais oque fazer, como resetar ele o modo correto.


DMZamora

  • Moderador(a) Global
  • Trade Count: (6)
  • Colaborador(a)
  • *****
  • Mensagens: 3.306
  • Sexo: Masculino
Resposta #9 Online: 12 de Fevereiro de 2013, 00:49:32
Sinto informar mas parece que você também foi "premiado", hora de acionar a garantia.
Daniel Zamora - Brasília/DF
Canon 7D Mark II/ EF-S 10-18 IS STM / EF-S 18-55mm IS / EF 24-105mm L IS USM / EF-S 55-250mm IS / EF 50mm f/1.8 II / YongNuo Speedlite YN-565EX x2 / YN-622C x3
Olympus OM-1 MD / Zuiko 50mm f/1.4 / Soligor 28mm f/2.8


RTFM!


alexmoraes

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 5
Resposta #10 Online: 12 de Fevereiro de 2013, 00:55:24
O mais engraçado que comprei pelo DX.com, agora pelo jeito perdi tudo, existe algum lugar que arrume ?? Obrigado.


DMZamora

  • Moderador(a) Global
  • Trade Count: (6)
  • Colaborador(a)
  • *****
  • Mensagens: 3.306
  • Sexo: Masculino
Resposta #11 Online: 12 de Fevereiro de 2013, 01:31:01
O mais engraçado que comprei pelo DX.com, agora pelo jeito perdi tudo, existe algum lugar que arrume ?? Obrigado.

Disparos contínuos podem ser causados até mesmo por alguma bobagem como um curto na sapata, mas de fato fica difícil opinar à distância.

Dependendo de sua cidade, o pessoal pode recomendar alguma eletrônica especializada em material fotográfico.
Daniel Zamora - Brasília/DF
Canon 7D Mark II/ EF-S 10-18 IS STM / EF-S 18-55mm IS / EF 24-105mm L IS USM / EF-S 55-250mm IS / EF 50mm f/1.8 II / YongNuo Speedlite YN-565EX x2 / YN-622C x3
Olympus OM-1 MD / Zuiko 50mm f/1.4 / Soligor 28mm f/2.8


RTFM!


Mr. Hyde

  • Trade Count: (4)
  • Referência
  • *****
  • Mensagens: 16.577
  • Sexo: Masculino
    • Faceboock
Resposta #12 Online: 12 de Fevereiro de 2013, 12:41:07
O mais engraçado que comprei pelo DX.com, agora pelo jeito perdi tudo, existe algum lugar que arrume ?? Obrigado.

http://forum.mundofotografico.com.br/index.php?topic=20765.0

____________________
"Deus perdoe o Mal que habita em mim" M. Nova


alexmoraes

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 5
Resposta #13 Online: 16 de Fevereiro de 2013, 18:19:34
Então depois de muito ver, conseguir fazer o flash disparar, porem ainda não tem o sincronismo com a minha T3i com o flash Yongnuo 568ex. Alguem sabe oque acontece, em modo manual eu consigo usar, mas em ETTL ele não sincroniza. OBRIGADO.
« Última modificação: 16 de Fevereiro de 2013, 18:22:07 por alexmoraes »


GusALK

  • Trade Count: (1)
  • Conhecendo
  • *
  • Mensagens: 71
  • Sexo: Masculino
Resposta #14 Online: 20 de Fevereiro de 2013, 18:43:42
Só lembrando o pessoal que nesses flashes não se pode utilizar pilhas recarregáveis de ion-litio!
Tem que set Ni-MHA senão dá problema!!