Autor Tópico: Yongnuo 468-II + 40D funcionando estranho  (Lida 464 vezes)

Câmera Cega

  • Trade Count: (5)
  • Freqüentador(a)
  • **
  • Mensagens: 386
  • Sexo: Masculino
    • cameracega.com
Online: 14 de Abril de 2014, 21:37:27
comprei um Yongnuo Speedlite YN 468-II. ele funciona corretamente com a minha 40D mas do nada perde o contato e passa a disparar só em AV (e o sistema da câmera passa a não reconhecer mais o flash). só volta a funcionar se eu desligo tudo, retiro o flash e recoloco na câmera. acontece tb de não disparar, ainda que a luz do flash esteja vermelha (mesmo com a câmera reconhecendo o flash). em uma 600D o flash funciona corretamente, sem problema algum. seria o contato da sapata da câmera? ou outra coisa mais obscura?


Mike Castro

  • Trade Count: (4)
  • Colaborador(a)
  • ****
  • Mensagens: 3.910
  • Sexo: Masculino
Resposta #1 Online: 15 de Abril de 2014, 08:19:41
Se na 600d tá normal, provavel que seja zica na sapata da camera.
Tenta arrumar uma camera emprestada, de preferencia uma 40d ou até mais antiga, e testa. Se o flash funcionar normal, bingo. Zica na sapata da camera.
Eu tenho um 468II e tinha uma 40d. Funcionavam perfeitamente.


GHMiyamoto

  • Trade Count: (0)
  • Freqüentador(a)
  • **
  • Mensagens: 239
Resposta #2 Online: 15 de Abril de 2014, 08:48:24
Eu tenho um 468II e uso na D5000 sendo o uso beeeeem amador...

Ontem fui dar uma fuçada e me pareceu que em TTL o flash não estava acompanhando a distância focal..  Estranho não? :ponder:
D5000 + Nikkor AF-S DX 18-55mm f/3.5-5.6G VR | Nikkor AF-S 50mm 1.8G | Nikkor AF-S DX 55-300mm 4.5-5.6G ED VR | YN-468 II


vangelismm

  • Trade Count: (7)
  • Referência
  • *****
  • Mensagens: 5.347
  • Sexo: Masculino
    • MedinaFotografia
Resposta #3 Online: 15 de Abril de 2014, 08:51:01
Tem certeza que é compatível? a t3 msm n é compatível com muitos Yongnuo ttl.
"A perspectiva de uma imagem é controlada pela distância entre a lente e o assunto; mudando a distancia focal da lente muda o tamanho da imagem , mas não altera a perspectiva . Muitos fotógrafos ignoram este fato, ou não têm conhecimento de sua importância." -  Ansel Adams, Examples – The Making of 40 Photographs


GHMiyamoto

  • Trade Count: (0)
  • Freqüentador(a)
  • **
  • Mensagens: 239
Resposta #4 Online: 15 de Abril de 2014, 09:45:29
Sim.. Funcionava perfeitamente antes..  :(
D5000 + Nikkor AF-S DX 18-55mm f/3.5-5.6G VR | Nikkor AF-S 50mm 1.8G | Nikkor AF-S DX 55-300mm 4.5-5.6G ED VR | YN-468 II


Gabriel Rigoni

  • Trade Count: (1)
  • Freqüentador(a)
  • **
  • Mensagens: 237
  • Sexo: Masculino
Resposta #5 Online: 15 de Abril de 2014, 10:08:32
Já tentou dar uma limpada nos contatos da sapata? As vezes pode ter dado uma oxidada. Passa uma borrachinha de leve nos contatos.


GHMiyamoto

  • Trade Count: (0)
  • Freqüentador(a)
  • **
  • Mensagens: 239
Resposta #6 Online: 15 de Abril de 2014, 10:16:00
Anotado!  :ok:

Assim que chegar em casa farei a limpeza!
D5000 + Nikkor AF-S DX 18-55mm f/3.5-5.6G VR | Nikkor AF-S 50mm 1.8G | Nikkor AF-S DX 55-300mm 4.5-5.6G ED VR | YN-468 II


Mike Castro

  • Trade Count: (4)
  • Colaborador(a)
  • ****
  • Mensagens: 3.910
  • Sexo: Masculino
Resposta #7 Online: 15 de Abril de 2014, 10:48:45
Sobre a duvida do Miyamoto, a lampada tá com o zoom em manual? Se tiver aí não muda mesmo.
PRa alterar a distancia da lampada no 468II, tem que segurar o botão MODE, ao mesmo tempo que pressiona o ON/OFF. Aí ele vai mudando de df até chegar em auto.



GHMiyamoto

  • Trade Count: (0)
  • Freqüentador(a)
  • **
  • Mensagens: 239
Resposta #8 Online: 15 de Abril de 2014, 11:03:43
Xiiiiiiii Mike... Acho que agora cê resolveu meu problema... Acho que a luz tava no Zoom sim... Vou fazer este procedimento aí assim que chegar em casa...

 :worship: :ok:
D5000 + Nikkor AF-S DX 18-55mm f/3.5-5.6G VR | Nikkor AF-S 50mm 1.8G | Nikkor AF-S DX 55-300mm 4.5-5.6G ED VR | YN-468 II


GHMiyamoto

  • Trade Count: (0)
  • Freqüentador(a)
  • **
  • Mensagens: 239
Resposta #9 Online: 15 de Abril de 2014, 22:19:06
Mike.. Acabei de olhar o flash aqui. Não tava com o zoom manual não. Retirei o flash e limpei os contatos e resolveu o problema. Mas obrigado mesmo assim..  :ok:
D5000 + Nikkor AF-S DX 18-55mm f/3.5-5.6G VR | Nikkor AF-S 50mm 1.8G | Nikkor AF-S DX 55-300mm 4.5-5.6G ED VR | YN-468 II


Mike Castro

  • Trade Count: (4)
  • Colaborador(a)
  • ****
  • Mensagens: 3.910
  • Sexo: Masculino
Resposta #10 Online: 16 de Abril de 2014, 10:58:01
Mike.. Acabei de olhar o flash aqui. Não tava com o zoom manual não. Retirei o flash e limpei os contatos e resolveu o problema. Mas obrigado mesmo assim..  :ok:

Que bom que deu certo!

Citei o zoom manual, porque um amigo aqui da cidade, acostumado com os flashes Canon, ao comprar um YN, achou que tava quebrado, kkkkk
Em meio segundo "consertei" o flash dele, hehehehe
Achei que fosse o seu caso.

Abraço   :ok:


Câmera Cega

  • Trade Count: (5)
  • Freqüentador(a)
  • **
  • Mensagens: 386
  • Sexo: Masculino
    • cameracega.com
Resposta #11 Online: 17 de Abril de 2014, 11:10:34
comprei pilhas totalmente novas e saí clicando. até agora não deu mais o problema. ou era isso (embora na 600D funcionasse normalmente com as outras pilhas) ou eu acabei "limpando" a sapata com o flash mesmo  :ok:

bem bom esse flash:
https://www.flickr.com/photos/julianoverardi/tags/yongnuoyn468ii/

valeu pelas respostas  :ok: