Autor Tópico: Canon 6D com hot pixel  (Lida 1910 vezes)

Sgozzi

  • Trade Count: (2)
  • Freqüentador(a)
  • **
  • Mensagens: 340
  • Sexo: Masculino
Online: 15 de Abril de 2014, 07:38:47
Alguém aqui já percebeu algum hot pixel em sua 6D? Ontem fazendo umas fotos e olhando em 100% achei 2 hot pixel vermelhos. Fiquei chateado, mas tudo bem, só se vê em 100%. O problema é que fui fazer um vídeo para teste, e nesse vídeo o hot pixel fica presente o tempo todo e bem visível. Também não me importei muito pois não filmo, mas é chato saber que terei que conviver com esse ponto.
Alguém já teve esse problema e resolveu de alguma forma?
Canon EOS 6D
EF 35 f2 is / EF 50 f1.4 / EF 85 F1.8 / EF 100 f2.8 / EF 17-40 f4 L / EF 24-70 f2.8 L / EF 70-200 f4.0 L IS /  580 EX / 2x 430 EX / ST-E2.

Fotos: http://www.flickr.com/photos/sandrogozzi/


Jardim

  • Trade Count: (6)
  • Conhecendo
  • *
  • Mensagens: 111
  • Sexo: Masculino
Resposta #1 Online: 15 de Abril de 2014, 08:51:33
Bem, a solução existe. Se você levar na Namba (assistência técnica autorizada Canon), eles podem atuar neste problema.
Eles não trocam ou sensor ou coisa parecia. O que fazem é "mapear" os pixels que estão com problemas e desligam de forma a que não apareçam na imagem.
Já uma camera com este problema (uma 5D MK I) e depois do serviço da Namba ficou imperceptível.
Se não me engano, o valor era salgado... Mas fica bom.
Já sei onde fica o ON/OFF da câmera...


AlexandreS

  • Trade Count: (2)
  • Colaborador(a)
  • ****
  • Mensagens: 4.250
Resposta #2 Online: 15 de Abril de 2014, 08:52:49
Bem, se ainda está na garantia, tente trocar. Hot pixel não é tão incomum assim mas muitas vezes vc  consegue trocar a câmera na garantia.

Se já não está na garantia, tente usar o método de remapeamento automático. Segundo vários relatos na internet, durante o processo de limpeza manual o software de algumas Canons faz uma varredura do sensor e dependendo do caso pode remapear os pixels com defeito.

http://wiegaertnerfilms.com/blog/tutorials/how-to-fix-a-hot-or-dead-pixel-canon-7d-5d-550d-600d-60d/

A outra alternativa, caso não queira conviver com os hot-pixels, é levar em uma autorizada para fazer o remapeamento via software.

O processo mostrado no vídeo é simples e "indolor". O tempo em que o espelho deve ficar levantado não é unanimidade, uns falam em 1 minuto, outros falam em 3 minutos. Caso vc for tentar, poste aqui o resultado depois.

Abçs e boa sorte.




Canon 60D - Canon 450D XSi
Tamron 17-50 f/2.8 VC - EF 50mm f/1.8 - EF 28-135 USM IS - EF-S 55-250 IS
SMC Takumar 50mm f/1.4 - S-M-C Takumar 135mm f/2.5 e mais alguns vidrinhos M42
Speedlite 430EX II - YongNuo YN460


Sgozzi

  • Trade Count: (2)
  • Freqüentador(a)
  • **
  • Mensagens: 340
  • Sexo: Masculino
Resposta #3 Online: 15 de Abril de 2014, 09:15:52
Bem, comprei na B&H em Outubro. E Namba, por conta de pontos que chateiam mas não atrapalham as fotos pelo preço que eles cobrariam, não rola. O único problema é o vídeo, mas como já dito, não filmo muito.
Irei tentar fazer este teste AlexandreS e vejo o que dá.
Irei dar uma lida no manual hj a noite, mas se não me engano a 6D tem como mapear sujeira no sensor. Se tiver, será que tem como considerar esses hot pixel como sujeira? Serviria também para vídeo? Irei ler e ver o que descubro. Posto o resultado aqui depois.

Obrigado
Canon EOS 6D
EF 35 f2 is / EF 50 f1.4 / EF 85 F1.8 / EF 100 f2.8 / EF 17-40 f4 L / EF 24-70 f2.8 L / EF 70-200 f4.0 L IS /  580 EX / 2x 430 EX / ST-E2.

Fotos: http://www.flickr.com/photos/sandrogozzi/


Sgozzi

  • Trade Count: (2)
  • Freqüentador(a)
  • **
  • Mensagens: 340
  • Sexo: Masculino
Resposta #4 Online: 15 de Abril de 2014, 13:12:00
AlexandreS, muito obrigado pela dica.
Segui o procedimento de limpeza porém deixei por 1min e... tudo certo. Nem acreditei. A única coisa que você tem que ter para essa solução funcionar é ter sorte. Eu tive. Obrigado.
Bem fica o tópico para futuras pesquisas de quem por azar tiver esse problema.
É claro que irei fazer mais testes. Antes de fazer o procedimento fiz um teste com o iso 1600(onde o hot pixel mais aparecia) e lá estava o maldito. Depois fiz o procedimento e outra foto e o infeliz dos hot pixel sumiram. Logo, já dou como certo.
« Última modificação: 15 de Abril de 2014, 13:14:58 por Sgozzi »
Canon EOS 6D
EF 35 f2 is / EF 50 f1.4 / EF 85 F1.8 / EF 100 f2.8 / EF 17-40 f4 L / EF 24-70 f2.8 L / EF 70-200 f4.0 L IS /  580 EX / 2x 430 EX / ST-E2.

Fotos: http://www.flickr.com/photos/sandrogozzi/


AlexandreS

  • Trade Count: (2)
  • Colaborador(a)
  • ****
  • Mensagens: 4.250
Resposta #5 Online: 15 de Abril de 2014, 13:19:21
AlexandreS, muito obrigado pela dica.
Segui o procedimento de limpeza porém deixei por 1min e... tudo certo. Nem acreditei. A única coisa que você tem que ter para essa solução funcionar é ter sorte. Eu tive. Obrigado.
Bem fica o tópico para futuras pesquisas de quem por azar tiver esse problema.
É claro que irei fazer mais testes. Antes de fazer o procedimento fiz um teste com o iso 1600(onde o hot pixel mais aparecia) e lá estava o maldito. Depois fiz o procedimento e outra foto e o infeliz dos hot pixel sumiram. Logo, já dou como certo.

Que maravilha que funcionou !!!  É bom para ficar registrado como um procedimento a ser tentado, afinal, não tem nenhuma contra-indicação.

Abçs !
 

Canon 60D - Canon 450D XSi
Tamron 17-50 f/2.8 VC - EF 50mm f/1.8 - EF 28-135 USM IS - EF-S 55-250 IS
SMC Takumar 50mm f/1.4 - S-M-C Takumar 135mm f/2.5 e mais alguns vidrinhos M42
Speedlite 430EX II - YongNuo YN460


Adam-ES

  • Trade Count: (37)
  • Membro Ativo
  • ***
  • Mensagens: 1.303
    • SCHMITZ FOTOGRAFIA
Resposta #6 Online: 15 de Abril de 2014, 22:54:36
Eu tentei na minha 5D3 e não funcionou. Como são mais de dez deadpixels vou ter que trocar o sensor CMOS pela bagatela de R$2700.
D750(x3)20 1.4A/24-70/351.4A/501.4A/85 1.8/85 1.4A/ 135 F2
5DM2 / 5DM3(x2) 15 2.8/24 2.8/40 2.8/24-70 II/35 1.4A/50 1.4A /85 1.2 / 135 F2 / 200 F2
M3 / 24 2.8 STM
www.schmitzfotografia.com.br/blog
www.instagram.com/schmitz.fotografia


Sgozzi

  • Trade Count: (2)
  • Freqüentador(a)
  • **
  • Mensagens: 340
  • Sexo: Masculino
Resposta #7 Online: 16 de Abril de 2014, 07:21:44
Adam-ES, que chato hein. Talvez seja por ser deadpixel, a coisa fique mais difícil. Eu não cheguei a estudar a possibilidade de mapear os pontos de sujeira no sensor. Mas se isso existir mesmo, será que não serviria para esconder esses deadpixel?
Canon EOS 6D
EF 35 f2 is / EF 50 f1.4 / EF 85 F1.8 / EF 100 f2.8 / EF 17-40 f4 L / EF 24-70 f2.8 L / EF 70-200 f4.0 L IS /  580 EX / 2x 430 EX / ST-E2.

Fotos: http://www.flickr.com/photos/sandrogozzi/


Adam-ES

  • Trade Count: (37)
  • Membro Ativo
  • ***
  • Mensagens: 1.303
    • SCHMITZ FOTOGRAFIA
Resposta #8 Online: 17 de Abril de 2014, 15:34:01
Adam-ES, que chato hein. Talvez seja por ser deadpixel, a coisa fique mais difícil. Eu não cheguei a estudar a possibilidade de mapear os pontos de sujeira no sensor. Mas se isso existir mesmo, será que não serviria para esconder esses deadpixel?

Sim. A assistência técnica vai tentar mapear primeiro, se não der certo, o sensor será trocado. Eu comprei outra 5D3 enquanto resolvo o que fazer... Mas é muito chato...  >:(
D750(x3)20 1.4A/24-70/351.4A/501.4A/85 1.8/85 1.4A/ 135 F2
5DM2 / 5DM3(x2) 15 2.8/24 2.8/40 2.8/24-70 II/35 1.4A/50 1.4A /85 1.2 / 135 F2 / 200 F2
M3 / 24 2.8 STM
www.schmitzfotografia.com.br/blog
www.instagram.com/schmitz.fotografia


alissonolsen

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 14
Resposta #9 Online: 24 de Abril de 2014, 09:11:44
 :snack:
Canon 6d / Canon EOS t3i / 24-105mm F/4l Is Ef Usm / Canon Ef 50mm F/1.8 Ii / Canon Ef-s 55-250mm F/4-5.6 Is Ii / Canon Ef-s 18-55mm F/3.5-5.6 Is / Canon Speedylite 430 Ex Ii /