Autor Tópico: Canon 600D, Problema: Exposição travada no M  (Lida 327 vezes)

Felipe Vargas

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 12
Online: 20 de Abril de 2014, 21:39:52
Olá, possuo uma Canon 600D (ou t3i) e aconteceu algo que pode ser alguma configuração mas como sou leigo acabo achando que é um problema da câmera.

Em qualquer modo (M, Tv, Av) giro a "rodinha" da câmera e o parâmetro não muda, fica com a abertura ou velocidade travada. Ela é relativamente nova, tem pouco uso.

Por exemplo no M fica sempre: 1/320 -  f1.8 (é uma lente 1.8), se giro a " rodinha " pra alterar, simplesmente não funciona.

O que pode ser?


NATTIS

  • Trade Count: (1)
  • Colaborador(a)
  • ****
  • Mensagens: 2.230
  • Sexo: Masculino
Resposta #1 Online: 21 de Abril de 2014, 01:06:57
 Provavelmente deu problema, na minha já tive também de ficar parando de funcionar. A qualidade deste dial pelo menos as Rebel que pequei achei um lixo.


Gabriel Rigoni

  • Trade Count: (1)
  • Freqüentador(a)
  • **
  • Mensagens: 237
  • Sexo: Masculino
Resposta #2 Online: 21 de Abril de 2014, 13:19:46

Provavelmente deu problema, na minha já tive também de ficar parando de funcionar. A qualidade deste dial pelo menos as Rebel que pequei achei um lixo.

O único problema aparente... Realmente, o dial da Rebel é bem frágil se comparado a outras linhas Canon.


RafaZ

  • Trade Count: (4)
  • Colaborador(a)
  • ****
  • Mensagens: 2.330
  • Sexo: Masculino
  • Devagar e quase sempre.
Resposta #3 Online: 21 de Abril de 2014, 17:53:04
Veja se no menu a rodinha funciona. Caso não tenha feito, tire a bateria e recoloque. Em último caso, resete a câmera para as configurações originais de fábrica.
Kodak Ektra 100 | Flash Magicube