Autor Tópico: Canon FD 135mm com diafragma travado  (Lida 1741 vezes)

fpiovesan

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 16
  • Sexo: Masculino
Online: 08 de Maio de 2014, 22:44:14
Olá,

   Estou com uma Canon FD 135mm f/3.5 que está com o diafragma travado na abertura máxima. O controle de abertura gira, mas o diafragma não se move.
   Gostaria de saber se alguém conhece sobre está lente e tem alguma dica de como corrigir o problema ou algum manual que ensina como desmontá-la, ou qualquer coisa neste sentido. Agradeço muito se puderem me ajudar.

A lente é esta:



RBaena

  • Trade Count: (0)
  • Freqüentador(a)
  • **
  • Mensagens: 474
  • Sexo: Masculino
  • Segue adiante
Resposta #1 Online: 21 de Maio de 2015, 12:21:28
Nossa!..

Tenho uma igualzinha com o mesmo problema!

Creio que o manual dela está em alguma caixa na casa do meu velho..

Caso eu o encontre, vou escaneá-lo e posto aqui!

Você conseguiu resolver o problema?
Abs!


fernandomaues

  • Trade Count: (16)
  • Membro Ativo
  • ***
  • Mensagens: 1.439
  • Fernando Maués
    • Fernando Maués
Resposta #2 Online: 21 de Maio de 2015, 12:51:40
Pergunta besta: Vocês já estão com o adaptador engatado nela e travado na direção "lock", certo? Pois, como sabem, as FD só movimentam o diafragma quando montadas e travadas.

Desculpem se já sabiam disso, mas a gente às vezes passa batido em coisas bestas.

Não sendo isso, só Assistência Técnica.

Abs!


FelipeAlmanca

  • Trade Count: (1)
  • Conhecendo
  • *
  • Mensagens: 134
Resposta #3 Online: 21 de Maio de 2015, 13:56:56
No youtube tem um video de desmontagem e montagem dessa lente. Só procurar por disassembly fd 135mm.


FelipeAlmanca

  • Trade Count: (1)
  • Conhecendo
  • *
  • Mensagens: 134
Resposta #4 Online: 21 de Maio de 2015, 14:00:04
É em um canal chamado Matt Biener, se não me engano. Canon FD 135mm S.C. f3.5 lens disassembly. :ok:


RBaena

  • Trade Count: (0)
  • Freqüentador(a)
  • **
  • Mensagens: 474
  • Sexo: Masculino
  • Segue adiante
Resposta #5 Online: 21 de Maio de 2015, 14:27:08
Pois é...

O pior é que eu acoplei a lente, girei o anel do diafragma e parece que algumas posições de f/stop não entram, as mais fechadas...

Com a a lente 55mm f/1.2 tá aconteceu de não mover o diafragma. Aí desacoplei, dei umad mexidas e acoplei de novo e funcionou!

Agora ela abre e fecha o diafragma mesmo fora da câmera!  :ponder:

Deve ser por causa do tempo que ficaram estacionadas mesmo...

Vou dar uma olhada no youtube tb!

Obrigado e boa tarde!  :D
Abs!


FelipeAlmanca

  • Trade Count: (1)
  • Conhecendo
  • *
  • Mensagens: 134
Resposta #6 Online: 21 de Maio de 2015, 16:44:30


RBaena

  • Trade Count: (0)
  • Freqüentador(a)
  • **
  • Mensagens: 474
  • Sexo: Masculino
  • Segue adiante
Resposta #7 Online: 22 de Maio de 2015, 00:18:49
Gostei do vídeo! Mas não tenho coragem não!  :D

Vou ter que levar pra manutenção mesmo, porque com a lente acoplada e travada o diafragma não sai da abertura máxima em duas das lentes (35mm - f/3.5 e 135mm - f/2.8)  :(

Alguém já foi no Bueno (centro de SP)?

Tô pensando em levar lá...

Abs!


RBaena

  • Trade Count: (0)
  • Freqüentador(a)
  • **
  • Mensagens: 474
  • Sexo: Masculino
  • Segue adiante
Resposta #8 Online: 24 de Maio de 2015, 17:36:47
Vi o vídeo outras vezes e tô começando  achar que vou abrir a danada!!  ;)

Aguardem! rsrs
Abs!


RBaena

  • Trade Count: (0)
  • Freqüentador(a)
  • **
  • Mensagens: 474
  • Sexo: Masculino
  • Segue adiante
Resposta #9 Online: 02 de Junho de 2015, 10:39:16
Não rolou...

Vou deixar pros técnicos mesmo...  :D

Abs!


RBaena

  • Trade Count: (0)
  • Freqüentador(a)
  • **
  • Mensagens: 474
  • Sexo: Masculino
  • Segue adiante
Resposta #10 Online: 06 de Junho de 2015, 19:23:22
Mais um relato da "Santa Ignorância"!   :doh:    hehehehe   :D

Os diafragmas não estavam travados não! Eu que não li o manual do Mitakon e estava encaixando a lente da maneira mais óbvia possível nele. Por isso que ele não acionava o mecanismo do controle do diafragma!  :o :shock:

Como (no Mitakon) tem duas bolinhas para casar o encaixe, uma vermelha igual da lente FD e uma amarela (uma do lado da outra), notei que a vermelha não encaixava a lente diretamente e a amarela sim.



Conclusão: passei a encaixar a bolinha vermelha da lente direto na amarela do Mitakon, porque dava certo a montagem, girava pra travar e achava que era aquilo mesmo... Aí girava o anel do controle do diafragma e nada acontecia!  :doh:

E não é que a bolinha vermelha que não encaixa (do Mitakon) tem a função justamente de destravar o controle do diafragma!!!   ;)

Pois é!..

Tive a grata surpresa de ver as FDs funcionando perfeitamente!

Fica o relato pra quem um dia vier a se deparar com essa questão do controle de diafragma das FDs quando usado com adaptadores, etc e tal...

Como dizia o Tim Maia Racional: "Read the Book. The only book"!!! (no caso o manual)  hahahah :D

 :ok:
Abs!


fernandomaues

  • Trade Count: (16)
  • Membro Ativo
  • ***
  • Mensagens: 1.439
  • Fernando Maués
    • Fernando Maués
Resposta #11 Online: 07 de Junho de 2015, 00:24:25
Rapá, nunca te disse para não te deixar com raiva... mas pode ficar agora  :D... Sempre achei que tavas travando isso de forma errada. A chance de todas as tuas FD estarem com problema no diafragma era mínima. São lentes muito boas nesse aspecto.

Que bom que resolveu!


RBaena

  • Trade Count: (0)
  • Freqüentador(a)
  • **
  • Mensagens: 474
  • Sexo: Masculino
  • Segue adiante
Resposta #12 Online: 07 de Junho de 2015, 09:43:06
Heheheh pode crer..!

Mas esse adaptador que vc usa tb tem dois estágios de acoplagem??
Abs!


fernandomaues

  • Trade Count: (16)
  • Membro Ativo
  • ***
  • Mensagens: 1.439
  • Fernando Maués
    • Fernando Maués
Resposta #13 Online: 07 de Junho de 2015, 10:58:41
Não. Encaixa (enrosca) e, DEPOIS, gira o anel da trava.


RBaena

  • Trade Count: (0)
  • Freqüentador(a)
  • **
  • Mensagens: 474
  • Sexo: Masculino
  • Segue adiante
Resposta #14 Online: 07 de Junho de 2015, 18:15:27
Certo!!  :ok:

Nesse aí tem que casar os pontos vermelhos e girar até o amarelo, aí acontece o encaixe. Depois gira no sentido contrário pra travar a lente...

O que estava me enganando é que encaixando direto no amarelo e girando, a lente travava (mas não "engatilhava" o sistema do diafragma)...

Bom... É isso aí!

Espero que o camarada que iniciou o tópico tenha conseguido resolver sua pendenga com o controle do diafragma!

 :ok:

Abs!