Autor Tópico: AJUDA - SONY W800 - fotos pretas  (Lida 435 vezes)

dietrich

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 2
Online: 23 de Junho de 2014, 14:17:14
Boa tarde, comprei uma sony a poucos dias.

Fui tirar algumas fotos e quando preciso usar o flash as vezes a foto sai super branca, as vezes preta, as vezes 'normal'.

É defeito na camera?

Eu até tentei fazer um teste, tirar fotos na mesma posição, no mesmo lugar, observando o flash.

Em todas o flash foi disparado, mas olhando lateralmente e no "sensor do flash" percebi que cada vez o flash (luz) saia diferente.

Alguem sabe me dizer o que posso fazer e se eh defeito da camera?




Foto Fácil

  • Trade Count: (0)
  • Membro Ativo
  • ***
  • Mensagens: 1.537
  • Sexo: Masculino
    • Foto Fácil
Resposta #1 Online: 24 de Junho de 2014, 12:44:11
Por se tratar de uma câmera automática, ela vai fazer uma leitura "meia boca" da iluminação na hora da foto. Isso pode acarretar em fotos muito claras ou muito escuras, mas você precisa dar mais detalhes das fotos: em que situações a foto fica escura? Em que situações ela fica estourada? A princípio parece que está tudo normal, falta apenas um melhor manuseio da câmera.

E o melhor a fazer é explorar um pouco mais sua câmera (apesar de ser automática) e tentar depender menos do flash, não precisar ficar disparando ele em todas as fotos. Há outros meios de suprir a falta de luminosidade do local, para isso terá que procurar onde se controla o ISO e a compensação de exposição na sua câmera.
Não respondo dúvidas por MP, aí ao lado estão todas as formas de contato comigo ou acesse meu blog de equipamentos fotográficos: http://www.foto-facil.com/

Minhas fotos: http://www.flickr.com/photos/rodrigojordy/


dietrich

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 2
Resposta #2 Online: 28 de Junho de 2014, 13:01:42
Então foto-facil, demorei pra responder pois fui na casa de um amigo que tem exatamente a mesma maquina (ele comprou as 2 no msm local numa loja dos eua).

deixamos exatamente a mesma configuração e tiramos as fotos no msm local e condições.

A dele saiu tudo normal e a minha saiu zuadas.

Quando falei que saiu foto preta é realmente preta..nao eh escura nao, como se tirasse foto de algo preto. A dele saiu normal.
A minha também saiu super branca.

Todas as fotos foram tiradas na msm posição, mas houve diferenças gritantes.

Acho que eh problema no flash msm, parece que as vezes sai mais flash, outras menos, outras de forma adequada. Lembrando que isso acontece sempre com a msm configuração.

voce ou alguem sabe o q eh? e oq fazer?

grato


Foto Fácil

  • Trade Count: (0)
  • Membro Ativo
  • ***
  • Mensagens: 1.537
  • Sexo: Masculino
    • Foto Fácil
Resposta #3 Online: 28 de Junho de 2014, 14:02:46
Assistência técnica então.
Não respondo dúvidas por MP, aí ao lado estão todas as formas de contato comigo ou acesse meu blog de equipamentos fotográficos: http://www.foto-facil.com/

Minhas fotos: http://www.flickr.com/photos/rodrigojordy/