Autor Tópico: Mau funcionamento do Seletor traseiro da Em-1  (Lida 3380 vezes)

André_Ely

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 18
Online: 06 de Agosto de 2014, 15:36:13
Olá pessoal.

Recentemente comprei uma EM-1 (em maio).
Adorei a máquina, estava tudo uma beleza, mas de uns dias pra cá venho notando que o botão seletor traseiro está com mau funcionamento.
Ele gira normalmente, mas as opções não são trocadas juntamente com o deslocamento do seletor. Tenho que girar 3, 4, 5, às vezes mais posições no seletor pra trocar uma opção do menu utilizado. Isso acontece em todos os menus possíveis onde o botão pode ser utilizado, de modo que tenho esperança que seja uma coisa simples, como um um mau contato ali no botão, mas vá saber...

Entrei em contato com o SAC da olympus, via site, fiz um cadastro e mandei os dados que ele pediram, mas confesso que estou com receio de despachar a câmera pra eles levarem sabe-se lá pra onde.

Alguém por aí com passou situação parecida, ou tenha alguma indicação de onde levar aqui pela região de Porto Alegre?

Abraços.


marciok

  • Trade Count: (1)
  • Membro Ativo
  • ***
  • Mensagens: 1.324
  • Sexo: Masculino
Resposta #1 Online: 06 de Agosto de 2014, 15:47:29
É um problema conhecido, apesar de ainda não assumido pela Olympus. Se procurar por "rear dial problem E-M1" no Google vão chover relatos.

Lá fora, estão trocando das câmeras sob garantia sem custo. Aqui no Brasil, não sei. Confirme com a Olympus do Brasil se a garantia vale, pois senão vai sair uma fortuna o conserto.
Câmeras: Fujifilm X100s, Panasonic Lumix LX100, Olympus OM-D E-M5 Mark II, Sony HX9V
Lentes: Panasonic: 20mm f/1.7, 14mm f/2.5, 14-42 II f/3.5-5.6, 45-175mm f/4-5.6; Olympus: 45mm f/1.8, 75mm f/1.8; Canon FD: 50mm f/1.4, 35mm f/2  135mm f/2.5; Vivitar Series 1 105mm f/2.5 Macro; Tamron SP Adaptall 2: 28-80mm F/3.5-4.2 (27A),  35-80mm F/2.8-3.8 (01A); Fotasy 35mm f/1.7 C-Mount; Chinon 135mm f/2.8 Nikon; Nikon 180mm f/2.8; Rokinon 7,5mm

http://www.flickr.com/photos/kakobr/
http://500px.com/marci


Claudio Rombauer

  • Trade Count: (2)
  • Colaborador(a)
  • ****
  • Mensagens: 4.314
  • Sexo: Masculino
Resposta #2 Online: 06 de Agosto de 2014, 16:12:39
Tenho o mesmo problema. Acredito que a melhor solução seja descartar o aparelho ou usá-lo com defeito. No Brasil não temos direito a nada.



Luiz

  • Trade Count: (9)
  • Freqüentador(a)
  • **
  • Mensagens: 329
Resposta #3 Online: 06 de Agosto de 2014, 16:22:11
Conforme já relatei em outros posts, eu usei a garantia da Olympus aqui no Brasil para uma EP-3, e funciona. Enviei por correio e tive o produto consertado sem custo algum. O único problema foi a demora.


Luiz

  • Trade Count: (9)
  • Freqüentador(a)
  • **
  • Mensagens: 329
Resposta #4 Online: 06 de Agosto de 2014, 17:00:04
É um problema conhecido, apesar de ainda não assumido pela Olympus. Se procurar por "rear dial problem E-M1" no Google vão chover relatos.

Pesquisei conforme a sugestão, e fiquei impressionado com o número de relatos. Que pisada na bola da Olympus! Estava pensando em comprar uma, mas isso é desanimador.


André_Ely

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 18
Resposta #5 Online: 06 de Agosto de 2014, 18:31:18
Obrigado pela atenção pessoal.

É um problema conhecido, apesar de ainda não assumido pela Olympus. Se procurar por "rear dial problem E-M1" no Google vão chover relatos.

Realmente, marciok, pesquisei também agora e achei vários links relatando o mesmo problema  :(.

Conforme já relatei em outros posts, eu usei a garantia da Olympus aqui no Brasil para uma EP-3, e funciona. Enviei por correio e tive o produto consertado sem custo algum. O único problema foi a demora.

Luiz, você fez com a Olympus aqui aquele esquema que eles chamam de "Logística Reversa" (enviar pelo correio, sem custo, etc.)?
Quanto tempo demorou pra câmera retornar?

Tenho o mesmo problema. Acredito que a melhor solução seja descartar o aparelho ou usá-lo com defeito. No Brasil não temos direito a nada.

Como vc tem contornado o problema, claudio? reconfigurou o seletor pra alguma coisa que vc não use muito?


Luiz

  • Trade Count: (9)
  • Freqüentador(a)
  • **
  • Mensagens: 329
Resposta #6 Online: 06 de Agosto de 2014, 19:06:22
Luiz, você fez com a Olympus aqui aquele esquema que eles chamam de "Logística Reversa" (enviar pelo correio, sem custo, etc.)?
Quanto tempo demorou pra câmera retornar?

Foi isso mesmo, entrei em contato com o SAC que orientou-me como postar sem custo, e depois recebi também pelos Correios.

Não tenho como dizer o tempo exato, mas foi algo entre 2 e 3 meses. O técnico da autorizada entrou em contato comigo para discutir o problema e depois para posicionar como estava o conserto. O problema, segundo ele, foi o tempo de importação da peça (o LCD ).

A maquina voltou perfeita, sem nenhum arranhão, e está funcionando muito bem até hoje.


Claudio Rombauer

  • Trade Count: (2)
  • Colaborador(a)
  • ****
  • Mensagens: 4.314
  • Sexo: Masculino
Resposta #7 Online: 06 de Agosto de 2014, 21:40:20
Por enquanto eu vou me virando com o mal contato do dial, mas não configurei nada, se parar de funcionar eu vejo se tem como configurar o dial de forma diferente.

Mas vou tentar o sac, ver o que eles me falam.



Thales Souto

  • Moderador(a) Global
  • Trade Count: (29)
  • Referência
  • *****
  • Mensagens: 11.908
  • Sexo: Masculino
  • "Fotografia é um hobby viciante"
    • http://www.instagram.com/soutonaamerica
Resposta #8 Online: 07 de Agosto de 2014, 06:54:59
Acompanhando....
D610 + AF-S 50 1.8 G + AF 24 2.8 D + YN685
"Polímeros, aulas, família e fotografia. Não necessariamente nessa mesma ordem...."
Meu canal no YouTube sobre fotografia: http://www.youtube.com/channel/UCCS35q7G_BRE6aVdXXEOKNg
www.flickr.com/photos/tsouto


marciok

  • Trade Count: (1)
  • Membro Ativo
  • ***
  • Mensagens: 1.324
  • Sexo: Masculino
Resposta #9 Online: 07 de Agosto de 2014, 09:29:02
Por enquanto eu vou me virando com o mal contato do dial, mas não configurei nada, se parar de funcionar eu vejo se tem como configurar o dial de forma diferente.

Mas vou tentar o sac, ver o que eles me falam.

Sempre vale tentar. A Fuji parece que também honra no Brasil o reparo do problema das lâminas de abertura da X100 - às vezes com um pouco de reclamação, mas faz. Como esse problema da E-M1 parece crônico também, as chances são boas de conseguir algo.

Mas o reparo demora, mesmo - como não são vendidas oficialmente aqui, não costumam ter estoque.

Acho que vi aqui no fórum mesmo alguém que tinha mandado uma câmera pro exterior pra reparo, não lembro se era uma E-M5...algúem lembra?
Câmeras: Fujifilm X100s, Panasonic Lumix LX100, Olympus OM-D E-M5 Mark II, Sony HX9V
Lentes: Panasonic: 20mm f/1.7, 14mm f/2.5, 14-42 II f/3.5-5.6, 45-175mm f/4-5.6; Olympus: 45mm f/1.8, 75mm f/1.8; Canon FD: 50mm f/1.4, 35mm f/2  135mm f/2.5; Vivitar Series 1 105mm f/2.5 Macro; Tamron SP Adaptall 2: 28-80mm F/3.5-4.2 (27A),  35-80mm F/2.8-3.8 (01A); Fotasy 35mm f/1.7 C-Mount; Chinon 135mm f/2.8 Nikon; Nikon 180mm f/2.8; Rokinon 7,5mm

http://www.flickr.com/photos/kakobr/
http://500px.com/marci


Thales Souto

  • Moderador(a) Global
  • Trade Count: (29)
  • Referência
  • *****
  • Mensagens: 11.908
  • Sexo: Masculino
  • "Fotografia é um hobby viciante"
    • http://www.instagram.com/soutonaamerica
Resposta #10 Online: 07 de Agosto de 2014, 22:17:43


Acho que vi aqui no fórum mesmo alguém que tinha mandado uma câmera pro exterior pra reparo, não lembro se era uma E-M5...algúem lembra?
Era problema no EVF após firmware.
D610 + AF-S 50 1.8 G + AF 24 2.8 D + YN685
"Polímeros, aulas, família e fotografia. Não necessariamente nessa mesma ordem...."
Meu canal no YouTube sobre fotografia: http://www.youtube.com/channel/UCCS35q7G_BRE6aVdXXEOKNg
www.flickr.com/photos/tsouto


Pope

  • SysOp
  • Trade Count: (31)
  • Referência
  • *****
  • Mensagens: 6.193
  • Sexo: Masculino
    • Renato Pope
Resposta #11 Online: 07 de Agosto de 2014, 22:22:17
Caraca!
Dial traseiro da Olympus
Vazamento de luz na Canon e Fuji
Poeira no sensor da Nikon!
Ninguém faz mais nada direito não?
"If you wanted a cheap profession to get into you picked the wrong one."Zack Arias
Flickr


Thales Souto

  • Moderador(a) Global
  • Trade Count: (29)
  • Referência
  • *****
  • Mensagens: 11.908
  • Sexo: Masculino
  • "Fotografia é um hobby viciante"
    • http://www.instagram.com/soutonaamerica
Resposta #12 Online: 07 de Agosto de 2014, 22:46:13
Pentax!!!!!

Tem também a Panasonic e Sony que não fiquei sabendo de nenhum outro relato.
D610 + AF-S 50 1.8 G + AF 24 2.8 D + YN685
"Polímeros, aulas, família e fotografia. Não necessariamente nessa mesma ordem...."
Meu canal no YouTube sobre fotografia: http://www.youtube.com/channel/UCCS35q7G_BRE6aVdXXEOKNg
www.flickr.com/photos/tsouto


Claudio Rombauer

  • Trade Count: (2)
  • Colaborador(a)
  • ****
  • Mensagens: 4.314
  • Sexo: Masculino
Resposta #13 Online: 07 de Agosto de 2014, 23:03:08
Caraca!
Dial traseiro da Olympus
Vazamento de luz na Canon e Fuji
Poeira no sensor da Nikon!
Ninguém faz mais nada direito não?

|Depois que vi um cara que comprou um Pagani Huayra e veio cheio de defeitos, o mundo tá perdido. Nem BMW Série 7 dá pra confiar mais.


marciok

  • Trade Count: (1)
  • Membro Ativo
  • ***
  • Mensagens: 1.324
  • Sexo: Masculino
Resposta #14 Online: 08 de Agosto de 2014, 09:39:47
Pentax!!!!!

Tem também a Panasonic e Sony que não fiquei sabendo de nenhum outro relato.

Sony teve light leak nos mounts das primeiras A7 e A7r. :)
Câmeras: Fujifilm X100s, Panasonic Lumix LX100, Olympus OM-D E-M5 Mark II, Sony HX9V
Lentes: Panasonic: 20mm f/1.7, 14mm f/2.5, 14-42 II f/3.5-5.6, 45-175mm f/4-5.6; Olympus: 45mm f/1.8, 75mm f/1.8; Canon FD: 50mm f/1.4, 35mm f/2  135mm f/2.5; Vivitar Series 1 105mm f/2.5 Macro; Tamron SP Adaptall 2: 28-80mm F/3.5-4.2 (27A),  35-80mm F/2.8-3.8 (01A); Fotasy 35mm f/1.7 C-Mount; Chinon 135mm f/2.8 Nikon; Nikon 180mm f/2.8; Rokinon 7,5mm

http://www.flickr.com/photos/kakobr/
http://500px.com/marci