Autor Tópico: Problemas - Lente Canon 50mm 1.8  (Lida 1058 vezes)

heloizadecastro

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 2
Online: 14 de Fevereiro de 2015, 12:16:48
Olá. Tenho uma lente 50mm 1.8 e tive problemas com ela. Ocasionalmente, aparecia a mensagem Err 01 (communications between the camera and lens is faulty. clean the lens contacts) quando eu tentava tirar um foto. Depois de um tempo, o foco automático parou de funcionar e quando tento usar o manual aparece a mesma mensagem de erro, porém agora todas as vezes que vou fotografar.
Uso uma Canon t1i.
Gostaria de saber o que está acontecendo, se tem conserto e se vale a pena tentar arrumá-la.

Obrigada :)


Ricardo Ghion

  • Trade Count: (28)
  • Colaborador(a)
  • ****
  • Mensagens: 2.965
  • Sexo: Masculino
Resposta #1 Online: 14 de Fevereiro de 2015, 12:46:14
Provavel problema no Flat Cable. Não vale a pena concertar, compre outra.
Ricardo Ghion


beto818

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 34
  • Sexo: Masculino
    • RT Fotografia
Resposta #2 Online: 14 de Fevereiro de 2015, 12:50:36
Tive o mesmo problema com apenas um mes de uso, levei na loja e eles trocaram.
Camera: Canon Sl1 |  Canon 70D
Lentes: 18-55mm  Stm | 24mm 2.8 Stm |35mm 2.0 Is Usm | 50mm 1.8 Stm | 430EX III | Yongnuo 565ex II

Facebook: https://www.facebook.com/rtfotografia01
Site: http://rtfotografia1.46graus.com/


Ricardo Ghion

  • Trade Count: (28)
  • Colaborador(a)
  • ****
  • Mensagens: 2.965
  • Sexo: Masculino
Resposta #3 Online: 14 de Fevereiro de 2015, 12:59:46
Tive o mesmo problema com apenas um mes de uso, levei na loja e eles trocaram.

é uma boa opção, se estiver na garantia.
Ricardo Ghion


heloizadecastro

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 2
Resposta #4 Online: 14 de Fevereiro de 2015, 13:18:03
Tenho a lente faz uns 3 anos :/

Provavelmente comprarei outra, então.

Obrigada pela ajuda!


odv1983

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 12
  • Sexo: Masculino
    • Odair Victoriano Fotografia
Resposta #5 Online: 14 de Fevereiro de 2015, 17:10:43
Já tentou limpar os contatos da câmera e da lente com uma borracha e ver se volta a funcionar?
Canon EOS REBEL T5i/700D | Canon EOS 6D | Lente Canon EF-S 18-55mm f/3.5-5.6 IS STM | Lente Canon EF 50mm f/1.8 II | Lente Canon EF 85mm f/1.8 | Flash YN468 II | Flash YN600EX-RT | Radio Flash YN 622C


pablo.ebani

  • Trade Count: (4)
  • Membro Ativo
  • ***
  • Mensagens: 1.719
  • Sexo: Masculino
Resposta #6 Online: 19 de Março de 2015, 11:39:25
Não sei se é o caso...eu não tinha nada a perder tbm...hehe, minha 18-55 quando peguei a camera veio com o flat do diafragma quebrado (sabia quando comprei, ela veio meio que de brinde no corpo) só fazia fotos com o diafragma todo aberto...fechava era erro 99 na certa, gastei R$15 no flat e eu mesmo desmontei com a ajuda do Youtube e ela ta funcionando até hj (4 anos). se tiver um pouquinho de habilidade e conhecimento técnico tem tutoriais para desmontar e consertar, não é dificil. Mas como a 50mm é tão barata e já deu 3 anos de serviço, compensa uma nova...se fosse comigo eu nem pegava a 50 1.8 e sim ia direto na EF 40mm 2.8 STM...qualidade de imagem superior, embora os stops a menos de luz.
EOS 6D MK II -  EOS 5D MK II.
Tamron SP 45mm 1.8 | Sigma 30mm 1.4 Art
EF 50mm 1.8 STM | EF 100mm f/2 |
https://500px.com/PabloEbani
http://ebaniphoto.46graus.com