Autor Tópico: Problema com bateria  (Lida 3773 vezes)

fabiodjs

  • Trade Count: (14)
  • Colaborador(a)
  • ****
  • Mensagens: 1.229
  • Sexo: Masculino
Online: 21 de Fevereiro de 2015, 21:41:22
Boa noite senhores(as)!

Hoje aconteceu, pela segunda vez, da minha bateria LP-E6 descarregar do nada. Pela manhã coloquei a bateria para carregar completamente, conectei ao grip da câmera e verifiquei no visor a confirmação de que a mesma estava com 100% de carga.

Depois de duas horas de trabalho, verifiquei no visor que a bateria não havia perdido um ponto se quer de carga (no gráfico representativo da câmera), e garantindo com isso, que teria ao menos mais de 80% da carga. Passados mais duas horas (com praticamente a mesma quantidade de cliques), a máquina apresentou que a bateria estava com 0% de carga e desligou.

Marquei a bateria para não se misturar as outras e verificar se volta a acontecer, mas agora estou com medo de que o problema seja no grip ou na própria máquina.

Alguém aí já passou por isso?
Não sei nem o que fazer :(


fabiodjs

  • Trade Count: (14)
  • Colaborador(a)
  • ****
  • Mensagens: 1.229
  • Sexo: Masculino
Resposta #1 Online: 21 de Fevereiro de 2015, 21:54:51


jauvane

  • Moderador(a) Global
  • Trade Count: (4)
  • Colaborador(a)
  • *****
  • Mensagens: 2.003
  • Sexo: Masculino
Resposta #2 Online: 22 de Fevereiro de 2015, 16:58:46
Quanto tempo de uso tem a bateria? Sabes se ela com certeza é original Canon (para baterias existe muita falsificação no mercado). Se a bateria já tiver bastante tempo de uso, quando ela começa a chegar no final da vida útil ela não guarda a mesma quantidade de carga que costumava guardar, o que pode ser interpretado pelo circuito como uma queda acentuada de carga (que na verdade é uma queda de voltagem).

Bateria é o item que tem que ter mais cuidado com onde a compra é feita, para evitar o uso de falsificações, que podem ter desempenho bem inferior ao desejável.

Finalmente, será que não deixaste o GPS ligado na cãmera? Este faz com que energia seja consumida mesmo com a câmera desligada...
« Última modificação: 22 de Fevereiro de 2015, 17:02:10 por jauvane »
JVc.


fabiodjs

  • Trade Count: (14)
  • Colaborador(a)
  • ****
  • Mensagens: 1.229
  • Sexo: Masculino
Resposta #3 Online: 22 de Fevereiro de 2015, 17:08:49
Ela tem menos de um ano, mas não tenho como saber se é realmente original.  :(


jauvane

  • Moderador(a) Global
  • Trade Count: (4)
  • Colaborador(a)
  • *****
  • Mensagens: 2.003
  • Sexo: Masculino
Resposta #4 Online: 22 de Fevereiro de 2015, 20:09:44
Alguns links que podem ajudar a identificar (especialmente se ainda tens a embalagem):
http://usa.canon.com/cusa/about_canon/standard_display/aboutcounterfeits
https://www.youtube.com/watch?v=FBcVdSvdyAY
http://www.canon.com.au/en-AU/Personal/Support-Help/Support-News/Counterfeit-products

A maior garantia é comprar em local com menor probabilidade de falsificação, tais como:
loja.canon.com.br
www.amazon.com (comprando diretao da amazon ou loja conceituada como a Adorama, se comprar de vendedor pouco conhecido o perigo retorna)
B&H (www.bhphoto.com)
Adorama: www.adorama.com
MPEX: www.mpex.com

Onde não comprar (maior risco):
eBay, MercadoLivre, Lojas da Paulista e similares...

Lojas físicas que vendem com nota não querem dizer que o produto não seja falso, infelizmente :(
Baterias que tem número de série, uma outra coisa que dá para fazer é comparar os números de série. Falsificações normalmente repetem o mesmo número em todas as unidades (é caro mudar o número para cada unidade). Se for possível olhar duas ou três unidades ajuda na identificação. Infelizmente é o tipo de coisa que perguntar ao vendedor não adianta...
JVc.


Luciano.Queiroz

  • Trade Count: (30)
  • Colaborador(a)
  • ****
  • Mensagens: 4.508
  • Sexo: Masculino
    • Luciano Queiroz
Resposta #5 Online: 26 de Fevereiro de 2015, 07:48:41
Se entendi, você tá usando com grip??

No meu caso, fiz vários testes e cheguei à conclusão que é o grip.. e no meu caso ainda, tanto da 5DII como 60D estão fazendo isso de vez em quando.

Percebi que começou acontecer depois que instalei o Magic Lantern. Mas não consegui identificar se tem alguma relação com isso ou não. Mas imagino que pode ser, porque em alguns casos, vi o led azul da câmera piscar com ela desligada... Mas como tenho costume de configurar o desligamento automático e não desligar a câmera no botão, pode ser isso... cheguei a fazer uns testes desligando no botão, mas sempre esquecia.. rs..

O que tenho feito aqui é guardar as câmeras sem bateria, sempre... não acabou o problema, mas acabou a dor de cabeça.
« Última modificação: 26 de Fevereiro de 2015, 07:53:51 por Luciano.Queiroz »


Versiano

  • Trade Count: (0)
  • Colaborador(a)
  • ****
  • Mensagens: 2.352
  • Sexo: Masculino
Resposta #6 Online: 26 de Fevereiro de 2015, 08:15:50
Aqui, também verifiquei que o grip 'genérico' que uso com minha D5100 parece 'drenar' a bateria... Só tenho baterias originais e já fiz vários testes e no meu grip dura relativamente menos.

Não se o mesmo ocorre em grips do próprio fabricante
''Equipamentos': o necessário para fazer 'boas fotos'...

Sempre me falta conhecimento e prática.


fabiodjs

  • Trade Count: (14)
  • Colaborador(a)
  • ****
  • Mensagens: 1.229
  • Sexo: Masculino
Resposta #7 Online: 26 de Fevereiro de 2015, 13:24:07
Bom, no meu caso o grip é original, não instalei nenhum sistema na máquina e sempre desligo a mesma quando não estou usando.
E ainda no meu caso, eu carreguei a bateria no mesmo dia do ensaio.

fiz uma compra na loja da canon, de uma bateria nova, para garantir que a mesma seja original. Desta forma, se acontecer novamente, saberei que de fato é o grip.

O pior é que já estou muito acostumado a usar o grip :(


jauvane

  • Moderador(a) Global
  • Trade Count: (4)
  • Colaborador(a)
  • *****
  • Mensagens: 2.003
  • Sexo: Masculino
Resposta #8 Online: 26 de Fevereiro de 2015, 13:59:17
Não recordo deste tipo de problema com a 7D e seu grip. Vou ver se faço uns testes por aqui. Com muita frequência deixo a 7D ou 6D ligada (standby) e quando as pego alguns dias depois a bateria tem estado ok (mas isso tem sido sem o grip, que na verdade usei muito pouco). Vou deixar a 7D com uma bateria e o grip e ver se baixa a carga. Depois posto uma atualização.

Engraçado que uma das funções do grip (além da parte de ergonomia no modo retrato) é permitir um uso prolongado, com duas baterias. Se ele acaba por consumir muita bateria...
JVc.


fabiodjs

  • Trade Count: (14)
  • Colaborador(a)
  • ****
  • Mensagens: 1.229
  • Sexo: Masculino
Resposta #9 Online: 26 de Fevereiro de 2015, 14:39:57
Não recordo deste tipo de problema com a 7D e seu grip. Vou ver se faço uns testes por aqui. Com muita frequência deixo a 7D ou 6D ligada (standby) e quando as pego alguns dias depois a bateria tem estado ok (mas isso tem sido sem o grip, que na verdade usei muito pouco). Vou deixar a 7D com uma bateria e o grip e ver se baixa a carga. Depois posto uma atualização.

Engraçado que uma das funções do grip (além da parte de ergonomia no modo retrato) é permitir um uso prolongado, com duas baterias. Se ele acaba por consumir muita bateria...

Acredito que não seja o caso dele usar muita bateria "de forma natural", eu acho que ele provoca algum tipo de descarga momentânea mesmo, pois no meu caso, em duas horas de uso ele não mostrou nenhum consumo na bateria (pelo display) e duas horas depois ele simplesmente não tinha mais carga.