Autor Tópico: Ajuda com 12-40 pro  (Lida 2238 vezes)

fvanzela

  • Trade Count: (16)
  • Membro Ativo
  • ***
  • Mensagens: 1.052
  • Sexo: Masculino
Online: 15 de Maio de 2015, 21:01:40
Pessoal,

Estava devendo o review desta lente, pois logo ao adquirí-la tive uma fratura no escafoide da mão direita e praticamente não fotografei mais. Ontem peguei a tralha, coloquei as lentes pra pegar um sol, fiz uns clicks com a 12-40 pro. Hoje atualizei todos os corpos e lente, e agora a 12-40 não é mais reconhecida em nenhum dos corpos.

O que pode ser? Alguém tem ideia do que fazer?

Obrigado!
Fernando Vanzela
Olympus OMD-EM1|12-40 f2.8|45 f1.8|40-150 f4-5,6
http://www.flickr.com/photos/fvanzela/


efilho

  • Trade Count: (23)
  • Colaborador(a)
  • ****
  • Mensagens: 2.804
  • Sexo: Masculino
Resposta #1 Online: 15 de Maio de 2015, 21:23:47
Eu tive algo parecido com uma NEX há tempos, e a rotina foi parecida com esta (que vc já deve ter feito...):

- limpar todos os contatos lente/câmera (não adiantou);

- resetar a câmera (que tbém não adiantou), no caso da E-M1 em http://seventrumpet.com/resetting-olympus-om-d-e-m1-mirrorless-micro-four-thirds-digital-camera/

- finalmente eu reinstalei o firmware. Voltou ao normal. Não sei se o Olympus Digital Camera Updater aceita fazer isso mesmo com o firmware atualizado, mas...

Não sei se o reflash do firmware foi o "consertador", acho que a câmera depois disso tudo "pensou" que a próxima seria "abrir para ver o que tem dentro / lixo" e voltou ao normal...  :ok:


fvanzela

  • Trade Count: (16)
  • Membro Ativo
  • ***
  • Mensagens: 1.052
  • Sexo: Masculino
Resposta #2 Online: 16 de Maio de 2015, 08:18:54
Oi efilho, mas no caso a lente não foi reconhecida em nenhum corpo, e todas as outras lentes funcionam. Acho que ela foi pega pelo firmware update que falhou. O duro é que eu nem sei se a Olympus daqui tem gente especializada o suficiente para trabalhar nesta lente.
« Última modificação: 16 de Maio de 2015, 08:19:57 por fvanzela »
Fernando Vanzela
Olympus OMD-EM1|12-40 f2.8|45 f1.8|40-150 f4-5,6
http://www.flickr.com/photos/fvanzela/


efilho

  • Trade Count: (23)
  • Colaborador(a)
  • ****
  • Mensagens: 2.804
  • Sexo: Masculino
Resposta #3 Online: 16 de Maio de 2015, 09:56:25
Dê uma olhada aqui, pessoal com o mesmo problema na 12-40 e resolveu:

http://www.mu-43.com/threads/74312/

Resetar a lente e reatualizar o firmware funcionou com minha NEX, creio que vc mesmo vai resolver. Se já fez isso e tem o invoice e cartão de garantia mundial, prepare-se para ganhar uma nova...  :ok:


fvanzela

  • Trade Count: (16)
  • Membro Ativo
  • ***
  • Mensagens: 1.052
  • Sexo: Masculino
Resposta #4 Online: 16 de Maio de 2015, 10:31:02
Não funcionou! Tem como dar um hardware reset na lente?
Fernando Vanzela
Olympus OMD-EM1|12-40 f2.8|45 f1.8|40-150 f4-5,6
http://www.flickr.com/photos/fvanzela/


efilho

  • Trade Count: (23)
  • Colaborador(a)
  • ****
  • Mensagens: 2.804
  • Sexo: Masculino
Resposta #5 Online: 16 de Maio de 2015, 12:55:36
Tem esta thread no DPReview Forum sobre exatamente a 12-40 não sendo reconhecida, tem bastante gente dando opiniões e pode ser que ajude:

http://www.dpreview.com/forums/post/55425309

Se não, tem que entrar em ctto com a Olympus Brasil... Chato esse troço, pois tenho a 12-40 e sinto na pele esse problema...  :(

Boa sorte...  :ok:


fvanzela

  • Trade Count: (16)
  • Membro Ativo
  • ***
  • Mensagens: 1.052
  • Sexo: Masculino
Resposta #6 Online: 17 de Maio de 2015, 09:31:17
Acho que não vai ter outro jeito e vou ter que entrar em contato com a Olympus. O engraçado é que a atualização foi normal, apareceu ok na lente, sem problema algum.
Fernando Vanzela
Olympus OMD-EM1|12-40 f2.8|45 f1.8|40-150 f4-5,6
http://www.flickr.com/photos/fvanzela/


efilho

  • Trade Count: (23)
  • Colaborador(a)
  • ****
  • Mensagens: 2.804
  • Sexo: Masculino
Resposta #7 Online: 17 de Maio de 2015, 11:01:14
Estranho mesmo, já que a atualização foi concluída. Eu tentaria "desatualizar" se fosse possível para a versão 1.0, mas acho que o programa não aceita "reflashear a ROM" para uma versão anterior...

Essas coisas fazem com que eu pense muito qdo na dúvida entre lente cara Nikon/Canon/Fuji e essas PanaOly sem conserto local... As Canikon vc sabe que vai pagar caro mas conserta... Tive uma 45 Macro Pana que "morreu" ao desencaixar da GH2: sorte que ainda estava nos EUA e a própria Amazon mandou a UPS ao hotel para recolher a lente e estornou o valor no cartão de crédito... Coisas que acontecem em 1o Mundo...  >:(
« Última modificação: 17 de Maio de 2015, 11:02:06 por efilho »


fvanzela

  • Trade Count: (16)
  • Membro Ativo
  • ***
  • Mensagens: 1.052
  • Sexo: Masculino
Resposta #8 Online: 18 de Maio de 2015, 09:48:04
Oi efilho, falei agora na Cameratec e dizem que conseguem resetar a lente lá, só não sei como fazem isso, se soubesse com certeza tentaria por aqui. Estou aguardando o retorno deles com os procedimentos.
Fernando Vanzela
Olympus OMD-EM1|12-40 f2.8|45 f1.8|40-150 f4-5,6
http://www.flickr.com/photos/fvanzela/


efilho

  • Trade Count: (23)
  • Colaborador(a)
  • ****
  • Mensagens: 2.804
  • Sexo: Masculino
Resposta #9 Online: 18 de Maio de 2015, 12:24:23
Estou torcendo para dar tudo certo, pois tenho essa lente!!!!  :ok:


fvanzela

  • Trade Count: (16)
  • Membro Ativo
  • ***
  • Mensagens: 1.052
  • Sexo: Masculino
Resposta #10 Online: 19 de Maio de 2015, 11:48:01
Aparentemente tudo certo com a Olympus no 0800. Hoje a tarde vou completar as informações que faltaram no atendimento pra despachar a lente para a Cameratec.

Informaram que isso foi uma atualização não completada, que eles farão reposição do firmware direto na lente. Seria ótimo sabermos como isso é feito! Ou então a lente ter uma porta USB para receber a atualização direto do site.
« Última modificação: 19 de Maio de 2015, 11:48:29 por fvanzela »
Fernando Vanzela
Olympus OMD-EM1|12-40 f2.8|45 f1.8|40-150 f4-5,6
http://www.flickr.com/photos/fvanzela/


efilho

  • Trade Count: (23)
  • Colaborador(a)
  • ****
  • Mensagens: 2.804
  • Sexo: Masculino
Resposta #11 Online: 19 de Maio de 2015, 13:20:17
Foi ótimo saber disso, pois eu achava que era só reatualizar o firmware da lente via software pelo computador, como aconteceu com minha (ex-) NEX... A Olympus está se revelando bastante atenciosa por aqui!!!!  :ok:


fvanzela

  • Trade Count: (16)
  • Membro Ativo
  • ***
  • Mensagens: 1.052
  • Sexo: Masculino
Resposta #12 Online: 19 de Maio de 2015, 15:06:57
Foi ótimo saber disso, pois eu achava que era só reatualizar o firmware da lente via software pelo computador, como aconteceu com minha (ex-) NEX... A Olympus está se revelando bastante atenciosa por aqui!!!!  :ok:

Efilho, esse é o problema da Olympus / Panasonic, os firmwares são baixados e instalados direto na lente, a câmera serve como meio de comunicação, e é aí que mora o perigo, pois se a comunicação falha, a lente perde o firmware e você não consegue que a câmera a "enxergue" mais. Sempre fui muito reticente em atualizar, não sei o que me deu que fui fazer isso, e justamente na lente que eu queria testar e fotografar deu pau!

Eu gosto muito do sistema NEX, mas a assistência aqui deixou muito a desejar.
Fernando Vanzela
Olympus OMD-EM1|12-40 f2.8|45 f1.8|40-150 f4-5,6
http://www.flickr.com/photos/fvanzela/


efilho

  • Trade Count: (23)
  • Colaborador(a)
  • ****
  • Mensagens: 2.804
  • Sexo: Masculino
Resposta #13 Online: 19 de Maio de 2015, 16:28:51
Foi azar, eu sempre atualizo o firmware (Nikon, Canon, Fuji, Olympus, Panasonic) e aconteceu só com a NEX... Foi bom saber que a Olympus aceitou receber a lente...  :)


fvanzela

  • Trade Count: (16)
  • Membro Ativo
  • ***
  • Mensagens: 1.052
  • Sexo: Masculino
Resposta #14 Online: 20 de Maio de 2015, 13:42:48
Até agora tudo normal, código de envio para os correios emitidos, prazo de retorno em até 90 dias.
Fernando Vanzela
Olympus OMD-EM1|12-40 f2.8|45 f1.8|40-150 f4-5,6
http://www.flickr.com/photos/fvanzela/