Autor Tópico: Defeito no flash YN568EX após queda  (Lida 1049 vezes)

guisw

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 5
Online: 02 de Novembro de 2015, 13:18:42
Bom dia, pessoal

Meu flash da Yongnuo 568EX caiu do tripé, depois disso ele parou de disparar na sapata da camera, não funciona o ETTL e o menu da camera fala que o flash está desligado ou não é compatível.

Ele liga normalmente, dá pra mexer em todas as funções pelo próprio menu do flash, exceto nos modos slave e master. Quando aperto o botão PILOT ele dá um disparo e o flash trava, nenhum botão funciona mais e o único jeito de desligar o flash é retirando as pilhas. ao colocar as pilhas de novo, ele liga, mas continua da mesma forma.

Alguém aqui já passou por isso? é um defeito comum? sabem me informar onde eu posso mandar pra arrumar e quanto fica aproximadamente?

Obrigado à todos.


Mike Castro

  • Trade Count: (4)
  • Colaborador(a)
  • ****
  • Mensagens: 3.941
  • Sexo: Masculino
Resposta #1 Online: 03 de Novembro de 2015, 10:24:59
Nunca vi esse tipo de problema. Provável que a queda tenha danificado a eletrônica dele.

Acho que é caso de assistência técnica. Mas experimenta dar um "reset" nele antes, só pra tentar algo.

Não conheço o procedimento do 568, dá uma olhadinha no manual dele, tem como "resetar".


amador47sc

  • Moderador(a) Global
  • Trade Count: (16)
  • Referência
  • *****
  • Mensagens: 6.171
  • Sexo: Masculino
  • Aperfeiçoando o olhar em busca da melhor imagem
Resposta #2 Online: 03 de Novembro de 2015, 10:27:52
por puro achismo, creio que seria oportuno pensar em substituir o flash..


guisw

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 5
Resposta #3 Online: 03 de Novembro de 2015, 19:05:48
Nunca vi esse tipo de problema. Provável que a queda tenha danificado a eletrônica dele.

Acho que é caso de assistência técnica. Mas experimenta dar um "reset" nele antes, só pra tentar algo.

Não conheço o procedimento do 568, dá uma olhadinha no manual dele, tem como "resetar".

Putz, pior que eu não achei como resetar no manual dele e nem na internet. A maioria das assistências que eu entrei em contato disseram que não tem partes para esse flash, isso que é o ruim desses produtos chineses...

Eu vou continuar tentando achar algum técnico.

Valew


Silvio Takahata

  • Trade Count: (0)
  • Membro Ativo
  • ***
  • Mensagens: 1.130
Resposta #4 Online: 04 de Novembro de 2015, 16:30:04
na versao 2 para resetar se nw me engano,aperta os botoes mode e o do highsync juntos e segura...no 1,nw seria mode e o q tem o desenho da lampada??
5D MK3
Canon 24-70 2.8L II
Canon 600ex-rt
YN568ex II


guisw

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 5
Resposta #5 Online: 04 de Novembro de 2015, 17:08:35
na versao 2 para resetar se nw me engano,aperta os botoes mode e o do highsync juntos e segura...no 1,nw seria mode e o q tem o desenho da lampada??

Entrei nesse menu e achei no manual como qual era a função de resetar, mas não deu certo... estou esperando uma assistência técnica de uma cidade aqui perto me responder se eles tem peças pra essa marca.


Helder Lima

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 1
Resposta #6 Online: 14 de Fevereiro de 2016, 13:51:06
Bom dia, pessoal

Meu flash da Yongnuo 568EX caiu do tripé, depois disso ele parou de disparar na sapata da camera, não funciona o ETTL e o menu da camera fala que o flash está desligado ou não é compatível.

Ele liga normalmente, dá pra mexer em todas as funções pelo próprio menu do flash, exceto nos modos slave e master. Quando aperto o botão PILOT ele dá um disparo e o flash trava, nenhum botão funciona mais e o único jeito de desligar o flash é retirando as pilhas. ao colocar as pilhas de novo, ele liga, mas continua da mesma forma.

Alguém aqui já passou por isso? é um defeito comum? sabem me informar onde eu posso mandar pra arrumar e quanto fica aproximadamente?

Obrigado à todos.


EU TENHO O 565EX, aconteceu a mesma coisa, levei na galeria 7 de abril e a resposta sempre é a mesma, que não tempeça de reposição, o meu queimou uma placa da resistência da lampada... estou pesquisando em comprar outro, um NIKON SB 700 e um YN568EXII


guisw

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 5
Resposta #7 Online: 19 de Fevereiro de 2016, 10:37:48

EU TENHO O 565EX, aconteceu a mesma coisa, levei na galeria 7 de abril e a resposta sempre é a mesma, que não tempeça de reposição, o meu queimou uma placa da resistência da lampada... estou pesquisando em comprar outro, um NIKON SB 700 e um YN568EXII

No meu falaram que deu defeito na placa lógica e que não tem peça. Eu deixei ele guardado, se um dia eu encontrar alguém que arruma eu mando ele pra conserto.


Edubastos

  • Trade Count: (0)
  • Freqüentador(a)
  • **
  • Mensagens: 394
  • Sexo: Masculino
    • Site Eduardo Bastos
Resposta #8 Online: 19 de Fevereiro de 2016, 10:47:38
Já abri um 565ex e um 460II e pode ter soltado uma solda ou as conexões dos cabos. No meu 460II tive um problema em que ele só funcionava no modo strobe e nas outras funções ele travava. Abri e descobri problema nos encaixes da fiação, arrumei e ele está funcionando perfeitamente.

Se não tem noção de eletrônica não abra! Pois temos capacitores que guardam energia e se tocar neles vai descarregar em você.... Mas tente achar um técnico em eletrônica que goste de fuçar as coisas pois nas assistências o que fazem é trocar placas inteiras ai invés de descobrir e arrumar o problema (as vezes o problema é na placa inteira mesmo hehe).

abraço
http://www.eduardobastos.com

Instagram - @eduoliveirabastos