Autor Tópico: Nikon D7100 - Não Abre LiveView Após conectar cabo USB  (Lida 2635 vezes)

HenriqueRosa

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 8
  • Sexo: Masculino
  • Henrique Rosa - Fotógrafo
Online: 18 de Novembro de 2015, 18:26:12
Boa Noite Amigos do Fórum,

Estou com um problema na minha Nikon D7100. Após conectá-la via USB ao meu computador para transferir as fotos, ela fica agindo como se o cabo ainda estivesse conectado, bloqueando várias funções do menu e desativando a prévia das imagens feitas, além de também não abrir mais o LiveView, está dificultando bastante os trabalhos externos, pois não consigo saber como realmente a imagem ficou, somente depois de chegar em casa e conectar novamente pelo USB ao PC as imagens passam normal.

Quando pressiono o LiveView, aparece a mensagem: "Não é possível iniciar a exibição ao Vivo nas configurações atuais ou sob as condições atuais"

Quando pressiono o botão para visualizar as imagens na câmera, aparece: "Reprodução não disponível no momento"

Segue em anexo imagens da câmera. (Está em inglês pois também enviei para um fórum americano)

 


pedromartins021

  • Trade Count: (2)
  • Membro Ativo
  • ***
  • Mensagens: 882
  • Sexo: Masculino
Resposta #1 Online: 19 de Novembro de 2015, 09:56:29
Retire as fotos do cartao e  veja se o problema persistiu, se continuar, voce terá que atualizar o Firmware da camera.


HenriqueRosa

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 8
  • Sexo: Masculino
  • Henrique Rosa - Fotógrafo
Resposta #2 Online: 19 de Novembro de 2015, 11:32:49
já retirei as fotos do cartão, formatei. resetei as configurações de fábrica, e nada. não consigo atualizar o Firmware pois não consigo acesso ao cartão de memória pela camera, conforme imagens, fica cinza escuro alguns menus, impossibilitando meu acesso.


Daniel Barbeiro

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 2
Resposta #3 Online: 26 de Setembro de 2020, 09:43:31
Boa Noite Amigos do Fórum,

Estou com um problema na minha Nikon D7100. Após conectá-la via USB ao meu computador para transferir as fotos, ela fica agindo como se o cabo ainda estivesse conectado, bloqueando várias funções do menu e desativando a prévia das imagens feitas, além de também não abrir mais o LiveView, está dificultando bastante os trabalhos externos, pois não consigo saber como realmente a imagem ficou, somente depois de chegar em casa e conectar novamente pelo USB ao PC as imagens passam normal.

Quando pressiono o LiveView, aparece a mensagem: "Não é possível iniciar a exibição ao Vivo nas configurações atuais ou sob as condições atuais"

Quando pressiono o botão para visualizar as imagens na câmera, aparece: "Reprodução não disponível no momento"

Segue em anexo imagens da câmera. (Está em inglês pois também enviei para um fórum americano)

 

Olá, já faz tempo dessa sua postagem. Estou com o mesmo problema, exatamente igual ao que você relatou.
Chegou a alguma solução de como proceder?
Levei a minha em uma assistência Nikon, nunca viram algo parecido. Tudo muito estranho.



André Sena

  • SysOp
  • Trade Count: (28)
  • Referência
  • *****
  • Mensagens: 9.283
  • Sexo: Masculino
  • café & fotografia
Resposta #4 Online: 27 de Setembro de 2020, 18:40:49

Levei a minha em uma assistência Nikon, nunca viram algo parecido. Tudo muito estranho.


 :ponder: Muito estranho mesmo.
André Sena
https://linktr.ee/andresena

31/03 - Dia Mundial do Backup - Não deixe para amanhã o backup de hoje.
Lembre-se: A questão não é SE o disco rígido (HD) vai falhar e sim QUANDO vai falhar.


cheferson

  • Trade Count: (0)
  • Colaborador(a)
  • ****
  • Mensagens: 3.955
  • Sexo: Masculino
  • Uma Fotografia é o Registro Exato da História!
    • Curso Completo de Fotografias para Retratos, Viagens e Paisagens
Resposta #5 Online: 27 de Setembro de 2020, 19:28:17
Pensei que era só a D7000 que dava uns paus loucos. Cara, será que seu cartão de memória não tá bichado? Tenta trocar o cartão, formatar o cartão em sua máquina, e tira fotos pelo visor ótico. Depois tenta visualizar no LCD pra câmera. Acho que há uma grande chance do seu cartão estar com algum problema.


Daniel Barbeiro

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 2
Resposta #6 Online: 28 de Setembro de 2020, 08:15:53
Pensei que era só a D7000 que dava uns paus loucos. Cara, será que seu cartão de memória não tá bichado? Tenta trocar o cartão, formatar o cartão em sua máquina, e tira fotos pelo visor ótico. Depois tenta visualizar no LCD pra câmera. Acho que há uma grande chance do seu cartão estar com algum problema.

Na assistência chegaram a cogitar o cartão, mas em teste com outros diversos cartões, ocorre o mesmo. Então chegou a se pensar em problemas no slot do cartão. Porem não faria sentido, pois o Live View não funciona e não tem correlação os dois. O mais estranho ainda é que, quando conectado no computador com o Camera Control Pro, a opção de formatar cartão fica ativa, a pré visualização das imagens funciona normalmente, o Live View é ativado pelo programa. Basta tirar o cabo USB, que a opção formatar cartão fica inativa, a pré visualização não funciona, nem o live View. Com todas essas "estranhices" os técnico optaram por não fazer nada na camera, pois não se tem o que fazer. Talvez trocar a placa principal, mas tudo muito incerto.


cheferson

  • Trade Count: (0)
  • Colaborador(a)
  • ****
  • Mensagens: 3.955
  • Sexo: Masculino
  • Uma Fotografia é o Registro Exato da História!
    • Curso Completo de Fotografias para Retratos, Viagens e Paisagens
Resposta #7 Online: 28 de Setembro de 2020, 10:39:46
Na assistência chegaram a cogitar o cartão, mas em teste com outros diversos cartões, ocorre o mesmo. Então chegou a se pensar em problemas no slot do cartão. Porem não faria sentido, pois o Live View não funciona e não tem correlação os dois. O mais estranho ainda é que, quando conectado no computador com o Camera Control Pro, a opção de formatar cartão fica ativa, a pré visualização das imagens funciona normalmente, o Live View é ativado pelo programa. Basta tirar o cabo USB, que a opção formatar cartão fica inativa, a pré visualização não funciona, nem o live View. Com todas essas "estranhices" os técnico optaram por não fazer nada na camera, pois não se tem o que fazer. Talvez trocar a placa principal, mas tudo muito incerto.

Pensei em algum pequeno defeito na placa também. Há uma voltagem entre o cabo USB e a câmera . As vezes pode ser algum componente interno da placa que esteja passando uma amperagem acima do limite estabelecida pela fabricante. De qualquer forma, trocar a placa pode ter um custo bem alto; não sei se compensa francamente falando.


galeno

  • Trade Count: (0)
  • Freqüentador(a)
  • **
  • Mensagens: 271
  • Sexo: Masculino
Resposta #8 Online: 29 de Setembro de 2020, 10:18:51
Modo de cena:
Qual modo a camera está? Pra fotografar ou filmar? Tentou os 2?

Outra coisa, a D7100 tem Modo de USB ou outra coisa assim? USB em MFT?
Com tudo isso que foi dito aqui, me parece ser uma forma da camera lidar com o USB e não um problema de hardware.

Estou também com mais de um cabo USB?
« Última modificação: 29 de Setembro de 2020, 10:25:54 por galeno »
Nikon D800


galeno

  • Trade Count: (0)
  • Freqüentador(a)
  • **
  • Mensagens: 271
  • Sexo: Masculino
Resposta #9 Online: 29 de Setembro de 2020, 11:54:41
Testei aqui com a minha D5100.
O Live View dela NÃO funciona com o cabo USB ligado ao PC. Quando conectado ao PC, o live view SÓ funciona se acionado pelo programa no PC.
Conectada ao PC, a camera também NÃO formata o cartão direto pela câmera.

......quando vc fala q sua camera não funciona o Live view com a USB significa com a USB plugada a camera e ao PC ao MESMO tempo? Ou Apenas quando o usb está na camera sem estar no pc?
Pq se for conectada ao pc e a camera ao mesmo tempo, o live view não vai funcionar mesmo não. Vc terá que acioná-lo pelo PC.

Esse comportamento que sua camera está apresentando parece estar dentro da normalidade!

Ficou muito confuso?
« Última modificação: 29 de Setembro de 2020, 12:00:15 por galeno »
Nikon D800