Autor Tópico: GX7 não reconhece cartão  (Lida 489 vezes)

oseias80

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 3
Online: 15 de Janeiro de 2016, 13:09:14
Comprei uma Lumix GX7 semi nova e agora a mesma não está reconhecendo o cartão de memória. Troquei o cartão e nada. Segundo um amigo tenho que trocar a placa do cartão, onde consigo essa placa?
Algum amigo pode ajudar?


Thales Souto

  • Moderador(a) Global
  • Trade Count: (29)
  • Referência
  • *****
  • Mensagens: 11.908
  • Sexo: Masculino
  • "Fotografia é um hobby viciante"
    • http://www.instagram.com/soutonaamerica
Resposta #1 Online: 15 de Janeiro de 2016, 14:45:18

Comprei uma Lumix GX7 semi nova e agora a mesma não está reconhecendo o cartão de memória. Troquei o cartão e nada. Segundo um amigo tenho que trocar a placa do cartão, onde consigo essa placa?
Algum amigo pode ajudar?
O que o dono anterior da máquina falou sobre o problema? É máquina mesmo? Eu testaria outros cartões.
D610 + AF-S 50 1.8 G + AF 24 2.8 D + YN685
"Polímeros, aulas, família e fotografia. Não necessariamente nessa mesma ordem...."
Meu canal no YouTube sobre fotografia: http://www.youtube.com/channel/UCCS35q7G_BRE6aVdXXEOKNg
www.flickr.com/photos/tsouto


oseias80

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 3
Resposta #2 Online: 18 de Janeiro de 2016, 17:15:43
O dono anterior desconhecia o erro, troquei o cartão mas continuou o erro.


marciok

  • Trade Count: (1)
  • Membro Ativo
  • ***
  • Mensagens: 1.324
  • Sexo: Masculino
Resposta #3 Online: 26 de Janeiro de 2016, 22:02:39
A câmera diz que está sem cartão, ou detecta o cartão e ele apresenta erro?

Se a mensagem não for de "no card detected" ou algo assim, formatar ele na câmera pode resolver.
Câmeras: Fujifilm X100s, Panasonic Lumix LX100, Olympus OM-D E-M5 Mark II, Sony HX9V
Lentes: Panasonic: 20mm f/1.7, 14mm f/2.5, 14-42 II f/3.5-5.6, 45-175mm f/4-5.6; Olympus: 45mm f/1.8, 75mm f/1.8; Canon FD: 50mm f/1.4, 35mm f/2  135mm f/2.5; Vivitar Series 1 105mm f/2.5 Macro; Tamron SP Adaptall 2: 28-80mm F/3.5-4.2 (27A),  35-80mm F/2.8-3.8 (01A); Fotasy 35mm f/1.7 C-Mount; Chinon 135mm f/2.8 Nikon; Nikon 180mm f/2.8; Rokinon 7,5mm

http://www.flickr.com/photos/kakobr/
http://500px.com/marci


oseias80

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 3
Resposta #4 Online: 14 de Fevereiro de 2016, 07:45:58
Resolvi o problema, um contato estava penado, levei em um amigo que conserta celular e ele conseguiu identificar.


marciok

  • Trade Count: (1)
  • Membro Ativo
  • ***
  • Mensagens: 1.324
  • Sexo: Masculino
Resposta #5 Online: 14 de Fevereiro de 2016, 10:36:29
Que bom!  :)

E até é uma boa dica para alguém que possa ter o problema - sabia de contato empenado em cartão Compact Flash (é um problema até comum), mas não em SD Card.
Câmeras: Fujifilm X100s, Panasonic Lumix LX100, Olympus OM-D E-M5 Mark II, Sony HX9V
Lentes: Panasonic: 20mm f/1.7, 14mm f/2.5, 14-42 II f/3.5-5.6, 45-175mm f/4-5.6; Olympus: 45mm f/1.8, 75mm f/1.8; Canon FD: 50mm f/1.4, 35mm f/2  135mm f/2.5; Vivitar Series 1 105mm f/2.5 Macro; Tamron SP Adaptall 2: 28-80mm F/3.5-4.2 (27A),  35-80mm F/2.8-3.8 (01A); Fotasy 35mm f/1.7 C-Mount; Chinon 135mm f/2.8 Nikon; Nikon 180mm f/2.8; Rokinon 7,5mm

http://www.flickr.com/photos/kakobr/
http://500px.com/marci


daluco

  • Trade Count: (0)
  • Freqüentador(a)
  • **
  • Mensagens: 415
  • Sexo: Masculino
    • DaLuCo
Resposta #6 Online: 14 de Fevereiro de 2016, 16:32:08
Que bom!  :)

E até é uma boa dica para alguém que possa ter o problema - sabia de contato empenado em cartão Compact Flash (é um problema até comum), mas não em SD Card.
Mas se ele trocou de cartão e continuou o problema, acho que o empenamento foi nos contatos da máquina... :ok:
OM-D E-M5, E-PL1, VF-3, FL-36R, kit 14-42mm, Oly 9mm f8, lumix 20mm 1.7, M.Zuiko 45mm 1.8, M.Zuiko 40-150mm, M.Zuiko 12-50mm, Zuiko 70-300mm + adaptador.
www.flickr.com/


marciok

  • Trade Count: (1)
  • Membro Ativo
  • ***
  • Mensagens: 1.324
  • Sexo: Masculino
Resposta #7 Online: 14 de Fevereiro de 2016, 23:29:51
Mas se ele trocou de cartão e continuou o problema, acho que o empenamento foi nos contatos da máquina... :ok:

Sim, estava falando dos slots de cartão, não ficou claro mesmo. :)
Câmeras: Fujifilm X100s, Panasonic Lumix LX100, Olympus OM-D E-M5 Mark II, Sony HX9V
Lentes: Panasonic: 20mm f/1.7, 14mm f/2.5, 14-42 II f/3.5-5.6, 45-175mm f/4-5.6; Olympus: 45mm f/1.8, 75mm f/1.8; Canon FD: 50mm f/1.4, 35mm f/2  135mm f/2.5; Vivitar Series 1 105mm f/2.5 Macro; Tamron SP Adaptall 2: 28-80mm F/3.5-4.2 (27A),  35-80mm F/2.8-3.8 (01A); Fotasy 35mm f/1.7 C-Mount; Chinon 135mm f/2.8 Nikon; Nikon 180mm f/2.8; Rokinon 7,5mm

http://www.flickr.com/photos/kakobr/
http://500px.com/marci