Autor Tópico: Possível Problema Bateria SX530  (Lida 1679 vezes)

brunopassos92

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 6
Online: 19 de Abril de 2016, 15:27:37
Boa tarde, eu comprei recentemente uma Canon SX530 HS e notei algo estranho.. ela veio sem carga nenhuma na bateria, normal, pois no manual avisava que viria assim...
Só que estou com um problema : a bateria quando está com 3 pontos cheios de bateria funciona normal, porém quando cai para 2 pontos, ela automaticamente abaixa pra 1 ponto e já pede para ser recarregada.. não fica nem 1 minuto com 2 pontos de bateria e já cai para 1... com isso, só consigo utilizar a câmera com 3 pontos de bateria... será que é problema na própria bateria, ou pode ser problema na câmera ?


Lori_Dw

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 4
  • Sexo: Masculino
  • Sempre aprendendo ...
Resposta #1 Online: 20 de Abril de 2016, 13:11:24
Olha, comprei uma SX 530 há poucos dias, ainda não usei muito ela, não cheguei a usar uma bateria ... mas não percebi essa descarga tão rápida assim.

Vou aproveitar que amanhã é feriado, e vou usar bastante ela pra ver como se comporta a bateria.
Depois digo o que aconteceu, se é normal, ou se isso é problema.

Mas do jeito que você fala deve ser defeito isso hein!


Lori_Dw

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 4
  • Sexo: Masculino
  • Sempre aprendendo ...
Resposta #2 Online: 22 de Abril de 2016, 08:53:05
Olha.

Mexi bastante na minha ontem, vi vídeo no youtube com ela ligada, mexendo nas configurações, e nem mexeu na bateria dela, não baixou nenhum risco.
Acho que tem cara de ser defeito na bateria isso ai. Melhor procurar assistência.


brunopassos92

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 6
Resposta #3 Online: 10 de Maio de 2016, 11:54:38
Olha.

Mexi bastante na minha ontem, vi vídeo no youtube com ela ligada, mexendo nas configurações, e nem mexeu na bateria dela, não baixou nenhum risco.
Acho que tem cara de ser defeito na bateria isso ai. Melhor procurar assistência.

também estou achando que é defeito na bateria, menos mal... vou comprar outra bateria, pq vai demorar muito deixar na assistência


johzorzi

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 1
Resposta #4 Online: 06 de Dezembro de 2016, 02:55:52
Olá   brunopassos92,

Minha câmera SX530 tem o mesmo problema.
Vc comprou uma bateria nova? Resolveu o problema?