Autor Tópico: Canon T4i "cuspindo" o cartão de memória  (Lida 3176 vezes)

williamsts

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 17
  • Sexo: Masculino
    • Portfólio
Online: 02 de Maio de 2016, 08:35:41
Olá pessoal!
Acompanho o fórum 'de longe' e resolvi solicitar a ajuda de vocês com um problema que surgiu recentemente com minha Canon T4i.

Simplesmente do nada, eu tento colocar o cartão de memória dentro da câmera e ele não trava dentro da câmera, fica como em estado de como se eu tivesse pressionado para remove-lo.

Já tentei inúmeros cartões de memória diferentes e marcas diferentes, está na posição correta, já verifiquei a entrada em busca algo 'anormal', porem a olho nu está tudo certo.

Mesmo não tendo nada haver com o problema, já tentei encaixar o cartão com a trava de bloqueio em ambas as posições e nada.

Já tentei também encaixar o cartão e simplesmente fechar, porem a maquina não reconhece o cartão desta forma. Já tentei mante-lo dentro da maquina o máximo, fazendo pressão com um pedaço de papel ou até mesmo com Durex e fechando a tampinha, mas a maquina não reconhece o cartão.
Parece que para que a maquina faça o reconhecimento do cartão, ela precisa fazer aquele "click" de trava do cartão dentro da mesma, o que não está acontecendo.

A maquina é nova, talvez um ou dois anos e com muito pouco uso, não houve nenhuma queda com a mesma.

Alguém já passou por isso? Alguma solução? Já pesquisei muito na internet, porem não achei absolutamente NENHUM problema similar. Não gostaria de levar na autorizada em SP (sou do litoral de SP), e não confio muito nas lojas de manutenção de câmeras daqui do litoral(sem contar que a maioria manda pra SP).

Desde já, agradeço a atenção de todos.


@erissonazevedo

  • Trade Count: (8)
  • Membro Ativo
  • ***
  • Mensagens: 678
  • Sexo: Masculino
  • "fé em Deus e pé na tábua . . ."
Resposta #1 Online: 02 de Maio de 2016, 09:27:41

Simplesmente do nada, eu tento colocar o cartão de memória dentro da câmera e ele não trava dentro da câmera, fica como em estado de como se eu tivesse pressionado para remove-lo.

amigo, se por um acaso, um fragmento do corpo do cartão ou outra coisa tenha caído dentro do slot, pode causar isso... tem alguns poucos relatos, mas acontece.... veja esse vídeo, o sujeito empurra a trava do slot com um metal e consegue retirar o fragmento...

ou a trava do mecanismo push in/push out quebrou.... em ambos os casos é interessante procurar assistência técnica
boa sorte aí... :ok:

ostentando: FT2, N90s, D70s IR, D7100, vidros, paciência e pouco tempo livre


williamsts

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 17
  • Sexo: Masculino
    • Portfólio
Resposta #2 Online: 02 de Maio de 2016, 10:02:49
amigo, se por um acaso, um fragmento do corpo do cartão ou outra coisa tenha caído dentro do slot, pode causar isso... tem alguns poucos relatos, mas acontece.... veja esse vídeo, o sujeito empurra a trava do slot com um metal e consegue retirar o fragmento...

ou a trava do mecanismo push in/push out quebrou.... em ambos os casos é interessante procurar assistência técnica
boa sorte aí... :ok:

POOOOOOOOOOOOOOO***
Cara, te amo! Eu juro que procurei muito na net e não encontrava nada, na real não sabia nem como procurar isso direito, pois sempre retornava a questão de trava de cartão de memoria.
Mas consegui arrumar, era exatamente a mesma coisa, usei uma pinça de maquina de costura para remover e vôa-lá! Voltou ao normal!
Obrigado cara, de verdade, estou muito feliz por ter recuperado a câmera novinha, o vídeo foi de extrema ajuda, espero que sirva de exemplo para futuras consultas.
Mais uma vez obrigado rs.