Autor Tópico: GPS 6D parou de funcionar  (Lida 269 vezes)

balzarch

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 4
  • Sexo: Masculino
    • Flickr
Online: 15 de Maio de 2016, 11:46:00
Prezados, bom dia!

Me desculpem se já existe um tópico igual, mas tomei a precaução de procurar e não achei.

Ocorre que o GPS de minha 6D funcionava normalmente, até que um dia, em São Paulo, a câmera demorou mais de 5 minutos para pegar o sinal. Imaginei que fosse algo normal, uma questão de calibragem de satélites etc.

Porém, viajei à Bolívia no ano passado e lá o sinal não pegava de jeito nenhum. Chequei até a pensar que fosse falta de cobertura na região, já que sequer mapas de GPS automotivo satisfatório vc consegue encontrar para aquele país.

Retornei a SP e nunca mais a câmera registrou qualquer sinal. Alterei todas as opções disponíveis nas configurações, liguei e desliguei a função e a câmera, troquei de bateria dezenas de vezes etc.

Saberiam me dizer o que pode ser? Alguém já passou ou conhece alguém que tenha passado pelo mesmo problema?

Li numa página estrangeira que o GPS pode apresentar dificuldades de localização se a câmera é usada em diversos países, mas até aí tudo bem. Uma coisa é demorar para captar novo sinal e outra é deixar de funcionar!

Obrigado desde já a quem puder me ajudar.

Att.,
Klaus Balzano.


vangelismm

  • Trade Count: (7)
  • Referência
  • *****
  • Mensagens: 6.120
  • Sexo: Masculino
    • MedinaFotografia
Resposta #1 Online: 15 de Maio de 2016, 13:19:15
Já resetou a camera?
"A perspectiva de uma imagem é controlada pela distância entre a lente e o assunto; mudando a distancia focal da lente muda o tamanho da imagem , mas não altera a perspectiva . Muitos fotógrafos ignoram este fato, ou não têm conhecimento de sua importância." -  Ansel Adams, Examples – The Making of 40 Photographs


AdrianoQuatro

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 176
  • Sexo: Masculino
Resposta #2 Online: 15 de Maio de 2016, 14:56:06
Experimentou deixar a câmera ligada direto por uma hora (ou mais)? Tive um GPS que não capturava mais os satélites depois de uma semana sem ligar, mas depois que deixei ele por umas 2 horas ligado, ele voltou ao normal.
5DmkII, T2i, 20D, EOS-M, EOS-1v
8-15 f4L FE, 10-22, 18-55 IS STM, 18-55 IS, 22 f2 STM, 24 f3.5L TS-E, 24-70 f2.8L, 28 f1.8, 40 f2.8 STM, 50 f1.8, 50 f1.4, 65 f2.8 MP-E, 70-200 f2.8L, 75-300, 85 f1.2L, 100 f2.8L IS, 135 f2L