Autor Tópico: Exposure Compensation - Dúvidas  (Lida 1000 vezes)

Fábio Secioso

  • Trade Count: (0)
  • Colaborador(a)
  • ****
  • Mensagens: 1.097
    • https://www.flickr.com/photos/fsecioso/
Online: 30 de Junho de 2016, 02:16:53
Primeiramente me desculpem se a dúvida é idiota. Procurei no fórum e em outros lugares e não achei a resposta.
Estou apanhando para clarear as fotos utilizando o exposure compensation e por isso gostaria de tirar umas dúvidas. Minha câmera é uma D5500.

Quando utilizo o modo de abertura ao tentar aumentar o exposure compensation para clarear as fotos a velocidade automaticamente abaixa e isso obviamente pode causar uma foto tremida.

Já quando utilizo o modo de velocidade eu nunca consigo valores positivos de exposição, eu aumentando ou diminuindo o exposure compensation o fotômetro só fica em negativo.

É assim mesmo que funciona? Existe algum erro de configuração da máquina?
D5500 - AF-P 18-55mm || Sigma 100-400 C
Fujifilm - X-T3 16-80mm f4 || Samyang 12mm f2
https://www.flickr.com/photos/fsecioso/
https://www.instagram.com/fabiosecioso/


Carlos HP

  • Trade Count: (0)
  • Colaborador(a)
  • ****
  • Mensagens: 1.741
  • Sexo: Masculino
  • Em busca de tempo!
    • Do Infinito ao Bokeh
Resposta #1 Online: 30 de Junho de 2016, 08:31:38
Fábio, faz muito tempo que usei os modos semiautomáticos, mas deixo aqui o que eu acho que está acontecendo:

- Caso 1: No modo prioridade de abertura, a abertura fica fixa na que você escolheu e, quando você aumenta a exposição, a máquina reduz a velocidade para poder compensar. Para contornar isso e a foto não sair tremida por baixa velocidade, teria que verificar se a sua máquina oferece a opção de auto-ISO. Neste caso, ela permitiria você setear o ISO máximo desejado, assim como a velocidade mínima. Então, a máquina manteria a abertura fixa (pois está neste modo de prioridade) e variaria ISO e velocidade dentro dos parâmetros configurados.

- Caso 2: Se está no modo de prioridade de velocidade, a outra variável a alterar seria a abertura. Porém, se já estiver na abertura máxima que a lente permite (menor número no f/), a câmera não teria como compensar a exposição positivamente, apenas negativamente (reduzindo a abertura, número f/ maior). Neste caso, a compensação deveria ser feita no ISO, e aí voltamos para a sugestão do caso 1, que é verificar se a sua máquina possui configuração de auto-ISO.

Acho que seria por aí. Certamente o manual da câmera te esclarecerá se há e como configurar o auto-ISO.

Sds,
« Última modificação: 30 de Junho de 2016, 08:33:30 por Carlos HP »
Fotos: Flickr e 500px
Blog: Do Infinito ao Bokeh
Equipamentos: Lenstag


Roberto Dellano

  • Trade Count: (11)
  • Referência
  • *****
  • Mensagens: 5.002
  • Sexo: Masculino
  • RTFM
    • Roberto Dellano Fotografia
Resposta #2 Online: 30 de Junho de 2016, 09:09:26
Fábio, não tem nada de errado. Para se ter uma exposição correta é preciso ter luz, se a luz não é suficiente e você esta usando um modo semi automático a câmera vai tentar de alguma forma compensar a falta de luz.

Se você está em prioridade de abertura, a variável é a velocidade, esta quase não tem limite para deixar uma cena exposta, a câmera vai então baixar a velocidade até conseguir a exposição desejada.

Se a prioridade é a velocidade, a variável então é a abertura, a qual se limita a abertura máxima da lente, chegando no limite a câmera não encontra mais uma forma de compensar e a foto sai escura.

A solução é luz artificial, led, flash etc.


ronaldom1

  • Trade Count: (5)
  • Colaborador(a)
  • ****
  • Mensagens: 1.410
  • Sexo: Masculino
Resposta #3 Online: 30 de Junho de 2016, 09:44:24
Como já mencionado acima, é isso mesmo - o tripé de abertura, velocidade e ISO.
Independente do modo - A, Tv, M, etc... de forma semi automática ou manual - tentamos uma combinação possível para termos a exposição que desejamos, quando chegamos na abertura máxima da lente, menor velocidade compatível com a cena e o maior ISO que consideramos aceitável para o nosso equipamento, a única forma de resolvermos é adicionar luz = flash.
Abraços
« Última modificação: 30 de Junho de 2016, 09:44:43 por ronaldom1 »
Observar os detalhes da vida: o céu, o sol, as expressões e olhares... fotografar é viver intensamente !

Flickr: https://www.flickr.com/photos/31091182@N04/


Fábio Secioso

  • Trade Count: (0)
  • Colaborador(a)
  • ****
  • Mensagens: 1.097
    • https://www.flickr.com/photos/fsecioso/
Resposta #4 Online: 30 de Junho de 2016, 12:23:08
Fábio, faz muito tempo que usei os modos semiautomáticos, mas deixo aqui o que eu acho que está acontecendo:

- Caso 1: No modo prioridade de abertura, a abertura fica fixa na que você escolheu e, quando você aumenta a exposição, a máquina reduz a velocidade para poder compensar. Para contornar isso e a foto não sair tremida por baixa velocidade, teria que verificar se a sua máquina oferece a opção de auto-ISO. Neste caso, ela permitiria você setear o ISO máximo desejado, assim como a velocidade mínima. Então, a máquina manteria a abertura fixa (pois está neste modo de prioridade) e variaria ISO e velocidade dentro dos parâmetros configurados.

- Caso 2: Se está no modo de prioridade de velocidade, a outra variável a alterar seria a abertura. Porém, se já estiver na abertura máxima que a lente permite (menor número no f/), a câmera não teria como compensar a exposição positivamente, apenas negativamente (reduzindo a abertura, número f/ maior). Neste caso, a compensação deveria ser feita no ISO, e aí voltamos para a sugestão do caso 1, que é verificar se a sua máquina possui configuração de auto-ISO.

Acho que seria por aí. Certamente o manual da câmera te esclarecerá se há e como configurar o auto-ISO.

Sds,

Cheguei a imaginar que seria isso mesmo!
Inicialmente eu acreditava que variando o exposure compensation para "aumentar a luminosidade" da foto não variaria os outros parâmetros já que a intenção é justamente clarear ou escurecer a imagem. Engano de principiante...
A máquina tem sim o auto-iso e sei que dá para compensar aumentando ele. O problema é que eu queria evitar o ruído.

Obrigado pelos esclarecimentos!
D5500 - AF-P 18-55mm || Sigma 100-400 C
Fujifilm - X-T3 16-80mm f4 || Samyang 12mm f2
https://www.flickr.com/photos/fsecioso/
https://www.instagram.com/fabiosecioso/


Fábio Secioso

  • Trade Count: (0)
  • Colaborador(a)
  • ****
  • Mensagens: 1.097
    • https://www.flickr.com/photos/fsecioso/
Resposta #5 Online: 30 de Junho de 2016, 12:26:00
Fábio, não tem nada de errado. Para se ter uma exposição correta é preciso ter luz, se a luz não é suficiente e você esta usando um modo semi automático a câmera vai tentar de alguma forma compensar a falta de luz.

Se você está em prioridade de abertura, a variável é a velocidade, esta quase não tem limite para deixar uma cena exposta, a câmera vai então baixar a velocidade até conseguir a exposição desejada.

Se a prioridade é a velocidade, a variável então é a abertura, a qual se limita a abertura máxima da lente, chegando no limite a câmera não encontra mais uma forma de compensar e a foto sai escura.

A solução é luz artificial, led, flash etc.

Obrigado Roberto!
Na resposta ao Carlos eu expliquei porque eu achava que a máquina não compensava no outro fator, velocidade ou abertura dependendo no modo usado, justamente porque a intenção é clarear ou escurecer a imagem. Erro meu!

Daqui a pouco você me expulsa daqui de tanto que te perturbo!!!!! :eek:
D5500 - AF-P 18-55mm || Sigma 100-400 C
Fujifilm - X-T3 16-80mm f4 || Samyang 12mm f2
https://www.flickr.com/photos/fsecioso/
https://www.instagram.com/fabiosecioso/