Autor Tópico: Erro 60 - Canon T5i  (Lida 1171 vezes)

leonardopsq

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 13
Online: 06 de Agosto de 2016, 18:40:43
Prezados, boa noite!

Tenho um Canon T5i que a alguns dias começou a apresentar a mensagem de erro 60 no visor.

Pesquisando um pouco, o primeiro "procedimento" para esse erro é limpar os contatos da câmera e objetiva. Ao fazer isso, percebi que um dos pinos de contato no corpo da câmera está mais baixo que os demais, e sem a mesma pressão dos outros.

Resolvi "puxar" de leve esse pino com uma pinça, e ele ficou mais próximos dos demais (Mas ainda um pouco mais baixo).

Com esse procedimento, o problema foi resolvido (Testei com 2 lentes e funcionou normalmente).

Minha pergunta é: Existe uma forma de trocar só esse pino defeituoso? Alguém tem noção do preço?

Apesar de aparentemente ter resolvido, acho que é questão de tempo até o problema voltar.

T5i | 10-18 IS STM | 18-55 IS STM | 55-250 IS STM | 50 1.8 STM


jtitton

  • Trade Count: (3)
  • Conhecendo
  • *
  • Mensagens: 164
  • Sexo: Masculino
Resposta #1 Online: 09 de Agosto de 2016, 10:30:04
Melhor enviar para alguma assistência e não tentar fazer isso por conta.
O mais preocupante é pq esse pino desceu e se a camera está em garantia. Estando em garantia liga pra Canon e veja se eles podem fazer algo.
Em assistência pode ser algo simples como o pino dobrado, conectores mal encaixados ou suporte dos conectores mal encaixados, no pior caso, algum defeito.
Canon 6D
Astrofotografia, paisagens, coisas legais e o que der vontade.


leonardopsq

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 13
Resposta #2 Online: 09 de Agosto de 2016, 16:14:44
Melhor enviar para alguma assistência e não tentar fazer isso por conta.
O mais preocupante é pq esse pino desceu e se a camera está em garantia. Estando em garantia liga pra Canon e veja se eles podem fazer algo.
Em assistência pode ser algo simples como o pino dobrado, conectores mal encaixados ou suporte dos conectores mal encaixados, no pior caso, algum defeito.

Sim Sim... Não vou fazer nada por conta não... Como falei, a câmera está funcionando, se voltar a dar problema vou levar a uma assistência.

Só queria mesmo saber se alguém já teve esse problema, bem como a solução do mesmo...
T5i | 10-18 IS STM | 18-55 IS STM | 55-250 IS STM | 50 1.8 STM