Autor Tópico: O que usar para desengordurar e limpar contatos eletrônicos?  (Lida 734 vezes)

robertostrabelli

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 161
  • Sexo: Masculino
  • Papógrafo Profissional
    • Blog
Online: 17 de Setembro de 2016, 19:21:45
Sei que foge um pouco do tema do fórum mas espero que alguém com conhecimento me dê uma luz.

Estou com essas duas peças de uma Panasonic LX7 apresentando funcionamento irregular. São as chaves de  foco/filtro ND, botão liga-desliga e roda de mudança do obturador.

Comprei a câmera por um preço irrisório justamente por causa desse problema. Ela só pode ser usada nos modos automáticos e no modo A.

Eu acredito que seja sujeira, gordura dos dedos que com o tempo impregnaram tudo.

Li uma pá de coisas por aí e só fiquei mais confuso. O que devo usar para desengordurar e limpar?

  • WD40
  • álcool isopropílico
  • benzina
  • amônia
  • água oxigenada
  • água e sabão


"A liberdade, Sancho, não é um pedaço de pão."


AFShalders

  • Trade Count: (27)
  • Referência
  • *****
  • Mensagens: 6.977
  • Sexo: Masculino
  • "Bela câmera, mas mostre as fotos..."
    • Old Good Light
Resposta #1 Online: 17 de Setembro de 2016, 19:43:39
Desengordurar, benzina ou alcool isopropilico, nesta ordem.

Nada que contenha água ou óleo, isso exclui o resto.
« Última modificação: 17 de Setembro de 2016, 19:59:28 por AFShalders »
Ética não é negociável.

Viciado em Fotografia desde 1980
www.oldgoodlight.blogspot.com
www.flickr.com/groorj


robertostrabelli

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 161
  • Sexo: Masculino
  • Papógrafo Profissional
    • Blog
Resposta #2 Online: 18 de Setembro de 2016, 13:25:42
Desengordurar, benzina ou alcool isopropilico, nesta ordem.

Nada que contenha água ou óleo, isso exclui o resto.

Parece que benzina é um santo remédio!

O botão liga-desliga ficou ok, assim como o de foco/nd. Já o de velocidade de obturador ficou perfeito no começo mas depois voltou a ficar ruim :ponder: Talvez esteja simplesmente gasto :no:.

"A liberdade, Sancho, não é um pedaço de pão."


AFShalders

  • Trade Count: (27)
  • Referência
  • *****
  • Mensagens: 6.977
  • Sexo: Masculino
  • "Bela câmera, mas mostre as fotos..."
    • Old Good Light
Resposta #3 Online: 18 de Setembro de 2016, 23:36:31
Pode ser um problema no cabo flat, oxidação e por ai vai.

Já que está ruim mesmo, tente o seguinte, mas faça exatamente assim (se for o da direita)

1) mergulhe em amonia por uns 30 segundos agitando e remova. Não deixe mais que isso

2) Lave abundantemente com água

3) mergulhe em alcool isopropilico e agite. Jogue o alcool usado fora e repita isso umas 4 vezes mais

4) deixe secar

5) coloque UMA gota de WD40

Explicação: A amonia dissolve alguns sais de cobre (aqueles esverdeados ou azulados). A água remove a amonia, já que não é muito legal deixar amoniaco em contato com metal. A lavagem com álcool isopropilico remove a água. Finalmente o WD40 cria uma pelicula que protegerá da oxidação.

Se não resolver, ai so trocando.


Ética não é negociável.

Viciado em Fotografia desde 1980
www.oldgoodlight.blogspot.com
www.flickr.com/groorj


robertostrabelli

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 161
  • Sexo: Masculino
  • Papógrafo Profissional
    • Blog
Resposta #4 Online: 19 de Setembro de 2016, 06:34:18
Pode ser um problema no cabo flat, oxidação e por ai vai.

Já que está ruim mesmo, tente o seguinte, mas faça exatamente assim (se for o da direita)

1) mergulhe em amonia por uns 30 segundos agitando e remova. Não deixe mais que isso

2) Lave abundantemente com água

3) mergulhe em alcool isopropilico e agite. Jogue o alcool usado fora e repita isso umas 4 vezes mais

4) deixe secar

5) coloque UMA gota de WD40

Explicação: A amonia dissolve alguns sais de cobre (aqueles esverdeados ou azulados). A água remove a amonia, já que não é muito legal deixar amoniaco em contato com metal. A lavagem com álcool isopropilico remove a água. Finalmente o WD40 cria uma pelicula que protegerá da oxidação.

Se não resolver, ai so trocando.

Sim, somente a roda de regulagem do obturador que está com funcionamento errático, as vezes funciona se virar bem devagar. E tem hora que aumenta ou abaixa a velocidade do obturador virando pro mesmo lado :shock:

Eu vou tentar assim que tiver tempo pra desmontar tudo de novo.


"A liberdade, Sancho, não é um pedaço de pão."


leonardo.muller

  • Trade Count: (11)
  • Freqüentador(a)
  • **
  • Mensagens: 464
  • Sexo: Masculino
    • flickr
Resposta #5 Online: 19 de Setembro de 2016, 07:42:33
Uso benzina no meu trabalho para limpar circuitos eletrônicos, todas dicas ai são boas.
D700,D5100,D90,D50,E-pm1
28mm2.8,35mm1.8, 50mm1.4, 85mm1.8
35-70 2.8D, 80-200mm 2.8, 18-70mm, 18-55mm
2xSB900, YN622TX


robertostrabelli

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 161
  • Sexo: Masculino
  • Papógrafo Profissional
    • Blog
Resposta #6 Online: 24 de Setembro de 2016, 16:21:27
Well, well :D

Parece que consegui! Matei de vez a rodinha. Agora só funciona o click. Talvez eu tenha exagerado no wd40 :(

Vamos esperar que com o passar do tempo o wd40 suma e torcer pra que funcione. Não vou desmontar de novo, muito arriscado pra mim.

Mas não dá pra reclamar, pelo menos posso fotografar em prioridade de abertura. É mais do que eu mereço :hysterical:


"A liberdade, Sancho, não é um pedaço de pão."