Autor Tópico: Canon S100 não captura imagem  (Lida 593 vezes)

CarolRF

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 1
Online: 14 de Dezembro de 2016, 17:55:58
Olá pessoal... sou nova por aqui, mas do pouco que li nos comentários sobre minha câmera Canon S100 percebi que nada sei sobre ela e que preciso ler o manual rapidamente... não sabia da quantidade de recursos que ela tem e já estou interessada em fazer um curso para amadores kkk

Mas vamos lá com o problema!

Tenho a máquina há algum tempo, mas de repente ela começou a ter dificuldades para capturar a imagem.. logo que ligo a máquina ela tira umas fotos, mas logo depois mais nada, pode mudar de automático para Manual ou outras funções que ela não captura imagem nenhuma...

Obrigada pela ajuda!


fa.photo

  • Trade Count: (7)
  • Freqüentador(a)
  • **
  • Mensagens: 207
Resposta #1 Online: 16 de Dezembro de 2016, 13:05:31
Olá pessoal... sou nova por aqui, mas do pouco que li nos comentários sobre minha câmera Canon S100 percebi que nada sei sobre ela e que preciso ler o manual rapidamente... não sabia da quantidade de recursos que ela tem e já estou interessada em fazer um curso para amadores kkk

Mas vamos lá com o problema!

Tenho a máquina há algum tempo, mas de repente ela começou a ter dificuldades para capturar a imagem.. logo que ligo a máquina ela tira umas fotos, mas logo depois mais nada, pode mudar de automático para Manual ou outras funções que ela não captura imagem nenhuma...

Obrigada pela ajuda!

Olá.
Ela esta demorando a gravar a imagem no cartão e depois libera ou vc só consegue fazer uma foto?
Tentou formatar o cartão na própria câmera? Trocou de cartão pra ver se não é problema nele? Um cartão com velocidade maior, bateria totalmente carregada? Tente ir ao menu e procurar por redefinir as configurações para padrão, pode ter mudado algo que esta causando este problema.

Vamos aguardar outros colegas tbm que tenham a mesma câmera, eu não tenho esta em específico.

Abs