Autor Tópico: 70-300 IS USM com problema no estabilizador?  (Lida 562 vezes)

fabiolimamp

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 4
Online: 29 de Dezembro de 2016, 01:38:19
Pessoal,

Comprei hoje uma EF 70-300mm 4-5.6 IS USM, usada mas aparentemente em estado de nova, pra usar na minha T3i.
Acontece que parece que ela não está estabilizando nada. Com o IS desligado ou ligado em qualquer um dos modos, fica a mesma coisa. As fotos também ficam tremidas do mesmo jeito.
Tenho outras 2 lentes com IS (uma EFS 17-55mm 2.8, e a 18-55mm do kit), e é bastante perceptível quando ele entra em ação, principalmente durante o meio-pressionamento do diparador - qualquer movimento que eu faça com a câmera fica mais "flutuante" e suave. Vi também uns vídeos no Youtube de como ela deveria estabilizar, e não a minha não chega nem perto.
O mais estranho é que quando a chave do IS está ativada, a lente faz aqueles ruidos enquanto foca, como se estivesse estabilizando mesmo, mas nada acontece.

Esse tipo de problema é possível?
« Última modificação: 29 de Dezembro de 2016, 01:39:20 por fabiolimamp »


Roberto Dellano

  • Trade Count: (11)
  • Colaborador(a)
  • ****
  • Mensagens: 4.028
  • Sexo: Masculino
  • RTFM
    • Roberto Dellano Fotografia
Resposta #1 Online: 29 de Dezembro de 2016, 01:48:55
Em que velocidade as fotos estão tremendo com a 70-300?


fabiolimamp

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 4
Resposta #2 Online: 29 de Dezembro de 2016, 02:07:53
Em que velocidade as fotos estão tremendo com a 70-300?
Eu testei mais em velocidades mais baixas (1/20, 1/15). No quesito estabilização, saem iguais as tiradas com uma 75-300 vagabundex sem IS.
E como eu falei, normalmente é bem visível com outras lentes quando o IS tá trabalhando,  antes mesmo de tirar a foto. Essa só faz os barulhinhos mas não estabiliza nada.


Roberto Dellano

  • Trade Count: (11)
  • Colaborador(a)
  • ****
  • Mensagens: 4.028
  • Sexo: Masculino
  • RTFM
    • Roberto Dellano Fotografia
Resposta #3 Online: 29 de Dezembro de 2016, 02:26:30
Amigo, veja bem, estabilizador ajuda, mas não faz milagres.

Então a grosso modo o estabilizador da um ganho de 1pt (no máximo 2) de luz, então você pega 300mm (range final da sua lente), multiplica por 1.6 (Fator de crop da T3i), tem 300 x 1.6 = 480mm. Para se garantir uma exposição sem tremer é preciso que a velocidade seja maior ou igual a focal, ou seja, em uma lente 300mm (480mm na T3i) sem estabilizador você precisaria de 1/500, com o ganho de 2 pontos de luz pelo estabilizador podemos reduzir essa velocidade para 1/125, então qualquer velocidade a baixo de 1/125 na sua lente vai tremer. Na pratica, a menos que vc apoie os cotovelos e prenda a respiração, eu não usaria menos de 1/250, estamos falando aqui do range final da sua lente, se usar ela em 70mm ai sim da pra segurar em 1/30.

Espero ter ajudado.

Abraço.


fabiolimamp

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 4
Resposta #4 Online: 29 de Dezembro de 2016, 05:47:30
Amigo, veja bem, estabilizador ajuda, mas não faz milagres.

Então a grosso modo o estabilizador da um ganho de 1pt (no máximo 2) de luz, então você pega 300mm (range final da sua lente), multiplica por 1.6 (Fator de crop da T3i), tem 300 x 1.6 = 480mm. Para se garantir uma exposição sem tremer é preciso que a velocidade seja maior ou igual a focal, ou seja, em uma lente 300mm (480mm na T3i) sem estabilizador você precisaria de 1/500, com o ganho de 2 pontos de luz pelo estabilizador podemos reduzir essa velocidade para 1/125, então qualquer velocidade a baixo de 1/125 na sua lente vai tremer. Na pratica, a menos que vc apoie os cotovelos e prenda a respiração, eu não usaria menos de 1/250, estamos falando aqui do range final da sua lente, se usar ela em 70mm ai sim da pra segurar em 1/30.

Espero ter ajudado.

Abraço.
Amigo, eu uso lentes com estabilização da Canon há mais de 10 anos, desde uma S3 IS que eu tinha antigamente, e há mais de 4 com a T3i, então eu sei bem como e quando o sistema atua. E posso afirmar com certeza que a lente que eu comprei não tá estabilizando bulhufas.

Eu só estava querendo saber se esse tipo de problema (IS ativado e aparentemente tentando atuar, mas sem surtir efeito algum) é possível, porque cacei cacei na internet e não achei nada a respeito, até mesmo pra cobrar um conserto de quem me vendeu a lente.

De qualquer forma, valeu pela força.
« Última modificação: 29 de Dezembro de 2016, 05:57:29 por fabiolimamp »


Roberto Dellano

  • Trade Count: (11)
  • Colaborador(a)
  • ****
  • Mensagens: 4.028
  • Sexo: Masculino
  • RTFM
    • Roberto Dellano Fotografia
Resposta #5 Online: 29 de Dezembro de 2016, 08:45:11
Usa lentes estabilizadas a mais de 10 anos e faz fotos com uma 70-300, em uma crop, em 1/15 e quer uma imagem congelada?

Boa sorte.

 :ok:


ronaldom1

  • Trade Count: (5)
  • Membro Ativo
  • ***
  • Mensagens: 1.362
  • Sexo: Masculino
Resposta #6 Online: 29 de Dezembro de 2016, 09:34:25
Usa lentes estabilizadas a mais de 10 anos e faz fotos com uma 70-300, em uma crop, em 1/15 e quer uma imagem congelada?

Boa sorte.

 :ok:

2x.

Fotografar em 100 a 300mm em crop (160 a 480mm), em 1/15, 1/20 - independente do IS - sinceramente nunca consegui.
Usei a minha 70-300 IS por 5 anos e no limite do range acho que nunca consegui uma foto sem tremer com velocidades menores que 1/200.

Abraços e boas fotos!
« Última modificação: 29 de Dezembro de 2016, 09:35:04 por ronaldom1 »
Observar os detalhes da vida: o céu, o sol, as expressões e olhares... fotografar é viver intensamente !

Flickr: https://www.flickr.com/photos/31091182@N04/


fabiolimamp

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 4
Resposta #7 Online: 29 de Dezembro de 2016, 10:49:54
Usa lentes estabilizadas a mais de 10 anos e faz fotos com uma 70-300, em uma crop, em 1/15 e quer uma imagem congelada?

Boa sorte.

 :ok:
Cara, por favor, mais uma vez. Não tô falando que eu fotografo com X ou Y de velocidade com a lente ABCD. Apenas falei uma velocidade qualquer ali que geralmente eu percebo mais a presença ou não do IS. Isso foi mero detalhe. Não tô alegando nada, não tô falando que sou mão de tripé, que tiro foto de 5s handheld sem tremer nem nada disso.
A ÚNICA, ÚNICA coisa que eu tô tentando dizer é que o IS da lente NÃO TÁ FUNCIONANDO.  SÓ ISSO.

Enfim, de qualquer forma obrigado pela atenção. Eu me viro aqui, já que ninguém tá afim de ajudar no que eu preciso.
« Última modificação: 29 de Dezembro de 2016, 10:52:08 por fabiolimamp »


danielsa

  • Trade Count: (6)
  • Freqüentador(a)
  • **
  • Mensagens: 417
  • Sexo: Masculino
Resposta #8 Online: 29 de Dezembro de 2016, 12:01:31
Tenho uma 100-400mm I, comprada usada. 2 meses depois começou a dar problema no IS. A imagem fica saltando quando foca (is ativado) e logo depois dá erro 80, travando a câmera.

Só uso sem IS, pelo menos o foco está ok (não sei até quando).  Comprar usado tem esse risco e olha não paguei barato na época.
Assunto não é sujeito.


JOUPETUTI

  • Trade Count: (8)
  • Conhecendo
  • *
  • Mensagens: 140
  • Sexo: Masculino
Resposta #9 Online: 29 de Dezembro de 2016, 14:09:40
Pessoal,

Comprei hoje uma EF 70-300mm 4-5.6 IS USM, usada mas aparentemente em estado de nova, pra usar na minha T3i.
Acontece que parece que ela não está estabilizando nada. Com o IS desligado ou ligado em qualquer um dos modos, fica a mesma coisa. As fotos também ficam tremidas do mesmo jeito.
Tenho outras 2 lentes com IS (uma EFS 17-55mm 2.8, e a 18-55mm do kit), e é bastante perceptível quando ele entra em ação, principalmente durante o meio-pressionamento do diparador - qualquer movimento que eu faça com a câmera fica mais "flutuante" e suave. Vi também uns vídeos no Youtube de como ela deveria estabilizar, e não a minha não chega nem perto.
O mais estranho é que quando a chave do IS está ativada, a lente faz aqueles ruidos enquanto foca, como se estivesse estabilizando mesmo, mas nada acontece.

Esse tipo de problema é possível?

Já tive essa lente, muito boa por sinal (ao menos foi para mim) e posso dizer que o IS é muito bom, melhor que o da geração anterior, a 75-300 IS. Quando o IS tá ligado, contata-se notoriamente seu funcionamento, fazendo o tremor ficar mais 'suave', 'flutuante', como vc mesmo disse. Portanto, se com o botão do IS ligado ou desligado, a percepção de trepidação é a mesma, principalmente em 300mm, então com certeza o IS tá avariado.

Abraços e boa sorte.


Zavan

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 177
Resposta #10 Online: 29 de Dezembro de 2016, 14:52:36
Usa lentes estabilizadas a mais de 10 anos e faz fotos com uma 70-300, em uma crop, em 1/15 e quer uma imagem congelada?

Boa sorte.

 :ok:
1/15 em 300 mm na crop o cara tem que ter como hobbie ser estátua viva de praça pública kkkkk...

O cara pede ajuda e solta um "tenho 10 anos de experiência" dispensando a ajuda.

Enfim.

Me vende esse lente "defeituosa " pela metade do preço ?!

Enviado de meu MotoG3 usando Tapatalk



Zavan

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 177
Resposta #11 Online: 29 de Dezembro de 2016, 14:54:03
(tô brincando, não quero lente com defeito)

Enviado de meu MotoG3 usando Tapatalk



vangelismm

  • Trade Count: (7)
  • Referência
  • *****
  • Mensagens: 5.658
  • Sexo: Masculino
    • MedinaFotografia
Resposta #12 Online: 29 de Dezembro de 2016, 15:01:28
Sua câmera tem vídeo?  É o jeito mais prático de testar is.
"A perspectiva de uma imagem é controlada pela distância entre a lente e o assunto; mudando a distancia focal da lente muda o tamanho da imagem , mas não altera a perspectiva . Muitos fotógrafos ignoram este fato, ou não têm conhecimento de sua importância." -  Ansel Adams, Examples – The Making of 40 Photographs


Roberto Dellano

  • Trade Count: (11)
  • Colaborador(a)
  • ****
  • Mensagens: 4.028
  • Sexo: Masculino
  • RTFM
    • Roberto Dellano Fotografia
Resposta #13 Online: 29 de Dezembro de 2016, 17:09:29
O cara pede ajuda e solta um "tenho 10 anos de experiência" dispensando a ajuda.

Enfim.

Pois é, você fica (eu no caso) de 01:38h até 02:26h da madrugada, de boa vontade, tentando ajudar o cara, e ainda ouve isso.


Tupiniquim

  • Trade Count: (5)
  • Membro Ativo
  • ***
  • Mensagens: 1.204
  • Sexo: Masculino
    • Flickr
Resposta #14 Online: 31 de Dezembro de 2016, 19:51:50
Está se tornando frequente isso por aqui: alguém pergunta algo; recebe uma resposta de boa vontade e boa fé, mas replica postando o currículo e a desnecessidade daquela resposta.

Está convencido de que tem defeito?
Conta pra gente como foi a experiência com a garantia e assistência técnica...
T3i + Sigma 10-20; Sigma 17-50 f 2.8; Canon 55-250; 50 F 1.8
5D Mark II + 24-105; YN 35; 85 F 1.8;
580EX II