Autor Tópico: Autofocus não funciona no viewfinder  (Lida 340 vezes)

morganwaiss

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 2
Online: 25 de Janeiro de 2017, 14:54:13
Olá Pessoal!

Comprei um t5i com a lente do kit - 18-55mm, e no começo achei que era falta de conhecimento meu, mas nunca consegui usar o AF pelo viewfinder. Depois de muito fuçar, pesquisar na internet por configurações ou soluções em português e inglês, cheguei a conclusão que minha última esperança era pedir ajuda de vocês.

Quando coloco a lente no AF - multizone ou singlezone - e tento fotografar pelo viewfinder, simplesmente nada acontece. Pressiono o botão de ajuste de foco, seleciono a 'luzinha vermelha' na posição que gostaria de focar, e nada acontece! Nem barulho, nem movimentação de foco da câmera, nada! A luzinha vermelha apaga e nada acontece. Já na tela de LCD, o autofocus funciona perfeitamente. E no modo de MF o viewfinder fotografa normalmente, rs.

Fuçando mais um pouco, percebi que mesmo na LCD, quando eu coloco na opção de Quick mode e seleciono uma região para focar, pressiono meio botão de disparo, a tela fica preta (o que seria normal para o espelho levantar e focar) mas não volta mais!

Já resetei as configurações iniciais, limpei os contatos da lente e da câmera e já tentei praticamente todas as combinações de configurações de foco e do botão de disparo, mas nada acontece.

Espero que alguém me dê uma luz ou um bom contato para assistência, rs.

Obrigado pessoal!


vangelismm

  • Trade Count: (7)
  • Referência
  • *****
  • Mensagens: 6.763
  • Sexo: Masculino
    • MedinaFotografia
Resposta #1 Online: 25 de Janeiro de 2017, 19:31:16
Parece ser problema na camera.
"A perspectiva de uma imagem é controlada pela distância entre a lente e o assunto; mudando a distancia focal da lente muda o tamanho da imagem , mas não altera a perspectiva . Muitos fotógrafos ignoram este fato, ou não têm conhecimento de sua importância." -  Ansel Adams, Examples – The Making of 40 Photographs


Sinval Santos

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 144
  • Sexo: Masculino
Resposta #2 Online: 25 de Janeiro de 2017, 21:10:02
Tem algum amigo com AF ou AFs para vc coloca-la e testar?
acho tem algum problema por ai, primeiro passo seria descobrir se é alente ou a cam

 sorte
Canon 6D; EF 25-105 f/4; EF 50 1.8 STM; EFS 18-135; 430EX II
Canon G7X
Rolleiflex  Tessar 3.5/75mm
Agfa Isolette II


morganwaiss

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 2
Resposta #3 Online: 26 de Janeiro de 2017, 10:09:41
Pior que todos meus amigos próximos tem Nikon  :(

Mas é uma boa, vou testar para descobrir onde está o problema

Obrigado!