Autor Tópico: 35mm NÃO FUNCIONA FOCO AUTOMATICO  (Lida 232 vezes)

Bernardo Siqueira

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 7
Online: 10 de Fevereiro de 2017, 19:55:46
Olá pessoal

Tenho uma NIKON D5200. Uso a lente 35mm AF-S mas ela as vezes não tem funcionado o foco automático, somente o manual, e isso tem me atrapalhado. Alguém poderia me ajudar dizendo o que pode está acontecendo e como resolver?


Levinthal

  • Trade Count: (0)
  • Membro Ativo
  • ***
  • Mensagens: 769
Resposta #1 Online: 11 de Fevereiro de 2017, 01:46:49
Bernardo,

qual o modelo de sua lente? A "G" ou a "D"?

Cumprimentos.
Canon EOS 5Dc + EF 50mm f/1.8 STM.
Canon EOS M + Tamron 17-50mm f/2.8 XR Di II LD + EF-M 22mm f/2 STM.
DJI Spark white.

Flickr: https://www.flickr.com/photos/levinthal_joaov/


GutoOliveira

  • Trade Count: (1)
  • Conhecendo
  • *
  • Mensagens: 178
Resposta #2 Online: 11 de Fevereiro de 2017, 19:45:49
Nos dê detalhes, como tá configurado o modo de foco? Ponto único ou usando vários pontos ? Qual a condição de iluminação na hora da foto ?Tenho uma 35mm 1.8g dx numa d3100, uso ponto único, mas se não tiver contraste naquele ponto, ela caça mas não encontra foco.
Pra ela focar, esse ponto único de foco tem que encontrar por exemplo uma aresta da parede, uma borda da mesa, um olho, nariz, etc...
Ano passado a minha máquina tava esquisita também, não queria disparar mesmo focado, por conta da iluminação, ela não tem "prioridade de disparo" e eu uso o botão traseiro pra fazer foco, o ruim é que não posso soltar ele em algumas situações por isso, mas dei um reset de fábrica nela e ficou melhor...


Enviado do meu iPad usando Tapatalk


felipemendes

  • Benfeitor
  • Trade Count: (7)
  • Colaborador(a)
  • ***
  • Mensagens: 2.564
  • Sexo: Masculino
  • Fotógrafo, não. Fotografador.
    • Meu Flickr
Resposta #3 Online: 12 de Fevereiro de 2017, 21:01:37
"Não funciona" significa que não mexe, ou que mexe mas não encontra o foco?

Caso seja a primeira opção, procure entender bem como funciona o sistema de foco da sua câmera. Veja o manual.

Caso seja a segunda, verifique se a lente está bem encaixada. Tire, coloque novamente e verifique as configurações. Dê um reset na câmera se nada funcionar.
Felipe