Autor Tópico: 35mm NÃO FUNCIONA FOCO AUTOMATICO  (Lida 470 vezes)

Bernardo Siqueira

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 7
Online: 10 de Fevereiro de 2017, 19:55:46
Olá pessoal

Tenho uma NIKON D5200. Uso a lente 35mm AF-S mas ela as vezes não tem funcionado o foco automático, somente o manual, e isso tem me atrapalhado. Alguém poderia me ajudar dizendo o que pode está acontecendo e como resolver?


Levinthal

  • Trade Count: (0)
  • Membro Ativo
  • ***
  • Mensagens: 808
Resposta #1 Online: 11 de Fevereiro de 2017, 01:46:49
Bernardo,

qual o modelo de sua lente? A "G" ou a "D"?

Cumprimentos.
Canon EOS 5Dc + EF 50mm f/1.8 STM.
Canon EOS M + Tamron 17-50mm f/2.8 XR Di II LD + EF-M 22mm f/2 STM.
DJI Spark white.

Flickr: https://www.flickr.com/photos/levinthal_joaov/


GutoOliveira

  • Trade Count: (1)
  • Conhecendo
  • *
  • Mensagens: 181
Resposta #2 Online: 11 de Fevereiro de 2017, 19:45:49
Nos dê detalhes, como tá configurado o modo de foco? Ponto único ou usando vários pontos ? Qual a condição de iluminação na hora da foto ?Tenho uma 35mm 1.8g dx numa d3100, uso ponto único, mas se não tiver contraste naquele ponto, ela caça mas não encontra foco.
Pra ela focar, esse ponto único de foco tem que encontrar por exemplo uma aresta da parede, uma borda da mesa, um olho, nariz, etc...
Ano passado a minha máquina tava esquisita também, não queria disparar mesmo focado, por conta da iluminação, ela não tem "prioridade de disparo" e eu uso o botão traseiro pra fazer foco, o ruim é que não posso soltar ele em algumas situações por isso, mas dei um reset de fábrica nela e ficou melhor...


Enviado do meu iPad usando Tapatalk


felipemendes

  • Benfeitor
  • Trade Count: (7)
  • Colaborador(a)
  • ***
  • Mensagens: 2.696
  • Sexo: Masculino
  • Fotógrafo, não. Fotografador.
    • Meu Flickr
Resposta #3 Online: 12 de Fevereiro de 2017, 21:01:37
"Não funciona" significa que não mexe, ou que mexe mas não encontra o foco?

Caso seja a primeira opção, procure entender bem como funciona o sistema de foco da sua câmera. Veja o manual.

Caso seja a segunda, verifique se a lente está bem encaixada. Tire, coloque novamente e verifique as configurações. Dê um reset na câmera se nada funcionar.
Felipe


Marcos Jr

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 1
Resposta #4 Online: 19 de Fevereiro de 2018, 02:45:14
Amigos, me desculpem por estar entrando no fórum de vocês, mas estou exatamente com esse problema. Não sou fotografo, nem nada. Comprei uma máquina fotográfica NIKON D5200, COM UMA LENTE DX 35MM 1:1.8G para que eu possa gravar vídeos e colocar no youtube. Porém, ao colocar em modo de gravação, o foco não fica automático, na verdade, em nenhum momento fica automático o foco, nem mesmo para tirar fotos. a lente tem a opção M/A e M, ou seja, automático e manual e apenas manual. seleciono o modo "automático/manual" quando vou gravar os vídeos e nada de foco automático funcionar, ou seja, tenho que ficar focando manualmente sempre. Será que minha lente esta com defeito ou é a maquina fotográfica? Será que tem alguma configuração errada ou algum detalhe que estou esquecendo de fazer? OU NÃO TEM FOCO AUTOMÁTICO E EU NÃO SEI DISSO? rs... Já adianto que voltei a configuração de fábrica e nada de foco automático. Gostaria da ajuda de vocês, muito obrigado.
« Última modificação: 19 de Fevereiro de 2018, 02:46:23 por Marcos Jr »


fabianob

  • Trade Count: (0)
  • Membro Ativo
  • ***
  • Mensagens: 1.279
  • Sexo: Masculino
Resposta #5 Online: 19 de Fevereiro de 2018, 07:55:05
Primeiramente tem que ver se o foco pra vídeo faz auto foco durante a gravação ou se neste modelo de câmeras o foco automático é contínuo para vídeo.

Se não me engano no Liveview é o AF-F que tem que deixar.
Df, D750, D5300, D70 IR, D200 vendida, D300 vendida, YN565EX x2, YN622N, Alguns Kg de Vidro, e muitas histórias.


cheferson

  • Trade Count: (0)
  • Freqüentador(a)
  • **
  • Mensagens: 201
  • Sexo: Masculino
  • Uma Fotografia é o Registro Exato da História!
    • Curso Completo de Fotografias para Retratos, Viagens e Paisagens
Resposta #6 Online: 27 de Fevereiro de 2018, 09:36:41
Amigos, me desculpem por estar entrando no fórum de vocês, mas estou exatamente com esse problema. Não sou fotografo, nem nada. Comprei uma máquina fotográfica NIKON D5200, COM UMA LENTE DX 35MM 1:1.8G para que eu possa gravar vídeos e colocar no youtube. Porém, ao colocar em modo de gravação, o foco não fica automático, na verdade, em nenhum momento fica automático o foco, nem mesmo para tirar fotos. a lente tem a opção M/A e M, ou seja, automático e manual e apenas manual. seleciono o modo "automático/manual" quando vou gravar os vídeos e nada de foco automático funcionar, ou seja, tenho que ficar focando manualmente sempre. Será que minha lente esta com defeito ou é a maquina fotográfica? Será que tem alguma configuração errada ou algum detalhe que estou esquecendo de fazer? OU NÃO TEM FOCO AUTOMÁTICO E EU NÃO SEI DISSO? rs... Já adianto que voltei a configuração de fábrica e nada de foco automático. Gostaria da ajuda de vocês, muito obrigado.

Gente qualquer lente, precisa ser testada em outro corpo de câmera. Se funcionar em outro corpo, dai é um problema com o corpo da sua câmera (a principal). Um reset das configurações de fábrica pode ajudar muito. Tive um problema desses resolvido uma vez dessa forma.

Senão funcionar o autofoco em outro corpo de câmera, o negócio é assistência. O autofoco tem um cabo flat - normalmente é esse cabo que precisa ser trocado. As lentes do kit as vezes apresentam esse problema com o tempo também.