Autor Tópico: Me ajudem  (Lida 258 vezes)

lock

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 1
Online: 16 de Fevereiro de 2017, 04:17:04
Comprei uma objetiva canon 85mm 1.8 usada.

Quando eu encaixo com o modo AF selecionado na chave, funciona tranquilo. No entanto, quando eu mudo a chave pra manual e tento voltar pro automático, não consigo mais ter acesso à este modo. Somente consigo voltar pro AF removendo a bateria ou a objetiva de novo, pois caso eu não faça isso, mesmo com a chave selecionada no AF, o restante continua no modo manual, não sendo possível trocar através do Q, pois este só dispõe o modo manual de foco.

Utilizo na 6d.

Liguei em uma loja de assistência, me disseram que poderia talvez ser alguma configuração, mas também não me disseram o que fazer. Pediram pra eu levar a câmera lá, mas como moro um pouco longe, preferi vir aqui perguntar se alguém sabe como resolver isso.


pablo.ebani

  • Trade Count: (4)
  • Membro Ativo
  • ***
  • Mensagens: 1.647
  • Sexo: Masculino
Resposta #1 Online: 16 de Fevereiro de 2017, 11:18:38
Testa se o problema acontece em alguma outra câmera, ta com cara de ser a lente com defeito. :ponder:
EOS 6D MK II -  EOS 5D MK II.
Tamron SP 45mm 1.8 | Sigma 30mm 1.4 Art
EF 50mm 1.8 STM | EF 100mm f/2 |
https://500px.com/PabloEbani
http://ebaniphoto.46graus.com


fa.photo

  • Trade Count: (7)
  • Freqüentador(a)
  • **
  • Mensagens: 207
Resposta #2 Online: 16 de Fevereiro de 2017, 22:19:47
No menu da 6D tem a opção de redefinir configurações ou algo assim?
Testou outras lentes, ou tente testar esta lente em outro corpo como aconselhou o pablo.

Boa sorte