Autor Tópico: Pedido de socorro a430  (Lida 488 vezes)

Xveiga

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 2
Online: 22 de Dezembro de 2006, 15:54:52
ela tava ligada no pc quando terminei de descarregar as fotos, e usando o programa que vem nela, eu mudei a tela de abertura.
  ela simplesmente naum aparece mais tela. e nem reconhece mais no computador.
eu retirei as pilhas e retirei a bateriazinha dela por 5 minutos achando que a configuração voltaria, mas sem efeito.
ela abre o obturador saindo para fora e voltando normalmente. apenas naum aparece tela e naum reconhece no computador para poder voltar o original.

naum tira foto, naum reconhece nada.


Por favor quem souber o que pode ser me ajude.


grato




Veiga
 


pksato

  • Trade Count: (0)
  • Membro Ativo
  • ***
  • Mensagens: 539
    • http://pksato.blogspot.com/
Resposta #1 Online: 22 de Dezembro de 2006, 16:46:18
Vamos ver...
Com o cabo desconectado;
Gire o dial para o modo play;
Ligue a camera;
A lente não deve abrir, e se fizer isso, ou o dial esta em um dos modos de fotografar/filmar ou esta com defeito.
Não aparece nada no display: Aperte o botão disp. que deve voltar a mostrar, se nada acontecer a camera esta com defeito.

Se o display voltar a funcionar, conecte o cabo na camera e no micro, e veja se a comunicação valta a ocorrer. Não, defeito.


Nada feito, ea camera aparenta estar com defeito, só resta levar ela a uma assistência tecninca.

Feliz Natal.
 
Paulino K. Sato - Maringá Pr.
Canon A300, Canon A95, Panasonic FZ5S



Xveiga

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 2
Resposta #2 Online: 22 de Dezembro de 2006, 16:52:52
Citar
Vamos ver...
Com o cabo desconectado;
Gire o dial para o modo play;
Ligue a camera;
A lente não deve abrir, e se fizer isso, ou o dial esta em um dos modos de fotografar/filmar ou esta com defeito.
Não aparece nada no display: Aperte o botão disp. que deve voltar a mostrar, se nada acontecer a camera esta com defeito.

Se o display voltar a funcionar, conecte o cabo na camera e no micro, e veja se a comunicação valta a ocorrer. Não, defeito.


Nada feito, ea camera aparenta estar com defeito, só resta levar ela a uma assistência tecninca.

Feliz Natal.
fiz tudo isso. nada aconteceu. acredito que a imagem de inicialização esteja travando ela.

vou entrar em contato com o vendedor e ver o que se pode ser feito.

obrigado. :bye2: