Autor Tópico: Problema com sapata  (Lida 760 vezes)

erickdlm

  • Moderador(a) Global
  • Trade Count: (5)
  • Colaborador(a)
  • *****
  • Mensagens: 2.078
  • Sexo: Masculino
  • Não é a câmera, é o fotógrafo...
Online: 15 de Maio de 2017, 21:51:48
Tenho uma Oly pen e-p3 e utilizava para macro com o flash pop-up, decidi usar outro flash... fiz primeiro um teste com um rádio transmissor trigger manual, o da foto, não ativava o receptor... Depois fiz o teste com um Ynuo 468II para Canon, acreditando que deveria funcionar no modo Manual, nada também, trava o flash inabilitando as funções e a luz do piloto não fica vermelha...
O que pode ser?
Existe alguma configuração na máquina para ativar a sapata?
A Olympus só aceita flashs dela (nem manual aceita?)
A sapata está com defeito? (não aparenta estar oxidada)
Outra situação que esqueci de considerar?

Obrigado pela ajuda.




Link para o video do flash travando:

https://www.flickr.com/gp/erickmarquesfotografia/3Q73C1


angelone

  • Trade Count: (18)
  • Membro Ativo
  • ***
  • Mensagens: 1.172
  • Sexo: Masculino
Resposta #1 Online: 16 de Maio de 2017, 01:52:02
Eu uso um cabo de extensão Canon original com o flash (removível) do kit na minha E-M5 II e funciona perfeitamente, incluindo o TTL..
Também tenho um adaptador (de tensão) para usar flashs antigos na sapata das Olys que funciona sem problemas, mas só no modo manual.
Existe a real possibilidade do circuito da sapata estar danificado na sua E-P3, e a causa mais provável é  terem tentado usar flashs antigos (mesmo que os originais Olympus) na camera. Fatalmente causa danos sem o adaptador mencionado..
« Última modificação: 16 de Maio de 2017, 01:53:58 por angelone »
Olympus OM-D E-M5 mk II  e uns vidros..


erickdlm

  • Moderador(a) Global
  • Trade Count: (5)
  • Colaborador(a)
  • *****
  • Mensagens: 2.078
  • Sexo: Masculino
  • Não é a câmera, é o fotógrafo...
Resposta #2 Online: 16 de Maio de 2017, 06:44:37
Eu uso um cabo de extensão Canon original com o flash (removível) do kit na minha E-M5 II e funciona perfeitamente, incluindo o TTL..
Testei agora o meu cabo de extensão e nada  :aua:
Citar
Existe a real possibilidade do circuito da sapata estar danificado na sua E-P3, e a causa mais provável é  terem tentado usar flashs antigos (mesmo que os originais Olympus) na camera. Fatalmente causa danos sem o adaptador mencionado..
Já estou quase me conformando com essa possibilidade :(

Existe solução se for a sapata? Talvez alguém que faça manutenção? Valeu :ok:


angelone

  • Trade Count: (18)
  • Membro Ativo
  • ***
  • Mensagens: 1.172
  • Sexo: Masculino
Resposta #3 Online: 16 de Maio de 2017, 10:59:51
Existe solução se for a sapata? Talvez alguém que faça manutenção? Valeu :ok:

Bem difícil encontrar um bom técnico que mexa com essas câmeras no Brasil. A própria assistência autorizada Olympus é um desastre. O ideal seria enviar para a assistência USA. Se for complicado melhor se desfazer da câmera e comprar outra. Basta informar o comprador do problema e fazer um desconto, a gde maioria mal usa o flash do kit. Em SP até tem bons técnicos q poderiam abrir a câmera para avaliar, mas prevejo q nao encontrarão peças.
Por fim, antes de qq decisão procure fazer um teste final com  flash original Oly..
Olympus OM-D E-M5 mk II  e uns vidros..


erickdlm

  • Moderador(a) Global
  • Trade Count: (5)
  • Colaborador(a)
  • *****
  • Mensagens: 2.078
  • Sexo: Masculino
  • Não é a câmera, é o fotógrafo...
Resposta #4 Online: 16 de Maio de 2017, 20:24:45
Por fim, antes de qq decisão procure fazer um teste final com  flash original Oly..

 :ok: Este será o último teste. Valeu