Autor Tópico: Problema com 6D  (Lida 1631 vezes)

Roberto Dellano

  • Trade Count: (11)
  • Colaborador(a)
  • ****
  • Mensagens: 4.237
  • Sexo: Masculino
  • RTFM
    • Roberto Dellano Fotografia
Online: 03 de Agosto de 2017, 11:17:56
Pessoal, a alguns meses um amigo comprou uma 6D usada, com 17k, e no ultimo evento que ele fez apareceram alguns pontos brancos, brilhantes, e irregulares em algumas imagens. Ao que parece é problema no sensor, mas os pontos mudam de lugar e de tamanho, depois disso ele fez algumas fotos na casa dele e não apareceram mais, ele vai trazer a câmera aqui antes de falar com quem vendeu pra ele, e eu pensei em fazer umas fotos de longa exposição para aquecer o sensor, e fazer uns videos longos para ver se aprece.

Alguém poderia dar mais alguma sugestão, ou palpite do que pode ser?





rafael1904

  • Trade Count: (1)
  • Membro Ativo
  • ***
  • Mensagens: 974
Resposta #1 Online: 03 de Agosto de 2017, 11:24:49
Creio que deva ser algo relacionado a fotos que já foram realizadas através de longa exposição, porém, nesse caso o uso não foi com longa exposição (por isso estranho ter aparecido). Esses pontos brancos, apesar de bem menores, consigo visualiza-los apenas com a realização de longa exposição e não no uso normal.

Creio que esse sensor deva ter sido usado tão intensamente em fotos de longexpo que aumentou o tamanho desses pontos brancos que passaram a ser visualizados com o uso normal.

« Última modificação: 03 de Agosto de 2017, 11:34:57 por rafael1904 »


vangelismm

  • Trade Count: (7)
  • Referência
  • *****
  • Mensagens: 6.106
  • Sexo: Masculino
    • MedinaFotografia
Resposta #2 Online: 03 de Agosto de 2017, 11:32:22
Faz aquela parada da limpeza manual por 30 segundo com a tampa do sensor no lugar.
"A perspectiva de uma imagem é controlada pela distância entre a lente e o assunto; mudando a distancia focal da lente muda o tamanho da imagem , mas não altera a perspectiva . Muitos fotógrafos ignoram este fato, ou não têm conhecimento de sua importância." -  Ansel Adams, Examples – The Making of 40 Photographs


AlexandreS

  • Trade Count: (2)
  • Colaborador(a)
  • ****
  • Mensagens: 4.251
Resposta #3 Online: 03 de Agosto de 2017, 11:40:31
Se fosse algum problema no sensor em si, tipo pixel queimado, acredito que o problema apareceria sempre no mesmo lugar e com a mesma dimensão. Se mudam de lugar e tamanho, deve ser outra coisa.

Prá dizer a verdade (e não sei se isso é possível), parece algo reflexivo dentro da caixa do espelho, Já tentaram fazer uma boa limpeza no sensor e na caixa do espelho ??




Canon 60D - Canon 450D XSi
Tamron 17-50 f/2.8 VC - EF 50mm f/1.8 - EF 28-135 USM IS - EF-S 55-250 IS
SMC Takumar 50mm f/1.4 - S-M-C Takumar 135mm f/2.5 e mais alguns vidrinhos M42
Speedlite 430EX II - YongNuo YN460


nandoespinosa

  • Trade Count: (2)
  • Membro Ativo
  • ***
  • Mensagens: 1.834
  • Sexo: Masculino
    • Nando Espinosa Fotografia
Resposta #4 Online: 03 de Agosto de 2017, 11:55:53
Tá com cara de sujeira dentro da câmera.. Pequenas partículas de sujeira podem ficar "flutuando pelo corpo" e se aderindo e soltando do sensor, conforme a movimentação da lente.. Se for uma purpurina, por exemplo.. :ponder: Acho que pode dar esse aspecto mais claro... Sei lá..

Sugiro fazer o seguinte passo-a-passo..

Com a câmera ABERTA, em lugar limpo e sem vento, e com o bocal SEMPRE virado pra baixo..

1- Mandar a câmera limpar o sensor
2- Ativar o bloqueio de espelho (limpar manualmente)
3- Soprar TODO o sensor e corpo (de dentro pra fora) com aquelas bombinhas "fuc-fuc"
4- Desativar o bloqueio de espelho (desligando a câmera)
5- Mandar a câmera limpar o sensor novamente
6- Tampar o bocal da câmera..

Só depois vira ela na posição normal..

Talvez resolva.  :ok:

PS.: Como eu sou chato  :doh:, uso roupa que não solte pelos, máscara e luvas enquanto faço isso..
« Última modificação: 03 de Agosto de 2017, 11:58:58 por nandoespinosa »


Mike Castro

  • Trade Count: (4)
  • Colaborador(a)
  • ****
  • Mensagens: 3.933
  • Sexo: Masculino
Resposta #5 Online: 03 de Agosto de 2017, 13:19:22
Se fosse algum problema no sensor em si, tipo pixel queimado, acredito que o problema apareceria sempre no mesmo lugar e com a mesma dimensão. Se mudam de lugar e tamanho, deve ser outra coisa.

Prá dizer a verdade (e não sei se isso é possível), parece algo reflexivo dentro da caixa do espelho, Já tentaram fazer uma boa limpeza no sensor e na caixa do espelho ??

Pensei nisso também.

O problema aparece com mais de uma lente?


Roberto Dellano

  • Trade Count: (11)
  • Colaborador(a)
  • ****
  • Mensagens: 4.237
  • Sexo: Masculino
  • RTFM
    • Roberto Dellano Fotografia
Resposta #6 Online: 03 de Agosto de 2017, 13:23:14
Pensei nisso também.

O problema aparece com mais de uma lente?

Ele só tem a 50mm F1.4 Mike.


cfcsosa

  • Moderador(a) Global
  • Trade Count: (3)
  • Referência
  • *****
  • Mensagens: 6.938
  • Sexo: Masculino
Resposta #7 Online: 03 de Agosto de 2017, 15:37:08
isso aí não é o efeito de longa exposição ou de "aquecimento do sensor", esse efeito, conhecido como "salt and pepper" ocorreria populando de pontos brancos e negros a foto, daí o nome.


isso parece sim ser uma sujeira no sensor ou no elemento traseiro da lente.
-------------------
flickr.com/photos/cfcsosa
instagram.com/cfcsosa
500px.com/cfcsosa1978


fabianob

  • Trade Count: (0)
  • Colaborador(a)
  • ****
  • Mensagens: 2.449
  • Sexo: Masculino
Resposta #8 Online: 03 de Agosto de 2017, 16:27:49
 :snack:
Df, D750, D5300, YN565EX x2, YN622N, Alguns Kg de Vidro, e muitas histórias.


guizaunzin

  • Trade Count: (1)
  • Membro Ativo
  • ***
  • Mensagens: 1.340
  • Sexo: Masculino
  • http://www.saycheese.fot.br
    • Say Cheese Fotografia de Casamento
Resposta #9 Online: 03 de Agosto de 2017, 16:31:53
isso parece sim ser uma sujeira no sensor ou no elemento traseiro da lente.

Dúvida besta: quando a lente move seus elementos pra foco, eles também chegam a "girar"? Daí talvez explicaria esse ponto mudar de lugar, se for isso mesmo
http://www.saycheese.fot.br
https://www.instagram.com/saycheesebr/

Canon 5D Mark3 + 5Dc + T2i + Sigma 30mm 1.4 ART + Canon 50mm 1.8 STM + Canon 85mm 1.8


cfcsosa

  • Moderador(a) Global
  • Trade Count: (3)
  • Referência
  • *****
  • Mensagens: 6.938
  • Sexo: Masculino
Resposta #10 Online: 03 de Agosto de 2017, 16:35:54
Dúvida besta: quando a lente move seus elementos pra foco, eles também chegam a "girar"? Daí talvez explicaria esse ponto mudar de lugar, se for isso mesmo


não sei dizer, mas acredito que apenas afaste.


Enviado do meu iPhone usando Tapatalk Pro
-------------------
flickr.com/photos/cfcsosa
instagram.com/cfcsosa
500px.com/cfcsosa1978


fabianob

  • Trade Count: (0)
  • Colaborador(a)
  • ****
  • Mensagens: 2.449
  • Sexo: Masculino
Resposta #11 Online: 03 de Agosto de 2017, 16:56:18
Dúvida besta: quando a lente move seus elementos pra foco, eles também chegam a "girar"? Daí talvez explicaria esse ponto mudar de lugar, se for isso mesmo

pergunta de curioso, neste caso você quer dizer que o "cisco" estaria dentro da lente?
Df, D750, D5300, YN565EX x2, YN622N, Alguns Kg de Vidro, e muitas histórias.


Roberto Dellano

  • Trade Count: (11)
  • Colaborador(a)
  • ****
  • Mensagens: 4.237
  • Sexo: Masculino
  • RTFM
    • Roberto Dellano Fotografia
Resposta #12 Online: 03 de Agosto de 2017, 18:06:45
Pessoal, meu amigo veio aqui, a principio levantei o espelho para ver se tinha sujeira, tinha alguns pontos de sujeira na caixa, mas no sensor eu não vi nada.eu fiz algumas fotos e tive o seguinte resultado:

Com exposição de 30 segundos e a lente toda fechada identifiquei 1 hot pixel e 8 dead pixels.

Com exposição de 1 segundo, não identifiquei nada.

Porem o mais curioso é que na primeira foto que fiz, no canto inferior esquerdo da imagem, apareceu uma "sujeira" intensa, eu até levei um susto, tinha fotografado uma parte de um quadro que tenho na parede, e fui até olhar se o quadro estava sujo, e não estava, olhei a lente, novamente o sensor e não vi nada, e depois, em todas as outras fotos que fiz não apareceu mais isso.

E ai gente, o que vocês acham? As fotos estão em crop.

A sujeira:


O hot, e alguns deads:



« Última modificação: 03 de Agosto de 2017, 18:07:48 por Roberto Dellano »


Lindsay

  • Trade Count: (16)
  • Colaborador(a)
  • ****
  • Mensagens: 2.686
  • Sexo: Masculino
Resposta #13 Online: 03 de Agosto de 2017, 18:12:20
Esses dead pixels, se forem dead pixel da pra mapear, é possível fazer isso diretamente na câmera.
Essa sujeira se ela muda de lugar pode ser sujeira mesmo, talvez precisa limpar.

Fotografando com a memória


rafael1904

  • Trade Count: (1)
  • Membro Ativo
  • ***
  • Mensagens: 974
Resposta #14 Online: 03 de Agosto de 2017, 18:41:27
Como eu suspeitava