Autor Tópico: Problema no AF?  (Lida 755 vezes)

Karen Souza

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 57
  • Sexo: Feminino
Online: 23 de Setembro de 2018, 22:36:50
Olá pessoal, tudo bem?

Hoje a noite ao pegar a câmera para fotografar dentro de casa, apenas para alguns testes pude perceber algo estranho no AF.

O barulho do foco era diferente, como se o barulho não fosse até o fim, chegasse até o meio e parasse.

Em algumas situações, o foco ia pra frente, voltava e ficava parado, sem focar.

Mas o que eu estranhei era que fazia sempre (briii  briii  briii pii e aí eu fotografava) hoje foi (bri e parava) ou (bri bri e parava sem focar) e em outras vezes nem fazia barulho.

Será que é algum problema da câmera, da lente ou é algo normal?

É como se o foco estivesse travado, não fosse até o final, até olhei a bateria para ver se a câmera estava com a bateria fraca, sem força para focar e tudo mais.

Era uma sensação de que o foco estava fraco, doido, quando eu colocava no botão de captura.

E ah, outra coisa, a câmera não consegue entender onde eu quero focar, as vezes quero focar o meio e ela foca os lados ou vice-versa.

Câmera- Canon T6
Lente - 18-55 (do kit)
« Última modificação: 23 de Setembro de 2018, 22:40:01 por Karen Souza »


cltctba

  • Trade Count: (1)
  • Freqüentador(a)
  • **
  • Mensagens: 396
  • Sexo: Masculino
Resposta #1 Online: 23 de Setembro de 2018, 23:06:49
Tentou todos os modos de foco e também todos os tipos de medição do fotômetro?
César L. T.


cheferson

  • Trade Count: (0)
  • Colaborador(a)
  • ****
  • Mensagens: 3.430
  • Sexo: Masculino
  • Uma Fotografia é o Registro Exato da História!
    • Curso Completo de Fotografias para Retratos, Viagens e Paisagens
Resposta #2 Online: 24 de Setembro de 2018, 08:41:36
Olá pessoal, tudo bem?

Hoje a noite ao pegar a câmera para fotografar dentro de casa, apenas para alguns testes pude perceber algo estranho no AF.

O barulho do foco era diferente, como se o barulho não fosse até o fim, chegasse até o meio e parasse.

Em algumas situações, o foco ia pra frente, voltava e ficava parado, sem focar.

Mas o que eu estranhei era que fazia sempre (briii  briii  briii pii e aí eu fotografava) hoje foi (bri e parava) ou (bri bri e parava sem focar) e em outras vezes nem fazia barulho.

Será que é algum problema da câmera, da lente ou é algo normal?

É como se o foco estivesse travado, não fosse até o final, até olhei a bateria para ver se a câmera estava com a bateria fraca, sem força para focar e tudo mais.

Era uma sensação de que o foco estava fraco, doido, quando eu colocava no botão de captura.

E ah, outra coisa, a câmera não consegue entender onde eu quero focar, as vezes quero focar o meio e ela foca os lados ou vice-versa.

Câmera- Canon T6
Lente - 18-55 (do kit)

Karen, a primeira coisa é saber se o problema do autofoco está na objetiva ou no corpo da sua Câmera.

Reinicializa as configurações de fábrica da sua câmera; a seguir teste o autofoco com outra lente; selecione a opção do ponto de foco central. Refaça o teste: se o problema persistir pode ser problema no corpo da câmera; se resolver é que o problema estava na lente. Dai a opção pode ser comprar outra lente ou testar essa mesma lente em outro corpo de câmera.


Gilberto Benasse

  • Trade Count: (0)
  • Membro Ativo
  • ***
  • Mensagens: 797
Resposta #3 Online: 24 de Setembro de 2018, 09:25:05
Já tive uma lente assim, o motor de AF ia até um ponto e travava. Só dava prá usar em foco manual.
No meu caso, com certeza foi a lente, canon EF-S 18-55 do kit.
« Última modificação: 24 de Setembro de 2018, 09:25:52 por Gilberto Benasse »
Canon T5i + 18-55mm stm +50mm stm + 24mm stm +55-250mm
Nex 3 + Nex C3 + 18-55mm + adaptador ef-emount


Manwick

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 168
  • Sexo: Masculino
Resposta #4 Online: 24 de Setembro de 2018, 11:18:54
Pode ser que o cabo flex do auto foco se rompeu, tente testar a lente em outra câmera.
Já tive esse problema com a lente do kit e eu mesmo fiz a compra do flex no mercado livre e troquei em casa acompanhando vários vídeos no YouTube.
É um problema muito recorrente dessa lente

Raul Alexandre
Canon M50 / Nokia 808
https://www.flickr.com/photos/144763193@N06/