Autor Tópico: Bug no Nikon Capture com SP2  (Lida 644 vezes)

carletti

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 2
Online: 27 de Janeiro de 2007, 20:54:03
estou com problemas.. instalei o Nikon capture 4,2 original e nao executa...acaba reiniciando o windows sp2... alguem teve esse bug?


Lúzio

  • Trade Count: (1)
  • Colaborador(a)
  • ****
  • Mensagens: 2.601
Resposta #1 Online: 27 de Janeiro de 2007, 23:32:11
O windows com o SP2 tem uma sistema de proteção para evitar que programas executem determinadas instruções que podem comprometer a segurança do sistema. Isso ocorre com vírus e outros, mas muitos programas antigos executam determinados acessos a áreas agora protegidas por este sistema. Se é um programa normal não existe inconveniente deixar ele rodar, pois não afeta a segurança do sistema. É somente mais uma proteção para o caso de algum vírus, só que acaba barrando programas honestos...

Existem duas maneiras de desativar: Uma para um programa específico e outra que libera geral tal como já ocorria com o SP1 e win98 e anteriores. A maneira seletiva só funciona com alguns programas e o NC não é um deles então resta só liberar geral...
Não se preocupe já que vc sempre usou outros versões do windows sem esta proteção e sem problemas.


Para resolver vc terá de editar um arquivo de sistema. O arquivo é oculto. Vá antes nas propriedades de pasta e configure para que todas as pastas mostrem "Arquivos ocultos e de Sistema". Faça esta alteração valer para todas as pastas e de OK.
Localize (use a ferramenta "Pesquizar" > "Arquivos e Pastas" ) o arqivo boot.ini e clique com o botão direito nele e depois escolha "editar" no menu que aparecerá.
Vai se aberto o bloco de notas com várias linhas de coisas escritas (as instruções).

Procure a linha que no final tenha a instrução ".../noexecute". Basta apagar as letras "no" (vai ficar só ".../execute" ) e salvar o arquivo novamente.
Isto desativa esta proteção e os programas que tem este problema passam a rodar normalmente.


Abração.
Nova Nikon D300 + Nikon D70. Lentes 18-70 DX  e Tamron 18-50 f/2.8 XRDI.
Flash SB 600, tipés, filtros, mochilas, moto...

Rio de Janeiro


carletti

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 2
Resposta #2 Online: 28 de Janeiro de 2007, 18:08:16
gente fantastica dica... resolveu o problema... obrigado mesmo.. mas fui por um caminho mais curto... iniciar meu comp/ propriedades  avancado e propriedades de recuperacao e editei o boot ini por la...
abraco a todos


Lúzio

  • Trade Count: (1)
  • Colaborador(a)
  • ****
  • Mensagens: 2.601
Resposta #3 Online: 28 de Janeiro de 2007, 23:58:34
Citar
gente fantastica dica... resolveu o problema... obrigado mesmo.. mas fui por um caminho mais curto... iniciar meu comp/ propriedades  avancado e propriedades de recuperacao e editei o boot ini por la...
abraco a todos
Beleza :thmbup:  
Nova Nikon D300 + Nikon D70. Lentes 18-70 DX  e Tamron 18-50 f/2.8 XRDI.
Flash SB 600, tipés, filtros, mochilas, moto...

Rio de Janeiro