Autor Tópico: D800e + 80-200 ED 2.8D não foca pela ocular.  (Lida 1382 vezes)

jraphaell

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 8
Online: 28 de Outubro de 2019, 18:48:31
Então pessoal, procurei no fórum e não achei nada que se encaixava com o meu problema.

Recentemente adquiri uma D800e de um amigo. Até ai de boa, testei com minhas lentes, e umas que ele mandou (24-70, 28-70, 105, 50, 80-400), e todas funcionaram normal, dentro do esperado. Porém, quando encaixo a 80-200, a imagem dentro da ocular fica escura, quase não dando para ver a imagem, e ela não faz AF de maneira nenhuma. Pelo Live View, ela vai de boa, porém pela ocular não.

Alguém sabe o que pode ser?

Informações adicionais:
Lente está limpa, revisada, perfeita.
Câmera tbm, impecável;
Usava a lente normalmente com D7000, D600, D700, D750.


Aqui tem uma imagem do visor dela com as outras lentes: https://ibb.co/WntK2HH
E aqui uma dela com a 80-200: https://ibb.co/cT89FY7


« Última modificação: 28 de Outubro de 2019, 18:50:52 por jraphaell »


Gabriel Büll

  • Trade Count: (0)
  • Colaborador(a)
  • ****
  • Mensagens: 2.531
  • Sexo: Masculino
Resposta #1 Online: 28 de Outubro de 2019, 21:53:01
Então pessoal, procurei no fórum e não achei nada que se encaixava com o meu problema.

Recentemente adquiri uma D800e de um amigo. Até ai de boa, testei com minhas lentes, e umas que ele mandou (24-70, 28-70, 105, 50, 80-400), e todas funcionaram normal, dentro do esperado. Porém, quando encaixo a 80-200, a imagem dentro da ocular fica escura, quase não dando para ver a imagem, e ela não faz AF de maneira nenhuma. Pelo Live View, ela vai de boa, porém pela ocular não.

Alguém sabe o que pode ser?

Informações adicionais:
Lente está limpa, revisada, perfeita.
Câmera tbm, impecável;
Usava a lente normalmente com D7000, D600, D700, D750.


Aqui tem uma imagem do visor dela com as outras lentes: https://ibb.co/WntK2HH
E aqui uma dela com a 80-200: https://ibb.co/cT89FY7

Veja se o anel de abertura está na posição correta, deve estar na abertura mais fechada possível. (Não lembro se tem anel de abertura nessa lente)


jraphaell

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 8
Resposta #2 Online: 28 de Outubro de 2019, 21:57:18
Veja se o anel de abertura está na posição correta, deve estar na abertura mais fechada possível. (Não lembro se tem anel de abertura nessa lente)


Tem sim, está na posição correta.


Gabriel Büll

  • Trade Count: (0)
  • Colaborador(a)
  • ****
  • Mensagens: 2.531
  • Sexo: Masculino
Resposta #3 Online: 28 de Outubro de 2019, 23:01:22

Tem sim, está na posição correta.

Experimente deixar o anel de abertura todo aberto e veja se o ocular continua escuro, caso ficar claro acredito que deve ser algum problema de comunicação da câmera com a abertura da lente.
Tive um problema parecido sendo uma pequena trava da câmera empurrava levemente o anel da lente e causava algo parecido com isso.


jraphaell

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 8
Resposta #4 Online: 28 de Outubro de 2019, 23:19:30
Experimente deixar o anel de abertura todo aberto e veja se o ocular continua escuro, caso ficar claro acredito que deve ser algum problema de comunicação da câmera com a abertura da lente.
Tive um problema parecido sendo uma pequena trava da câmera empurrava levemente o anel da lente e causava algo parecido com isso.

Quando se usa lentes com o anel de controle de abertura em câmeras digitais, vc precisa deixar ele travado na abertura máxima, que aí a câmera controla. Se tirar dessa posição, aparece uma mensagem de erro. O engraçado é que na minha outra câmera ela  funciona normal, e ela tbm é FF, uma D600.


Leonardo Tonin

  • Trade Count: (0)
  • Colaborador(a)
  • ****
  • Mensagens: 2.525
  • Sexo: Masculino
Resposta #5 Online: 29 de Outubro de 2019, 05:41:45
Os contatos, estao limpos?
Nikon d90, d7100,  35 1.8g dx, 50 1.8g, 85 1.8g


João Augusto Rocha Neto

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 106
Resposta #6 Online: 29 de Outubro de 2019, 19:47:23
Será que não existe uma atualização de firmware que corrige esse problema no site da Nikon?


jraphaell

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 8
Resposta #7 Online: 31 de Outubro de 2019, 16:29:33
Os contatos, estao limpos?

Sim, a lente foi revisada ha pouco tempo, e a câmera tbm.


jraphaell

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 8
Resposta #8 Online: 31 de Outubro de 2019, 16:30:12
Será que não existe uma atualização de firmware que corrige esse problema no site da Nikon?

Então, ela já está no ultimo firmware, mas não resolveu.



jraphaell

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 8
Resposta #9 Online: 31 de Outubro de 2019, 16:32:13
Fiz alguns testes básicos, com mais calma, e descobri que a câmera que não está conseguindo controlar a abertura da lente. Quando giro o anel de abertura na lente, ela vai clareando, devido ao diafragma mais aberto. Porém, não adianta nada isso, pois se tira da abertura mínima, aparece uma mensagem de erro no f/


jraphaell

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 8
Resposta #10 Online: 31 de Outubro de 2019, 16:59:04
Experimente deixar o anel de abertura todo aberto e veja se o ocular continua escuro, caso ficar claro acredito que deve ser algum problema de comunicação da câmera com a abertura da lente.
Tive um problema parecido sendo uma pequena trava da câmera empurrava levemente o anel da lente e causava algo parecido com isso.

Com mais calma, fiz os testes, e rolou exatamente isso. Ao que parece, é a câmera que não consegue controlar a abertura da lente. Como resolveu isso?


YP

  • Trade Count: (3)
  • Colaborador(a)
  • ****
  • Mensagens: 2.702
  • Sexo: Masculino
Resposta #11 Online: 01 de Novembro de 2019, 17:50:03
Com mais calma, fiz os testes, e rolou exatamente isso. Ao que parece, é a câmera que não consegue controlar a abertura da lente. Como resolveu isso?
Assistência...

Tem no menu uma opção de controle da abertura dessas lentes antigas pelo dial dianteiro.
Claro que o problema não deve ser isso, mas de uma olhada.



YP

  • Trade Count: (3)
  • Colaborador(a)
  • ****
  • Mensagens: 2.702
  • Sexo: Masculino
Resposta #12 Online: 01 de Novembro de 2019, 18:05:05
No menu f9: Personal. discos de controlo

Definição da abertura
Se estiver seleccionado Disco de controlo secundário, a abertura apenas pode ser ajustada com o disco de controlo secundário (ou com disco de controlo principal se estiver seleccionado Ligadopara Trocar principal/secundário). Se estiver seleccionado Anel de abertura, a abertura só pode ser ajustada com o anel de abertura da objectiva e o indicador de abertura da câmara apresentará a abertura em incrementos de 1 EV (a abertura para objectivas de tipo G continua a ser definida usando o disco de controlo secundário). Note que independentemente da definição escolhida, o anel de abertura tem que ser usado para ajustar a abertura quando estiver instalada uma objectiva sem CPU.


jraphaell

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 8
Resposta #13 Online: 04 de Novembro de 2019, 13:31:01
No menu f9: Personal. discos de controlo

Definição da abertura
Se estiver seleccionado Disco de controlo secundário, a abertura apenas pode ser ajustada com o disco de controlo secundário (ou com disco de controlo principal se estiver seleccionado Ligadopara Trocar principal/secundário). Se estiver seleccionado Anel de abertura, a abertura só pode ser ajustada com o anel de abertura da objectiva e o indicador de abertura da câmara apresentará a abertura em incrementos de 1 EV (a abertura para objectivas de tipo G continua a ser definida usando o disco de controlo secundário). Note que independentemente da definição escolhida, o anel de abertura tem que ser usado para ajustar a abertura quando estiver instalada uma objectiva sem CPU.

Acho que essa opção pode resolver esse problema, não conhecia essa possibilidade. Testei com outra lente, uma 105mm 2.8D, e funcionou perfeitamente. Assim que pegar a 80-200 que emprestei a um amigo olho isso. Muito obrigado!


YP

  • Trade Count: (3)
  • Colaborador(a)
  • ****
  • Mensagens: 2.702
  • Sexo: Masculino
Resposta #14 Online: 04 de Novembro de 2019, 13:55:05
Acho que essa opção pode resolver esse problema, não conhecia essa possibilidade. Testei com outra lente, uma 105mm 2.8D, e funcionou perfeitamente. Assim que pegar a 80-200 que emprestei a um amigo olho isso. Muito obrigado!
Que bom, com a 105mm acontecia o mesmo problema?

Assim que pegar a 80-200 nos relate se resolveu.  :)