Autor Tópico: Erro no foco - Sigma 35mm ART  (Lida 629 vezes)

thomaz.pires

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 81
    • Caixa de Luz
Online: 13 de Janeiro de 2020, 18:35:42
Comprei recentemente uma objetiva Sigma 35mm ART.

O equipamento foi comprado NOVO no USA - na loja ADORAMA.

Ao utilizar no primeiro dia percebi que o foco estava lento. Depois, parou de funcionar totalmente! Levei um susto!!!

Retornei na loja e reclamei. Consegui trocar pelo mesmo produto, desta vez lacrado. Fiz os testes no local e funcionou perfeito na hora. Porém, em alguns momentos horas depois o foco volta a falhar em alguns instantes.

Utilizo uma CANON 7D. Nunca tive esse tipo de problema. Mas essa é minha primeira Objetiva SIGMA. Já verifiquei e a Câmara está funcionando perfeita.

MINHA PERGUNTA: É NORMAL ESSE TIPO DE FALHA NA SIGMA POR ELA SER UMA LINHA ABAIXO DA CANON???

No kit da minha compra foi fornecido um DOCK STATION, para atualizar o Firmware do equipamento.

SEGUNDA PERGUNTA: Posso deduzir que esse tipo de falha no FOCO já é esperado pelo fabricante SIGMA por eles inclusive fornecerem um equipamento de "AJUSTE DE FOCO"?

Ainda não utilizei meu DOCK STATION na atualização.

Agradeço relatos de quem tem a mesma lente e se já passou pelo mesmo problema!!!

Canon EOS 7D - 10-22mm / 24-70mm 2.8 / 28mm 1.8 / 50mm 1.4 / 70-200mm f4


Marcio WH

  • Trade Count: (0)
  • Colaborador(a)
  • ****
  • Mensagens: 1.671
  • Sexo: Masculino
Resposta #1 Online: 13 de Janeiro de 2020, 19:46:34
Normalmente corpo Canon, nao aceita bem lentes de outras marcas, vai ser normal voce perder fotos por erro de foco, mesmo que voce consiga ajustar,  vai perceber isso se nao apagar as fotos com os erros e vai se surpreender pela quantidade, caso tenha uma lente Canon como referencia…


Gabriel Büll

  • Trade Count: (0)
  • Colaborador(a)
  • ****
  • Mensagens: 2.284
  • Sexo: Masculino
Resposta #2 Online: 13 de Janeiro de 2020, 23:36:44
Muito estranho a lente parar como você disse, como se estivesse estragando... Nunca ouvi falar disso, é normal errar foco quando não se calibra a lente no corpo da câmera mas parar de funcionar...  :ponder:


AFShalders

  • Trade Count: (27)
  • Referência
  • *****
  • Mensagens: 9.094
  • Sexo: Masculino
  • "Bela câmera, mas mostre as fotos..."
    • Old Good Light
Resposta #3 Online: 14 de Janeiro de 2020, 10:18:31
Tive a mesma lente e funcionou 100% no período. Pode ser que a sua esteja com defeito.

O Dock é para fazer um ajuste mais preciso do que o que a câmera permite, pois são feitos 4 ou 5 ajustes para distâncias diferentes com o dock, e na câmera não tem opção para tantas distâncias. As vezes quando é uma zoom o microajuste da câmera permite multiplos ajustes para uma lente, mas não com fixa (que eu saiba). Já o dock é justamente para isso.

Já que tem o dock, faça um reset do ajuste de foco por ele e atualize o firmware da lente. Depois zere o microajuste na câmera, se foi feito e faça o mesmo pelo dock. Se não resolver, a lente provavelmente estará com defeito.

E quanto a sua pergunta, não, não é falha da Sigma por ser "uma linha abaixo da Canon". Pelo contrário as ART são muitas vezes melhores que as próprias L da Canon.
A maioria das câmeras e lentes são melhores que a maioria dos fotógrafos.

www.oldgoodlight.blogspot.com / www.flickr.com/groorj