Autor Tópico: imagem tremida ao focar.  (Lida 437 vezes)

FernandoSL

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 29
Online: 31 de Agosto de 2020, 11:54:20
Bom dia a todos!  Procurei no fórum e não encontrei muita coisa a respeito do que passo a relatar: Estou experimentando uma T5i e, durante algumas fotos (nem sempre),  a imagem transmitida pelo visor treme por alguns segundos sempre que tento focar com a lente do kit. Como não tenho outra lente, não sei se o problema é dela ou do corpo da máquina (ou da bateria, que parece meia-boca, sei lá). É como se ela  não achasse o foco e entrasse em parafuso, voltando ao normal após alguns segundos. Vcs saberiam me dizer o que pode estar acontecendo?  Quero ficar com o corpo da máquina (a lente é só para experimentar e não faz parte do negócio, e temo que o problema seja da máquina. Gostaria de saber se isso já aconteceu com alguns de vcs tb!!! Um grande abraço!


lasg

  • Trade Count: (0)
  • Membro Ativo
  • ***
  • Mensagens: 683
Resposta #1 Online: 31 de Agosto de 2020, 12:55:59
Olá.
Na minha câmera Nikon isso é normal e acontece quando estou com o sistema de estabilização da lente ativado. Claro que não é nada exagerado: apenas uma leve tremida até a lente focar e depois fica normal.
Sugestão: desative a estabilização da lente e verifique se a "tremida" continua.
Por favor, ainda que resolva seu problema, poste o resultado aqui para ajudar no caso de alguém mais passar pela mesma situação no futuro.
Boa sorte.
Luis
LASG
Nikon D5300 & Nikon D90 & Sony ILCE-3000


FernandoSL

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 29
Resposta #2 Online: 31 de Agosto de 2020, 13:16:48
Olá.
Na minha câmera Nikon isso é normal e acontece quando estou com o sistema de estabilização da lente ativado. Claro que não é nada exagerado: apenas uma leve tremida até a lente focar e depois fica normal.
Sugestão: desative a estabilização da lente e verifique se a "tremida" continua.
Por favor, ainda que resolva seu problema, poste o resultado aqui para ajudar no caso de alguém mais passar pela mesma situação no futuro.
Boa sorte.
Luis

Obrigado, Luís!  Tenho uma D90 e nunca notei algo parecido, mas fico tranquilo em saber que parece ser algo comum.   Vou fazer alguns testes e postar aqui o resultado.   Alguém mais já viu esse comportamento da lente/câmera?


cheferson

  • Trade Count: (0)
  • Colaborador(a)
  • ****
  • Mensagens: 3.336
  • Sexo: Masculino
  • Uma Fotografia é o Registro Exato da História!
    • Curso Completo de Fotografias para Retratos, Viagens e Paisagens
Resposta #3 Online: 31 de Agosto de 2020, 16:31:43
Minha lente 18-55 tem IS e isso não acontece. Qual velocidade de obturador você está usando... as vezes essas tremidas podem acontecer pela baixa velocidade + IS funcionando. Eu sempre uso IS e ponto central de foco; nunca tive esses problemas ; as 18-55 antigas com IS da Canon o mecanismo do IS as vezes dava umas tremidas, mas não é nada grande . Pode ser defeito na lente, no mecanismo do IS. O ideal seria ter uma outra lente; ou desligar o IS pra ver se o problema persiste.


FernandoSL

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 29
Resposta #4 Online: 31 de Agosto de 2020, 17:35:58
Minha lente 18-55 tem IS e isso não acontece. Qual velocidade de obturador você está usando... as vezes essas tremidas podem acontecer pela baixa velocidade + IS funcionando. Eu sempre uso IS e ponto central de foco; nunca tive esses problemas ; as 18-55 antigas com IS da Canon o mecanismo do IS as vezes dava umas tremidas, mas não é nada grande . Pode ser defeito na lente, no mecanismo do IS. O ideal seria ter uma outra lente; ou desligar o IS pra ver se o problema persiste.


Obrigado, Cheferson!

Estava testando no modo automático mesmo!  Vou providenciar uma nova lente para testar.  Vc acha  improvável o defeito ser da câmera?



cheferson

  • Trade Count: (0)
  • Colaborador(a)
  • ****
  • Mensagens: 3.336
  • Sexo: Masculino
  • Uma Fotografia é o Registro Exato da História!
    • Curso Completo de Fotografias para Retratos, Viagens e Paisagens
Resposta #5 Online: 31 de Agosto de 2020, 23:08:40

Obrigado, Cheferson!

Estava testando no modo automático mesmo!  Vou providenciar uma nova lente para testar.  Vc acha  improvável o defeito ser da câmera?



Quase nula a chance de ser defeito na câmera; ainda mais usando automático. Precisa testar no modo Manual ou modo TV pra ver se é defeito da câmera; velocidades baixas tipo 1/8; 1/5 dão tremido mesmo. Por isso seria importante testar com outra lente ou desligar o IS. Algumas lentes da Sigma com OS, o estabilizador não estabiliza a imagem no viewfinder, só na hora do click, um exemplo interessante são algumas Sigmas Arts que tem isso, enquanto a 17-50 2.8 que é uma lente barata, estabiliza bonito a imagem no visor, vai entender rs


FernandoSL

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 29
Resposta #6 Online: 01 de Setembro de 2020, 19:25:25
Quase nula a chance de ser defeito na câmera; ainda mais usando automático. Precisa testar no modo Manual ou modo TV pra ver se é defeito da câmera; velocidades baixas tipo 1/8; 1/5 dão tremido mesmo. Por isso seria importante testar com outra lente ou desligar o IS. Algumas lentes da Sigma com OS, o estabilizador não estabiliza a imagem no viewfinder, só na hora do click, um exemplo interessante são algumas Sigmas Arts que tem isso, enquanto a 17-50 2.8 que é uma lente barata, estabiliza bonito a imagem no visor, vai entender rs


Hoje à tarde recorri a um amigo e testei a T5i com uma Tanrom 17-50, uma Canon 10-22 e uma Cinquentinha (cerca de 50 clicks com cada uma) e nada de oscilações.  Foi voltar na lente do kit e começou a tremedeira.  A curiosidade é que, durante a mesma sessão de testes, a T5i não aceitou o anel adaptador para uma helios, lente e adaptador que funcionaram perfeitamente com uma 5D e a 7D.  Abs.


lindoerle

  • Trade Count: (0)
  • Membro Ativo
  • ***
  • Mensagens: 509
  • Sexo: Masculino
  • Viver feliz e fazer as pessoas felizes.
Resposta #7 Online: 02 de Setembro de 2020, 11:32:52
Provavelmente é o estabilizador de imagem. Testa com outra lente.
Sonhar, realizar e viver.


pablo.ebani

  • Trade Count: (5)
  • Colaborador(a)
  • ****
  • Mensagens: 2.464
  • Sexo: Masculino
Resposta #8 Online: 02 de Setembro de 2020, 12:14:07
Quase certo que seja o estabilizador, ele funciona no momento que vc começa a focar, desliga ele e ve o que acontece. Na minha Tamron 45mm tbm acontecia de leve quando usava ela, e era uma 6DII, isso não é um defeito. Eu usava raramente o estabilizador. Em lentes normais (abaixo de 50mm) consigo segurar de boa no braço.
« Última modificação: 02 de Setembro de 2020, 12:15:41 por pablo.ebani »
Fuji X-T2 - Fuji X-E2
XF 23mm f/2 - XF 35mm f/1.4 (um tesão nessa lente)
FL 55mm f/1.2 - Meike 28mm f/2.8
https://500px.com/PabloEbani
http://instagram.com/pabloebani_fotografia


FernandoSL

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 29
Resposta #9 Online: 02 de Setembro de 2020, 18:57:40
Provavelmente é o estabilizador de imagem. Testa com outra lente.


Boa noite, Lindoerle!

Testei com 4 lentes variadas (inclusive uma do kit, diversa da lente da maquina), sempre no modo automático, e o problema só ocorreu na lente do kit que acompanhava a máquina.   

Acho que tudo indica problema na lente.

Obrigado pelo retorno.


FernandoSL

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 29
Resposta #10 Online: 02 de Setembro de 2020, 19:06:59
Quase certo que seja o estabilizador, ele funciona no momento que vc começa a focar, desliga ele e ve o que acontece. Na minha Tamron 45mm tbm acontecia de leve quando usava ela, e era uma 6DII, isso não é um defeito. Eu usava raramente o estabilizador. Em lentes normais (abaixo de 50mm) consigo segurar de boa no braço.

Boa noite, Pablo.Ebani!

Desliguei e liguei o estabilizador e tudo ficou como antes!  O problema não é um simples tremelique. Tem ocasiões que o foco fica impossibilitado mesmo, uma coisa acintosa!  Estou convencido que é problema na lente (que já foi devolvida). Ainda estou postando pois o tópico pode servir para futuras consultas. Não há nada pior do que vc buscar um tópico visando esclarecer uma dúvida e descobrir que ele morreu no meio da discussão.     


cheferson

  • Trade Count: (0)
  • Colaborador(a)
  • ****
  • Mensagens: 3.336
  • Sexo: Masculino
  • Uma Fotografia é o Registro Exato da História!
    • Curso Completo de Fotografias para Retratos, Viagens e Paisagens
Resposta #11 Online: 02 de Setembro de 2020, 22:28:41
Boa noite, Pablo.Ebani!

Desliguei e liguei o estabilizador e tudo ficou como antes!  O problema não é um simples tremelique. Tem ocasiões que o foco fica impossibilitado mesmo, uma coisa acintosa!  Estou convencido que é problema na lente (que já foi devolvida). Ainda estou postando pois o tópico pode servir para futuras consultas. Não há nada pior do que vc buscar um tópico visando esclarecer uma dúvida e descobrir que ele morreu no meio da discussão.     

Tem 3 mecanismos eletrônicos m lentes com IS; um pra alinhar os elementos pra estabilizar a imagem, com o IS ligado; o motor de foco e o motor de abertura do diafragma. Lentes de kit são comuns darem defeito em um desses sistemas.

Pelo custo de se achar uma usada no OLX-Mercadolivre da vida e em bom estado, nem compensa fazer manutenção nessa 18-55; acaba sendo mais vantajoso pegar uma usada em bom estado. No Olx sempre tem por preços entre 150 a 300 reais; a versão STM sendo a melhor delas em ótica.