Autor Tópico: Botão de menu da câmera Canon T5i parou de funcionar  (Lida 253 vezes)

Amedthz

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 1
Online: 09 de Novembro de 2020, 14:07:09
Olá pessoal, sou novo aqui no fórum e leigo no assunto sobre câmeras fotográficas. Gostaria que alguém pudesse me ajudar. A situação da minha câmera t5i é a seguinte: Ela ficou guardada uns 3 meses, mas antes de guarda-la tudo estava funcionando perfeitamente, porem hoje quando a liguei, o botão de menu não funcionava mais. Eu clico no botão e não aparece as opções de menu na tela. Já pesquisei muito sobre o assunto e não encontro nada relacionado. Alguém sabe o que pode estar acontecendo? 

Obs.: Todos os outros botões  e funções estão funcionando perfeitamente.

Pergunta complementar: Caso eu precise enviar a câmera para uma assistência técnica, precisarei da nota fiscal? Pois comprei a mesma pela internet já usada e veio sem NF. Agradeço quem puder me ajudar. Obrigado!



cheferson

  • Trade Count: (0)
  • Colaborador(a)
  • ****
  • Mensagens: 3.328
  • Sexo: Masculino
  • Uma Fotografia é o Registro Exato da História!
    • Curso Completo de Fotografias para Retratos, Viagens e Paisagens
Resposta #1 Online: 09 de Novembro de 2020, 15:04:01
Cara tem certas coisas que nem precisa perguntar, é assistência técnica. Mas antes, tenta recarregar a bateria da câmera ... talvez surta algum efeito; e não precisa de NF pra enviar pra assistência.


vangelismm

  • Trade Count: (7)
  • Referência
  • *****
  • Mensagens: 9.041
  • Sexo: Masculino
    • MedinaFotografia
Resposta #2 Online: 09 de Novembro de 2020, 16:46:15
Terceiro ou quarto relato de rebels que ficaram paradas nessa quarentena e não voltaram funcionando 100%.
"A perspectiva de uma imagem é controlada pela distância entre a lente e o assunto; mudando a distancia focal da lente muda o tamanho da imagem , mas não altera a perspectiva . Muitos fotógrafos ignoram este fato, ou não têm conhecimento de sua importância." -  Ansel Adams, Examples – The Making of 40 Photographs


Gabriel Büll

  • Trade Count: (0)
  • Colaborador(a)
  • ****
  • Mensagens: 2.284
  • Sexo: Masculino
Resposta #3 Online: 10 de Novembro de 2020, 20:33:45
Deve ser por oxidação, ao menos que foi guardada em caixa com anti mofo.