Autor Tópico: USB QUEIMADA?  (Lida 4316 vezes)

marvin

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 5
Online: 09 de Maio de 2005, 16:58:08
Olá amigos, tenho uma Sony Cybershot V1 que não está mais sendo reconhecida pela porta USB de meu computador. Todas as portas estão funcionando corretamente, pois uso minha impressora HP em todas elas. Primeiro minha webcam (também USB) deixou de funcionar, e agora quando conecto minha câmera fotográfica há uma mensagem de "DISPOSITIVO USB NÃO IDENTIFICADO" aparece, e não abre o disco virtual em "meu computador" como de costume. A câmera continua funcionando normalmente com as outras funções de fotografia. Já reinstalei drivers (tanto da webcam quanto de minha Sony), já habilitei corretamente as portas USB na bios, até formatei o pc. Como última tentativa, testei em outros computadores e o dispositivo USB continua não identificado.
Li a respeito na internet que há a possibilidade de ter queimado a interface USB da câmera.
Me ajudem, por favor!
Desde já agradeço a todos, e aguardo resposta.


Fábio Ribas

  • Trade Count: (0)
  • Freqüentador(a)
  • **
  • Mensagens: 295
    • http://
Resposta #1 Online: 09 de Maio de 2005, 17:15:25
É Marvin... Se a sua impressora está funcionando nas portas USB do seu micro, então o defeito nessas portas está descartado porque os sinais que trafegam na interface são os mesmos. Poderia ser um problema de driver, mas se você diz que reinstalou os mesmos que antes funcionavam e nada aconteceu, além de testar a câmera em outros micros sem sucesso, infelizmente a USB da sua câmera realmente parece estar com defeito. Acho que o melhor caminho é o da Assistência Técnica mesmo...
Abraços,
Fábio Ribas - São Paulo / SP
Canon Rebel XT + 28-135mm f/3.5-5.6 IS + 50mm f/1.8 + "lente do kit"


Leo Terra

  • SysOp
  • Trade Count: (27)
  • Referência
  • *****
  • Mensagens: 13.744
  • Sexo: Masculino
  • “Deus disse: 'Haja luz'. E houve luz.” (Gen 1,3)
    • http://www.leoterra.com.br
Resposta #2 Online: 09 de Maio de 2005, 17:15:29
Estranho, se mais de um dispositivo USB não está funcionando pode ser problema na porta ou de driver.
Leo Terra

CURSOS DE FOTOGRAFIA: www.teiadoconhecimento.com



ATENÇÃO: NÃO RESPONDO DÚVIDAS EM PRIVATIVO. USEM O ESPAÇO PÚBLICO PARA TAL.
PARA DÚVIDAS SOBRE O FÓRUM LEIA O FAQ.


Matheus

  • Trade Count: (0)
  • Colaborador(a)
  • ****
  • Mensagens: 2.384
  • Sexo: Masculino
    • http://www.mundofotografico.com.br
Resposta #3 Online: 09 de Maio de 2005, 17:19:59
Se for WIndows Xp nem drive precisa ... testa em um pc com o Windows XP Professional ... detecta ela sem drive adicional nenhum ..

agora, testa com outro cabo cara, talvez o da impressora não encaixe na sua cam, mas pegue um emprestado pra testar ..

T+
« Última modificação: 09 de Maio de 2005, 17:20:33 por Matheus »


marvin

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 5
Resposta #4 Online: 09 de Maio de 2005, 17:34:06
Primeiro agradeço a ajuda de todos.

Meu Windows é o XP professional, então provavelmente não é um problema de driver. Até em Linux já tentei uma resposta, mas nada...
Já tentei também outro cabo, e não tive sucesso.
Primeiro foi a webcam, e depois a câmera fotográfica.
Vocês têm notícia disso já ter acontecido? Digo "queimar" interface USB de outra câmera?
Não tem nem um mês que comprei, mas o fiz no Mercado Livre, e não possuo nota fiscal.
Moro em Itaúna - MG. Como consigo assistência?

Abraços.


Pictus

  • Trade Count: (3)
  • Referência
  • *****
  • Mensagens: 9.119
  • Sexo: Masculino
    • http://www.flickr.com/photos/10986424@N02/sets/
Resposta #5 Online: 09 de Maio de 2005, 18:24:59
Acho melhor comprar um leitor de memory stick,
http://www.mercadolivre.com.br/jm/item?site=MLB&id=27890544

 
« Última modificação: 09 de Maio de 2005, 18:55:56 por Pictus »


Matheus

  • Trade Count: (0)
  • Colaborador(a)
  • ****
  • Mensagens: 2.384
  • Sexo: Masculino
    • http://www.mundofotografico.com.br
Resposta #6 Online: 10 de Maio de 2005, 01:45:46
Aí Marvin, aki no meu pc mesmo eu tenho 2 portas queimadas .. ficam dando Dispositivo não identificado mesmo, porem outras 4 funcionam normalmente . .. tenta nas outras cara, talvez não tenha queimado a interface inteira, somente a porta mesmo ...

e antes de acionar a garantia, leve em outros computadores para testar cara, leve em mais de um ..

T+
« Última modificação: 10 de Maio de 2005, 01:46:25 por Matheus »


Georges

  • Trade Count: (0)
  • Membro Ativo
  • ***
  • Mensagens: 1.749
  • Sexo: Masculino
    • http://www.flickr.com/photos/grgs
Resposta #7 Online: 10 de Maio de 2005, 02:30:36
Muitos montadores de micro, instalam as portas USB errado, se não me engano trocando os fios de energia... E aí o que tu botar ali, pode queimar. Já vi vários casos de gente queimar a interface USB da câmera assim. Se for o caso, só comprando um leitor externo de cartões agora, pois assistência da Sony aqui no Brasil é complicado, cobram os olhos da cara.
Georges Lemos
Florianópolis - Santa Catarina - Brasil


Matheus

  • Trade Count: (0)
  • Colaborador(a)
  • ****
  • Mensagens: 2.384
  • Sexo: Masculino
    • http://www.mundofotografico.com.br
Resposta #8 Online: 10 de Maio de 2005, 02:44:40
Ja vi isso aconteçer de montar errado naqueles gabinetes onde tem USB frontal Georges .. mas as outras nem montadas são. no maximo encaixadas ... hehehe ..

Marvin, olha isso aí tb ...


FernandoPaes

  • Trade Count: (17)
  • Colaborador(a)
  • ****
  • Mensagens: 3.522
  • Sexo: Masculino
  • Fernando Paes - Fotógrafo
    • Fernando Paes - Fotógrafo de Casamentos
Resposta #9 Online: 11 de Maio de 2005, 13:14:27
Acredito que se seus equipamentos estão sendo queimados pela porta USB, seria legal levar em alguém que entenda de informática e eletronica (por favor, não trocador de placas!), para ele medir a voltagem que o USB está mandando para os equipos.

A coisa é que os componentes da impressora não são tão sensiveis quanto o dos equipamentos eletronicos como cams e webcams, MP3 players, etc.

E não usaria mais o USB até ter o probl. resolvido!

"Benditos eletronicos Paraguayos!!!"

Abraço,
Fernando
Fernando Paes - Fotógrafo de Casamentos - SP
Visite meu Website: http://www.fernandopaes.com.br

Conheça nosso podcast para fotógrafos sociais!


fletcher

  • Trade Count: (0)
  • Membro Ativo
  • ***
  • Mensagens: 622
  • Sexo: Masculino
    • Gabriel Amaral
Resposta #10 Online: 04 de Março de 2010, 09:21:32
Revivendo o tópico, mas estou com um problema igual aqui no trabalho. O maior problema, é que é a segunda vez que acontece isso, em micros diferentes. Estou tentando descobrir o que pode causar o problema, pois eu preciso usar a câmera conectada diretamente na USB do computador pois utilizo o remote shooting. Alguem tem alguma sugestão do que pode causar esse problema?


agalons

  • Trade Count: (10)
  • Referência
  • *****
  • Mensagens: 5.870
Resposta #11 Online: 04 de Março de 2010, 09:35:38
Acredito que se seus equipamentos estão sendo queimados pela porta USB, seria legal levar em alguém que entenda de informática e eletronica (por favor, não trocador de placas!), para ele medir a voltagem que o USB está mandando para os equipos.

A coisa é que os componentes da impressora não são tão sensiveis quanto o dos equipamentos eletronicos como cams e webcams, MP3 players, etc.

E não usaria mais o USB até ter o probl. resolvido!

"Benditos eletronicos Paraguayos!!!"

Abraço,
Fernando
Fernando
Os benditos eletronicos nao sao paraguaios,
sao da China , Taiwan, e outros buracos do oriente,
trazidos ao Brasil por Brasileiros espertos que compram lixo ou sucata la fora,
para se dar bem, como manda a tradiçao dos vigaristas.
Lembremos que o barato sai caro!!!!!!!!!!!
La vamos nos.
Abs.
Angelo.


Davi Sato

  • Trade Count: (2)
  • Colaborador(a)
  • ****
  • Mensagens: 4.036
  • Sexo: Masculino
    • Flickr
Resposta #12 Online: 04 de Março de 2010, 10:09:44
Flecher,

Sou um usuário normal de pc, mas uma vez resolvi limpar o pc por dentro pra tirar  a poeira...

No Pentium 4 que eu usava na época, saiam 2 fios da USB conectados na placa mãe até a parte da frente do pc, geralmente sao essas que se usa pra conectar a camera, leitores usb, etc...

Eu retirei os plugues da placa mãe e os conectores dos fiozinhos se misturaram todos...  :aua: acho que eram uns 10 mais ou menos. E eles tinham uma sequencia certa de acordo com as cores dos fios... Como dito acima, será que essa sequencia nao esta errada? Depois eu acabei conseguindo colocar na ordem certa, e tudo ok...  :ok:
Canon D80 / Pentax K10d / Sigma 28-70 f/2.8 / Pentax 18-55 / Pentax 50-200.
São Gotardo – MG


fletcher

  • Trade Count: (0)
  • Membro Ativo
  • ***
  • Mensagens: 622
  • Sexo: Masculino
    • Gabriel Amaral
Resposta #13 Online: 05 de Março de 2010, 09:30:44
Flecher,

Sou um usuário normal de pc, mas uma vez resolvi limpar o pc por dentro pra tirar  a poeira...

No Pentium 4 que eu usava na época, saiam 2 fios da USB conectados na placa mãe até a parte da frente do pc, geralmente sao essas que se usa pra conectar a camera, leitores usb, etc...

Eu retirei os plugues da placa mãe e os conectores dos fiozinhos se misturaram todos...  :aua: acho que eram uns 10 mais ou menos. E eles tinham uma sequencia certa de acordo com as cores dos fios... Como dito acima, será que essa sequencia nao esta errada? Depois eu acabei conseguindo colocar na ordem certa, e tudo ok...  :ok:

Na Primeira vez que aconteceu achei que era esse o problema, pois estava na USB frontal, mas dessa vez estava em uma porta USB traseira, e em um micro diferente, então descartei essa possibilidade. Eu estou achando que o que queimou a USB foi estática, pois levo choquezinhos direto aqui, e o ambiente é muito propicio, Ar-condicionado mais as lampadas continuas secam muito o ambiente.